Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

11 Posts

02-22-2018

Iran (Islamic Republic of)

24 Signins

169 Page Views

  • Posts: 11
  • Registered: ‎02-22-2018
  • Location: Iran (Islamic Republic of)
  • Views: 169
  • Message 21 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-01, 21:48 PM

 wrote:

in my z2 play, it's under settings, security and location, device security, fingerprint. sorry,my phone isn't in english, so i'm translating it


Unfortunately, not in my phone's settings, nor can I turn off or turn on the screen with a fingerprint sensor.

Please help me

 

I'm very disappointed, is not there a new update that I can do and fix the problem?

Reply
Options

11 Posts

02-22-2018

Iran (Islamic Republic of)

24 Signins

169 Page Views

  • Posts: 11
  • Registered: ‎02-22-2018
  • Location: Iran (Islamic Republic of)
  • Views: 169
  • Message 22 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-02, 8:49 AM

 wrote:

Hi, I now upgraded to Android O via FastBoot, but unfortunately I did not have a fingerprint sensor, and there are no options for fingerprints in the settings.


 

Hello Guys, I fixed the problem
In the commands you run in the boot, you need to flash the fsg.mbn file , modemtest1 and modemtest2 , fastboot flash modem NON-HLOS.bin
Completely copy the commands

 

*removed*

 

I hope your problem will be solved

 

google translate

 

Edited due to site rules violation- we don't allow links to sideload apps

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 23 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-04, 13:37 PM

Hi mehdi3,

 

The only default and normal way we have for the upgrade is through the Settings > System Update. We cannot guarantee that all feature will work if the upgrade is forced through fastboot.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

11 Posts

02-22-2018

Iran (Islamic Republic of)

24 Signins

169 Page Views

  • Posts: 11
  • Registered: ‎02-22-2018
  • Location: Iran (Islamic Republic of)
  • Views: 169
  • Message 24 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-04, 18:47 PM

 wrote:

Hi mehdi3,

 

The only default and normal way we have for the upgrade is through the Settings > System Update. We cannot guarantee that all feature will work if the upgrade is forced through fastboot.

 

Best regards,
Rich
Motorola Support


Thank you, but unfortunately, this update did not come to me and I was forced to do this, unfortunately, since the fall of Motorola into Lenovo, these problems arose.
One other thing I do not understand is why do we have to make so many different models of a new mobile phone?
1710-01 to 10 Why??? can you get only 3 to 5 copies of the release, which is not a problem.

 

google translate

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 25 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-05, 19:05 PM

Hi Everyone,

 

Are we still active here, I'm still waiting for a bug the report. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 26 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-05, 19:23 PM

as you requested some time ago, i've enabled the debug options on mine and a few minutes ago, i've got one episode of "type your password in order to enable fingerprint". i'm just not sure if this happened due a lot of paper in my desk, tapping into the reader. due some sort of miracle, after enable those debug options, i didn't got any reboots that i'm aware of, but i may have got one issue with the camera, whatsapp and blue light filter. another day, i've toke an photo of an yellow cat in an basket (orange) of leafs, with flash enabled and all that i've got was an picture in blue. disabling flash, i've got the picture as was supposed to be. do you wish the logs that i've got so far?

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 27 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-06, 17:58 PM

Hi Cristiano76,

 

Thanks for confirming. That's great to know. If everything is set there's no need for a bug report. Let me just know in case the issue persists. In regards to the camera issue please create a new thread for that so we won't clutter here. Thanks.

 

Best regards,
Rich
Motorola Support

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 28 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-06, 18:06 PM

no problem. i've searching the cause of the issue with the camera yet and i thing that i've already got it. i will check it again tonight, after blue filter gets active again. last night, i've also got it, but not so dramatic as was with the cat photo. but still, it's strange. my phone was rebooting at least once every 2-3 days, was asking for password instead fingerprint (but this, i think that it's also related to that memory optimizer. it always complain about kaspersky. but what i can do, if my job requires to work with a dozen of things opened at same time? i've got an phone with a lot of ram due that)

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 29 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-13, 21:03 PM

Hi Cristiano76,

 

Thanks for confirming. Are we still having an issue about this? I understand that you need that for your work, but if we're still having an issue with this, we may need to try uninstalling apps that we think may have caused this issue. You can send me the bug report in case you encounter this issue again. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 30 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-13, 21:51 PM

yes and no. yes, because the blue thing was due an protective glass, like the ones for the screen himsef. no, because the fingerprint software every now and them is killed by doze mode and due that, every now and them i still get the "fingerprint reader is unable to process the request at this moment" of the "type the password to enable fingerprint". so far, i'm fixing this kind of thing by making a dozen softwares immune to doze mode. so far, it worked, for every single app. it could be fixed by teaching doze mode, just that

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms