Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 31 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-14, 19:26 PM

Hi Cristiano76,

 

Thanks for the information, that's great to know, I actually suspected that protective film. But in regards to the fingerprint issue, can you boot the phone into safe mode and test if the issue will happen there?

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
3. Touch OK when Reboot to safe mode appears

If the issue occurs, kindly provide us a bug report.

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Thanks,

Rich
Motorola Support

 

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 32 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-14, 19:40 PM

i'm not sure if safe mode will help at all. this takes days to happen and sadly, i have an boss that pays well, but if he is awake and i'm not, it's my problem, not his. due that, i can't run my phone in safe mode for several days, i'm really sorry. i don't really care about money, i us to donate a lot of it every month, but without it, i can't donate and it will be an problem for an certain ong (that's also how i got paint in my phone, working for free, paying for the ink and also donating the job lol)

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 33 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-15, 1:15 AM

fun fact: the only one issues that i've noticed so far was the ones that i've already told about. a few hours ago, i've got another thing: to lock the screen, i always choose fingerprint reading. didn't worked. in fact, looked as my finger wasn't in there at all. then i've hit the power button to lock the screen and then fingerprint reader to unlock it and it worked, no problems at all. it also worked to lock the screen

 

as i've said previeusly, i'm pretty sure that the issue is doze mode. i just didn't found with app is the fingerprint reader to make it immune. also, i didn't looked closed to find it too

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 34 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-19, 18:09 PM

about the issue with fingerprint sensor, i'm noticing that most of the times that the fingerprint is unable to read my fingerprint is because my hand is in deed too cold. we are now in winter here and several times, it's near 0ºC (32ºF). in that sittuation, if the finger is too cold, it's very easy to not read it at all. i don't think that this is an issue, because in those days, the same thing happens with the biometric sensor at my work. this morning, i had to press it 5 times just to read my finger and be able to reach my workstation. but the z2 play has an issue in that point: if you hit it once, you may get an "not recognized". if the user doesn't wait to that message to disapear from the screen, then the user will get anohter one "unable to process that request right now" and sometimes, the user also may get another "not recognized" message and with an few misreadings, the system will lock and will ask for the user password. i wish that wasn't winter in here, but it is. so, it's this that i can say about it at the momment. oh yes, about gloves, it doesn't really help a lot with it. but if you are able to feel your finger warm, then it's most likelly that the fingerprint reader will be able to read it

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 35 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-20, 15:54 PM

Hi Cristiano76,

 

I understand. We can consider the that as a factor most especially if the finger is wet, though it looks like an intermittent issue with the fingerprint. Please share us a bug report and I will escalate it to the Engineering Team. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 36 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-20, 16:12 PM

it's allowed remove certain private data from it? in that data, there's also  data from .gov too, that i can't share

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 37 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-20, 16:55 PM

Hi Cristiano76,

 

Thanks for the prompt response. Yes, you can edit the bug report before sending to it to us.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

192 Posts

07-28-2017

United Kingdom of Great Britain and Northern Ireland

193 Signins

2460 Page Views

  • Posts: 192
  • Registered: ‎07-28-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 2460
  • Message 38 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-25, 17:03 PM

 wrote:

Hi Surya46,

 

Sorry to know about that. Have you tried to reconfigure your security settings? Kindly go to Settings > Security > Remove all fingerprint and then try to set it up again. Please let me know if that fixed the issue. 

 

Best regards,
Rich
Motorola Support


Is this an advise to remove all finger prints before upgrading to Oreo?

Reply
Options

7 Posts

06-29-2018

United States of America

7 Signins

38 Page Views

  • Posts: 7
  • Registered: ‎06-29-2018
  • Location: United States of America
  • Views: 38
  • Message 39 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-29, 21:28 PM

I have also had my scanner stop working . It happened due to an in formation overload I believe. My finger was wet. This never happened with the previous version only the second to latest update months ago. I've tried everything. The scanner was in save mode, but when I deleted previous prints and tried to add new ones it said the enrollment process failed. The program for the scanner isn't even running anymore so I'm quite sure this is software related. 

Reply
Options

1 Posts

07-05-2018

United States of America

17 Signins

143 Page Views

  • Posts: 1
  • Registered: ‎07-05-2018
  • Location: United States of America
  • Views: 143
  • Message 40 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-07-06, 2:55 AM
But doing that your signal your moto Z2 play is dual sim
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms