Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

57 Posts

04-25-2018

India

60 Signins

936 Page Views

  • Posts: 57
  • Registered: ‎04-25-2018
  • Location: India
  • Views: 936
  • Message 11 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-06-08, 4:41 AM

Taking sim card out and/or putting it into flight mode solves the problem but I don't think that as a solution as this is a cell phone not a tablet.

Reply
Options

4 Posts

07-11-2018

Australia

9 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎07-11-2018
  • Location: Australia
  • Views: 37
  • Message 12 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-11, 11:38 AM

Ok so I'm a big fan of these new moto z phones and I purchased the original z 18 months ago ..... But then I had that battery problem not letting even 1 howh & turn off suddenly even though battery says 70, 50, 40%, who knows it would just happen. II realised after reading these forms out did start happening after Oreo update.  So I bought a new moto z2 play recently.... As they are cheap now & ii have 2 moto mods that I don't want to become obsolete &  it's a newer phone which I'm really happy with at the moment when though only on nougat ... But keeps asking me to software update to Oreo and I'm starting to notice some software differences I miss.... But will the same thing just happen or was it only certain phones or all of them that can't take the update  to Oreo? 

Reply
Options

12532 Posts

03-05-2018

United States of America

1221 Signins

166265 Page Views

  • Posts: 12532
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 166265
  • Message 13 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-11, 18:42 PM

Hi Moto_fan_sad,

 

Thanks for posting on this thread. I wouldn't say that this is caused by the update, there are several factors we need to consider that can cause this issue. I'd like to verify, did you accept the update to Oreo? Please observe the phone in safemode and see if the shut down will occur. 

 

To Enable Safe Mode

1. Press and hold the Power button until Power off comes up on the screen.

2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

3. Touch OK when Reboot to safe mode appears

4. Phone will reboot and Safe Mode will appear in bottom left corner

5. If the issue does not remain in safe mode, this indicates a third party application installed from the Play Store is causing the problem.

6. Restart the device to get out of safe mode and uninstall any recently installed applications.

*** Begin by looking for specific application types such as launchers, task killers or anti-virus apps.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-11-2018

Australia

9 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎07-11-2018
  • Location: Australia
  • Views: 37
  • Message 14 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-11, 23:36 PM
I already did all that and went through Motorola customer support. Husband has exact same phone and same thing was happening to his phone. Yet on the new phones no issues & on an older HTC phone no issues... But they are not on Oreo. I don't want to upgrade my new phone in case same issue and go through it again. I think you guys need to come to terms with the fact that your phones were not tested properly for the Oreo update or something is wrong as there seems to be a lot of people posting same issues. Maybe try to find the update and it's affects to your phones rather than telling us same thing over and over again which does nothing or what's the point in making more moto mods as no one will want to buy.
Reply
Options

12532 Posts

03-05-2018

United States of America

1221 Signins

166265 Page Views

  • Posts: 12532
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 166265
  • Message 15 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-16, 19:32 PM

Hi Moto_fan_sad,

 

Thanks for the reply. I appreciate the call you've made, Could you please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-11-2018

Australia

9 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎07-11-2018
  • Location: Australia
  • Views: 37
  • Message 16 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-16, 21:49 PM
Hi Rich

I already did this through Motorola support then was transferred to someone in Australia who is the one that told me to do all the trouble shooting stuff and then wanted to since my phone for repair which is extremely inconvenient at the time and as the exact same thing happened in my husband phone which is exactly the same I didn't see the point. There is obviously a manufacturer issue. What do you intend to do to fix it with the information if they couldn't?
Reply
Options

12532 Posts

03-05-2018

United States of America

1221 Signins

166265 Page Views

  • Posts: 12532
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 166265
  • Message 17 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-18, 18:27 PM

Hi Moto_fan_sad,

 

Thanks for the reply. I understand that you have tried all the steps provided to you and I appreciate it. Could you please help me with those steps? I can check your apps to see if it has something to do with the issue, if you allow me, just update your profile with the details needed. I'll further investigate this. There are 2 things we can consider; a hardware issue or a software issue. Let me try to sort it out. Thank you. 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

8 Posts

07-19-2018

United States of America

2 Signins

64 Page Views

  • Posts: 8
  • Registered: ‎07-19-2018
  • Location: United States of America
  • Views: 64
  • Message 18 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-19, 10:52 AM
You having vehicle Bluetooth issues?
Reply
Options

1 Posts

07-23-2018

India

3 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎07-23-2018
  • Location: India
  • Views: 7
  • Message 19 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-07-23, 18:45 PM

after oreo update in my moto z2 play, my is not stable at all. and now I have betray battery issue. my phone does not support any charger. but my charger and cable are in good condition. I had check my charger as well as cable on other phones. my cable and charger are ok. but my phone is not supported. sometimes it worked, and sometimes not. and I know its software issue. now please resolve my issue. after connecting sometimes it shows charging slowly and sometimes work ok . what should i do?

Reply
Options

4 Posts

08-27-2018

United States of America

5 Signins

42 Page Views

  • Posts: 4
  • Registered: ‎08-27-2018
  • Location: United States of America
  • Views: 42
  • Message 20 of 27

Re: Problems in Moto Z2 Play after android 8.0 Update

2018-08-27, 12:21 PM

I can't even charge my Moto Z2 Play after updating to Oreo 8.0. Already tried another chord and even charging in the car. Help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms