Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

12 Posts

10-10-2017

US

26 Signins

274 Page Views

  • Posts: 12
  • Registered: ‎10-10-2017
  • Location: US
  • Views: 274
  • Message 11 of 82

Re: Left swipe to Google not working

2018-02-15, 23:55 PM
The Swipe Access setting was correct (see here: https://photos.app.goo.gl/05SekoXW3j7p31tH2).
Reply
Options

1675 Posts

03-04-2016

IN

1008 Signins

34250 Page Views

  • Posts: 1675
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34250
  • Message 12 of 82

Re: Left swipe to Google not working

2018-02-16, 8:22 AM

wrote:
The Swipe Access setting was correct (see here: https://photos.app.goo.gl/05SekoXW3j7p31tH2).

We would like to see the same in a video as earlier asked for, the settings and swipe issue which was shared by you.tha would be more helpful for us.

 

-Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

2 Posts

02-20-2018

US

2 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎02-20-2018
  • Location: US
  • Views: 38
  • Message 13 of 82

Re: Left swipe to Google not working

2018-02-20, 5:21 AM

I've experienced the same issue over the last week. Swipe settings are correct but swiping left doesn't work. If I toggle the swipe settings on/off, it works again. It's been ok for the last couple of days. 

Reply
Options

12 Posts

10-10-2017

US

26 Signins

274 Page Views

  • Posts: 12
  • Registered: ‎10-10-2017
  • Location: US
  • Views: 274
  • Message 14 of 82

Re: Left swipe to Google not working

2018-02-27, 0:37 AM

The problem with keft swipe to the Google feed didn't occur again until today. Here's a link to the video showing:

1) the left swipe not working (3 times);

2) checking the screen settings (Swipe Access was set to Google feed, hit cancel)

3) trying the left swipe again 3 times;

4) back to screen settings and changing from Google feed to AppFlash, then back to Google feed;

5) trying swipe left from the home screen again - it works this time.

Reply
Options

3736 Posts

04-04-2013

US

2714 Signins

25580 Page Views

  • Posts: 3736
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25580
  • Message 15 of 82

Re: Left swipe to Google not working

2018-02-27, 1:04 AM

wrote:

The problem with keft swipe to the Google feed didn't occur again until today. Here's a link to the video showing:

1) the left swipe not working (3 times);

2) checking the screen settings (Swipe Access was set to Google feed, hit cancel)

3) trying the left swipe again 3 times;

4) back to screen settings and changing from Google feed to AppFlash, then back to Google feed;

5) trying swipe left from the home screen again - it works this time.


That clearly shows the issue.  I wonder what would happen if you disable AppFlash?  I have it disabled on all 3 Moto Z phones on my account and haven't seen this occur.  As soon as I read about what AppFlash is (and Verizon pushed it to us) I disabled it and keep it disabled.

~Scott
Reply
Options

2 Posts

02-20-2018

US

2 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎02-20-2018
  • Location: US
  • Views: 38
  • Message 16 of 82

Re: Left swipe to Google not working

2018-02-27, 1:11 AM

I had AppFlash already disabled when I experienced the issue. 

Reply
Options

12 Posts

10-10-2017

US

26 Signins

274 Page Views

  • Posts: 12
  • Registered: ‎10-10-2017
  • Location: US
  • Views: 274
  • Message 17 of 82

Re: Left swipe to Google not working

2018-03-16, 0:56 AM

I, too, disabled App Flash and occassionally still have the problem.

Reply
Options

37 Posts

12-31-2015

US

35 Signins

390 Page Views

  • Posts: 37
  • Registered: ‎12-31-2015
  • Location: US
  • Views: 390
  • Message 18 of 82

Re: Left swipe to Google not working

2018-03-28, 23:40 PM

I have the exact same issue but I don't have the Verizon version so no AppFlash. I just did a hard reset but the issue came back. Strangely enough it started just last week after the Google Now page was revamped. It never did that before. 

Reply
Options

37 Posts

12-31-2015

US

35 Signins

390 Page Views

  • Posts: 37
  • Registered: ‎12-31-2015
  • Location: US
  • Views: 390
  • Message 19 of 82

Re: Left swipe to Google not working

2018-03-29, 1:42 AM

I finally found what triggers it! In my case, it's the screen rotation of the launcher. I reproduced it 5 times and every time the Google screen become inaccessible. I turned of screen rotation for the launcher since I don't use it anyway but maybe that can help debug!

Reply
Options

8 Posts

10-17-2014

IT

40 Signins

854 Page Views

  • Posts: 8
  • Registered: ‎10-17-2014
  • Location: IT
  • Views: 854
  • Message 20 of 82

Re: Left swipe to Google not working

2018-03-29, 13:10 PM

Same problem with a Z2 Play, left swipe not working.

I too guess that the issue is related with screen rotation, but I haven't been able to replicate it. Even turning off home screen rotation doesn't seem to solve, it just happens less frequently...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save