Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

3736 Posts

04-04-2013

US

2714 Signins

25580 Page Views

  • Posts: 3736
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25580
  • Message 41 of 82

Re: Left swipe to Google not working

2018-04-04, 13:48 PM

I'm curious, are folks still having an issue with this working consistently? It has been working fine for me since my post a few days ago.

~Scott
Reply
Options

37 Posts

12-31-2015

US

35 Signins

390 Page Views

  • Posts: 37
  • Registered: ‎12-31-2015
  • Location: US
  • Views: 390
  • Message 42 of 82

Re: Left swipe to Google not working

2018-04-04, 14:09 PM

Two days ago, my Google Now feed was back to the old version. I thought it might have been caused by an app so I did a factory reset but it didn't change back to the new version. After the reset though, the feed would just stop working randomly but that hasn't happened in 2 days now. The only time it stops working is still when screen rotation is on and the home screen rotates otherwise it works fine.

Reply
Options

31 Posts

06-29-2015

US

213 Signins

3604 Page Views

  • Posts: 31
  • Registered: ‎06-29-2015
  • Location: US
  • Views: 3604
  • Message 43 of 82

Re: Left swipe to Google not working

2018-04-04, 20:47 PM

I am still having the issue more often than not.  I find that randomly it works and other times it doesn't (like right now it is not).

Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 44 of 82

Re: Left swipe to Google not working

2018-04-05, 15:58 PM

wrote:

I am still having the issue more often than not.  I find that randomly it works and other times it doesn't (like right now it is not).


Sorry to hear about that, are you able to replicate the same? Could you try this and let us know how it goes? Go to settings > apps > Google app > clear data/cache and reboot your device and let us know how it goes.

 

Thanks,

-Swaraj

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

6 Posts

03-30-2018

US

5 Signins

71 Page Views

  • Posts: 6
  • Registered: ‎03-30-2018
  • Location: US
  • Views: 71
  • Message 45 of 82

Re: Left swipe to Google not working

2018-04-06, 0:18 AM

It still doesn't work for me on my G5+. I tried the settings > apps > Google app > clear data/cache and reboot step suggested above but it didn't help at all.

 

Reply
Options

31 Posts

06-29-2015

US

213 Signins

3604 Page Views

  • Posts: 31
  • Registered: ‎06-29-2015
  • Location: US
  • Views: 3604
  • Message 46 of 82

Re: Left swipe to Google not working

2018-04-06, 0:25 AM

wrote:

wrote:

I am still having the issue more often than not.  I find that randomly it works and other times it doesn't (like right now it is not).


Sorry to hear about that, are you able to replicate the same? Could you try this and let us know how it goes? Go to settings > apps > Google app > clear data/cache and reboot your device and let us know how it goes.

 

Thanks,

-Swaraj


Unfortunately that didn't work for me either.  It comes and goes, and I haven't been able to pin down what causes it to go away or come back.

Reply
Options

3736 Posts

04-04-2013

US

2714 Signins

25580 Page Views

  • Posts: 3736
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25580
  • Message 47 of 82

Re: Left swipe to Google not working

2018-04-06, 0:39 AM

Just out of curiosity, what version of the Google app is everyone using?  I'm currently on version 7.25.16.21.arm.64 and haven't had any issues in a few days.

~Scott
Reply
Options

37 Posts

12-31-2015

US

35 Signins

390 Page Views

  • Posts: 37
  • Registered: ‎12-31-2015
  • Location: US
  • Views: 390
  • Message 48 of 82

Re: Left swipe to Google not working

2018-04-06, 0:42 AM

I have 7.24.32.21.

 

The problem still occurs for me just less often since I turned off screen rotation. But it's still there.

Reply
Options

31 Posts

06-29-2015

US

213 Signins

3604 Page Views

  • Posts: 31
  • Registered: ‎06-29-2015
  • Location: US
  • Views: 3604
  • Message 49 of 82

Re: Left swipe to Google not working

2018-04-06, 0:44 AM

wrote:

Just out of curiosity, what version of the Google app is everyone using?  I'm currently on version 7.25.16.21.arm.64 and haven't had any issues in a few days.


I am using 7.24.32.21.arm64.  There no updates for the app in the Google Play Store (I just checked again when I saw your version #).

Reply
Options

6 Posts

03-30-2018

US

5 Signins

71 Page Views

  • Posts: 6
  • Registered: ‎03-30-2018
  • Location: US
  • Views: 71
  • Message 50 of 82

Re: Left swipe to Google not working

2018-04-06, 1:13 AM
I have 7.24.32.21.arm and it doesn't work for me.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save