Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

2 Posts

07-23-2018

US

1 Signins

28 Page Views

  • Posts: 2
  • Registered: ‎07-23-2018
  • Location: US
  • Views: 28
  • Message 1 of 2

Mod Projector doesn't connect

2018-07-23, 5:20 AM

When I connect my mod it makes no sound at all. Prior to this problem it did say that it wasn't aligned correctly. I followed the troubleshooting steps and reset. And it was fine. But now it does absolutely nothing.

I've read the forum advice: I followed the YouTube Do It Yourself support. I looked at the connectors, they are not damaged. I don't know if I maybe need to clean them?

None of this has helped.

I miss using my Projector. We have to figure this out.

Reply
Options

11395 Posts

03-05-2018

US

1163 Signins

157735 Page Views

  • Posts: 11395
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 157735
  • Message 2 of 2

Re: Mod Projector doesn't connect

2018-07-23, 15:26 PM

Hi Les_,

 

Thanks for posting. I appreciate the troubleshooting steps you've done. I'd like to verify which one did you reset, the phone or the mod? Also, we need to identify which one's the problem. Please test your phone with another mod to see if it will connect, also test your projector mod with another Z phones too. Let me know how it goes. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete