Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

5 Posts

03-29-2018

US

1 Signins

37 Page Views

  • Posts: 5
  • Registered: ‎03-29-2018
  • Location: US
  • Views: 37
  • Message 21 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-03-29, 4:41 AM

i want in!

Reply
Options

2 Posts

04-11-2018

US

2 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎04-11-2018
  • Location: US
  • Views: 30
  • Message 22 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-04-11, 19:54 PM

I just found this forum and calling your answer hoggwash..  I took my motoz back to verizon because of all of the problems only a few months after I purchased it and there sales people could not run the phone and agreed it was a mess and then told me because most of the features worked they would not replace it and I  had to work with there tech people to fix it. 3 weeks later still not able to fix it and said I had to start filling out a proof of who I was every 24 hours for  them to continue trying which required using an embedded link which does not work on my motoz.. The camera is so bad I gave up trying to take any pictures.  I contacted Motorola and they would not work on it without a credit card number on file..  I just purchased a used Samsung 7 and am greatly looking forward to getting switched over. Verizon and Motoroala both terrible companies to deal with when there is a problem.  

Reply
Options

2 Posts

05-11-2018

US

2 Signins

100 Page Views

  • Posts: 2
  • Registered: ‎05-11-2018
  • Location: US
  • Views: 100
  • Message 23 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-05-11, 22:20 PM

I found a fix that worked for me ..

Go to apps ... Click the three dots on the top right and select show system.... Scroll down to Bluetooth share and click it... Then scroll to the bottom and click modify system settings and make it "no" ..

 

Seems to be an app causing the blueBluet issues .. let me know if it works or if you need more help accessing the setting

Reply
Options

2 Posts

05-11-2018

US

2 Signins

100 Page Views

  • Posts: 2
  • Registered: ‎05-11-2018
  • Location: US
  • Views: 100
  • Message 24 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-05-13, 16:43 PM
Update stoped working again after a few hours
Reply
Options

10 Posts

12-14-2016

US

28 Signins

177 Page Views

  • Posts: 10
  • Registered: ‎12-14-2016
  • Location: US
  • Views: 177
  • Message 25 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-08, 0:43 AM

ok....first bluetooth phone audio died....then bluetooth started shutting off every hour or so.  I tried everything on this site...nothing worked (I've posted about this before on this site).  Did a factory reset and bluetooth died completely...wouldn't turn on at all.  This was in November 2017.  I occasionally tried the bluetooth in the last six months (especially after every security update) and nothing worked.  I tried it five days ago and it was working (except for the car telephone audio).  It's still working.  Music audio plays in the car, it has two way communication with my Garmin watch.   The only thing different that's happened to cause this?  Well, the only thing that I know that happened is that I dropped my phone for the first time the day before it started working again....about 3 feet onto tile.  This is all very strange....

Reply
Options

2 Posts

04-11-2018

US

2 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎04-11-2018
  • Location: US
  • Views: 30
  • Message 26 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-08, 12:34 PM

Found the fix, bought a good used Galaxy 4.  Enough was enough of the motoz. Last time

I ever buy a phone from Verizon or a Motorola product.. >>>>...

Reply
Options

11959 Posts

03-05-2018

US

1192 Signins

161885 Page Views

  • Posts: 11959
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 161885
  • Message 27 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-14, 20:53 PM

Hi milwsaw,

 

Sorry to know about that. I'd like to verify does it totally not turning on at all or it's just not detecting nearby devices? Does it also happen with wifi? 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

10 Posts

12-14-2016

US

28 Signins

177 Page Views

  • Posts: 10
  • Registered: ‎12-14-2016
  • Location: US
  • Views: 177
  • Message 28 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-20, 12:23 PM

So....after five days Bluetooth does after I got 22 updates (mostly Google services).   Next, got the Oreo update.  Didn't help... Bluetooth still dead.  To give Oreo a chance, I did a factory reset.  Bluetooth still dead but I started getting a persistent pop up box starting that "Bluetooth was stopping repeatedly - close the app".  This would have rendered the phone useless if it had continued, but a reboot stopped it.  Then I thought that I'd check the Bluetooth app.  There was data used and data in the cache.  I deleted them both and now Bluetooth is working (for one whole day!)... Phone audio still doesn't work on the car but I'm thinking that that is a moto/2012 Toyota issue - not a general Bluetooth problem.

Reply
Options

10 Posts

12-14-2016

US

28 Signins

177 Page Views

  • Posts: 10
  • Registered: ‎12-14-2016
  • Location: US
  • Views: 177
  • Message 29 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-20, 12:25 PM

Oops.. Bluetooth DIED after the 22 updates 

Reply
Options

11959 Posts

03-05-2018

US

1192 Signins

161885 Page Views

  • Posts: 11959
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 161885
  • Message 30 of 30

Re: Moto Z Force - Bluetooth Will not Turn On

2018-06-20, 16:14 PM

Hi milwsaw,

 

Thanks for the update. If I get it correctly, you can now connect your phone to your car but there's no phone audio? Just to confirm, is there an audio in your car speaker? Are you having this issue with phone call and music? Please test this on safe mode. Thanks.

 

To Enable Safe Mode

1. Press and hold the Power button until Power off comes up on the screen.

2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

3. Touch OK when Reboot to safe mode appears

4. Phone will reboot and Safe Mode will appear in bottom left corner

5. If the issue does not remain in safe mode, this indicates a third party application installed from the Play Store is causing the problem.

6. Restart the device to get out of safe mode and uninstall any recently installed applications.

*** Begin by looking for specific application types such as launchers, task killers or anti-virus apps.

 

Best regards,
Rich
Motorola Support

 

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms