Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

2 Posts

04-06-2017

United States of America

99 Signins

134 Page Views

  • Posts: 2
  • Registered: ‎04-06-2017
  • Location: United States of America
  • Views: 134
  • Message 1 of 4

Moto Z Force Hotspot Stopped Working After Update

2017-08-29, 12:53 PM

Yesterday I was hit with a flood of updates on every device I own. 2 laptops, a tablet, 2 older but perfect phones and my current Verizon Moto Z Force(which has provided the internet signal for all of those devices for about a year, with no issues). The WiFi hotspot icon in pulldown menu is greyed out. In the settings it will not slide into on position. I had received notice from Verizon that the hotspot was being updated to give 5gigs more for free. I had a software update on the Z, the Verizon plan update, Motorola system update, windows 10 updates on PC, HP updates, Samsung updates and more. The hotspot has worked without issue up until now. I am hesitant to use PC and update assistant as suggested by Verizon tech. This problem came up a few hours after reading up and signing off on petition to release Heather-Ann Tucci and Randall Beans from an unconstitutional imprisonment. ... Maybe it was just coincidence. Maybe it was also coincidence that my phone freaked out the entire time I was on the call w tech and after mentioning this to tech and my friend I was assured it had no effect. So, I tested that. 4 times. And each times I uncovered the front cam, the phone unfroze within 30 seconds. I waited different lengths each time to be sure. Also, the phone I'd now says xt1650-2 ....are they trying to "downgrade" owners to the inferior second gen? Does this have any significance? Why was my hotspot turned off? Or broken? Or whatever you'd like to refer to this as? Seems very VERY much like what happened when Microsoft forced win10 on me and stole all personal media. Airplane mode would not allow me to use wifi. ... Seriously? I lost faith in the possibility of coincidences long ago.

Reply
Options

2438 Posts

12-19-2016

Philippines

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: Philippines
  • Views: 37577
  • Message 2 of 4

Re: Moto Z Force Hotspot Stopped Working After Update

2017-08-29, 13:24 PM

wrote:

Yesterday I was hit with a flood of updates on every device I own. 2 laptops, a tablet, 2 older but perfect phones and my current Verizon Moto Z Force(which has provided the internet signal for all of those devices for about a year, with no issues). The WiFi hotspot icon in pulldown menu is greyed out. In the settings it will not slide into on position. I had received notice from Verizon that the hotspot was being updated to give 5gigs more for free. I had a software update on the Z, the Verizon plan update, Motorola system update, windows 10 updates on PC, HP updates, Samsung updates and more. The hotspot has worked without issue up until now. I am hesitant to use PC and update assistant as suggested by Verizon tech. This problem came up a few hours after reading up and signing off on petition to release Heather-Ann Tucci and Randall Beans from an unconstitutional imprisonment. ... Maybe it was just coincidence. Maybe it was also coincidence that my phone freaked out the entire time I was on the call w tech and after mentioning this to tech and my friend I was assured it had no effect. So, I tested that. 4 times. And each times I uncovered the front cam, the phone unfroze within 30 seconds. I waited different lengths each time to be sure. Also, the phone I'd now says xt1650-2 ....are they trying to "downgrade" owners to the inferior second gen? Does this have any significance? Why was my hotspot turned off? Or broken? Or whatever you'd like to refer to this as? Seems very VERY much like what happened when Microsoft forced win10 on me and stole all personal media. Airplane mode would not allow me to use wifi. ... Seriously? I lost faith in the possibility of coincidences long ago.


Hi Exodus13

 

Have you tried clearing its cache? Since you had updated your device, I suggest doing clear cache partition and see if it may help. 

 

Would you please update your profile with the serial/IMEI/MEID number of your phone? This will help us investigate. Make sure that the Motorola Privacy on your device is enabled.

 

For assistance in updating your profile, you can check this link. Thanks!

 

Regards,
Ella
Motorola Support

Reply
Options

2 Posts

12-08-2017

United States of America

2 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎12-08-2017
  • Location: United States of America
  • Views: 24
  • Message 3 of 4

Re: Moto Z Force Hotspot Stopped Working After Update

2018-01-09, 0:35 AM

I got a new Moto Z2 force and the hotspot never worked, even though they phone is brand new. Also, the Bluetooth doesn't work with my speaker ?

Reply
Options

3764 Posts

04-04-2013

United States of America

2725 Signins

25655 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: United States of America
  • Views: 25655
  • Message 4 of 4

Re: Moto Z Force Hotspot Stopped Working After Update

2018-01-09, 0:42 AM

wrote:

I got a new Moto Z2 force and the hotspot never worked, even though they phone is brand new. Also, the Bluetooth doesn't work with my speaker ?


Just FYI, you posted this in the Z Force community.  The Z2 Force community is here.

~Scott
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms