Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

34 Posts

08-24-2013

US

53 Signins

563 Page Views

  • Posts: 34
  • Registered: ‎08-24-2013
  • Location: US
  • Views: 563
  • Message 1 of 1

Moto Z force from maxx, protected media?

2016-09-04, 6:00 AM

Got moto z force a couple of weeks ago,  love it 

 

Followed prompts to transfer all content to new phone from my maxx, worked great and everything shows up on my phone. 

 

Got a micro sd card today and put it in, set it as a separate storage drive, not internal. Asked if I wanted to transfer media, i went for it. I have video, music and photos but the transfer just found photos. I then tried to move music to my sd using my solid explorer, got an error.  It did let me copy. 

 

I next used a USB cord to plug my phone into my laptop. When I looked at the files on the sd card from the laptop, th music I copied was there and the photos I had taken with the z were there,  but none of the other previous photos.  So,  nothing from the phone transfer. 

 

My old phone was the maxx running 4.4.4. I am guessing anything transfered from the older operating system becomes protected.

 

This isn't so much a problem ...  I should be able to just copy all my media from within my z to the sd, then take out the sd card, back it up, then delete all media from within the phone, then pop the sd in and I should be good to. 

 

Just mentioning this here in case this behavior is not intentional as feedback for motorola and for anyone else who might run into this

 

Thanks

 

Edit 9-4 with additional info ....

 

Discovered that my media is all in the folder: Verizon Content Transfer > storage > emulated > 0 

 

Also discovered within the phones File Manager app a menu on the left choice of One Key Transfer, I was able to use this tool to transfer all media to the microSD card succesfully :)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete