cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Senior MotoAgent
Senior MotoAgent
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 204
Message 11 of 13

Re: Moto Z2 Force - No screen overlay on incoming calls

Hi Ciero4,

 

Thanks for the screenshots. Please make sure Settings > Apps > Tap 3 vertical dots > Show System > Phone >  App Notification > Incoming call > Enable "Select Sound and pop up on screen". Let me know if that helps.

 

Best regards,
Rich
Motorola Support

 

 

jesta192
SCSI Port
Posts: 80
Registered: ‎06-06-2010
Location: US
Views: 186
Message 12 of 13

Re: Moto Z2 Force - No screen overlay on incoming calls

A thread on Android Central also has some tips for how to fix this type of issue. I think mine might be fixed after using Reset App Preferences...

 

https://forums.androidcentral.com/motorola-droid-turbo/463326-cant-answer-incoming-calls-2.html

sajokaz
Bit Torrent
Posts: 3,691
Registered: ‎04-04-2013
Location: US
Views: 184
Message 13 of 13

Re: Moto Z2 Force - No screen overlay on incoming calls


@jesta192 wrote:

A thread on Android Central also has some tips for how to fix this type of issue. I think mine might be fixed after using Reset App Preferences...

 

https://forums.androidcentral.com/motorola-droid-turbo/463326-cant-answer-incoming-calls-2.html


I thought about suggesting to Reset App Preferences yesterday, and then got busy at work and forgot.  It can't hurt to try.  The worst that can happen is you have to pick some default apps for certain tasks again when prompted.

~Scott
Top Kudoed Authors