Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

2 Posts

05-06-2017

US

2 Signins

57 Page Views

  • Posts: 2
  • Registered: ‎05-06-2017
  • Location: US
  • Views: 57
  • Message 1 of 19

Moto z force sound issue

2017-05-06, 19:54 PM

After some period of time my Moto Z Force phone's sound cease to work.  It is very consistent and no sounds are heard until the phone is restarted.

 

Then they will work again for a few days until they stop working and I have to reboot.  The vibrate function works, but then you have to be holding the phone or be looking at it to see a call coming in.

 

My husband (geek in the family) has looked at this and says he thinks it is a memory leak in the OS sound module because of the very consistent behavior where I lose the sounds after some days, until I restart the phone.

 

He says it appears to have all the latest updates but the problem continues, as it has since I got the phone some months ago.

 

Would like a solution please.

 

Factory reset did not resolve either so we think it is a bug in the OS.

 

All Geek to me.

Reply
Options

3454 Posts

10-05-2016

PH

533 Signins

43787 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43787
  • Message 2 of 19

Re: Moto z force sound issue

2017-05-09, 13:41 PM

Hi Queentbee,

 

Would you please update your profile with the serial/IMEI/MEID number of your phone? is it okay if we look at your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

Update your profile here

Regards,
Jess
Motorola Support

Reply
Options

4 Posts

06-01-2017

US

7 Signins

65 Page Views

  • Posts: 4
  • Registered: ‎06-01-2017
  • Location: US
  • Views: 65
  • Message 3 of 19

Re: Moto z force sound issue

2017-06-01, 1:11 AM

Hello, 

 

I have literally the same issue as the OP. 

 

 Sound will stop working after a day or so and need to reboot.  Factory reset did not help.  

 

 

 

 

Reply
Options

2 Posts

06-07-2017

US

2 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎06-07-2017
  • Location: US
  • Views: 59
  • Message 4 of 19

Re: Moto z force sound issue

2017-06-07, 17:32 PM

+1 for this issue, I also found it interesting that on mine it wouldn't play sounds when trying to select a different alarm tone, didn't matter if it was a native sound file or downloaded 3rd party sound clip. it would show the bell icon next to the clip "ringing"/moving but wouldn't produce any sound.

Reply
Options

2 Posts

06-07-2017

US

2 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎06-07-2017
  • Location: US
  • Views: 59
  • Message 5 of 19

Re: Moto z force sound issue

2017-06-07, 17:43 PM
Reply
Options

1 Posts

08-31-2017

US

2 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎08-31-2017
  • Location: US
  • Views: 22
  • Message 6 of 19

Re: Moto z force sound issue

2017-08-31, 15:54 PM

I have the exact same problem and I just did the latest software update (August 30,2017) and now my sound is even quieter than before if that's even possible I can't hear my phone ring or calls or anything unless the phone is literally pushed to my ear I would like this problem fixed soon 

Reply
Options

4 Posts

03-04-2018

US

7 Signins

113 Page Views

  • Posts: 4
  • Registered: ‎03-04-2018
  • Location: US
  • Views: 113
  • Message 7 of 19

Re: Moto z force sound issue

2018-03-06, 20:07 PM

I am having the exact same issue. Every 2 days all the sounds stop working and I have to reboot my phone. It has happened twice today, once was while I was listening to music. After the second reboot it finally started working. I am not tech savvy at all so I don't know what to do about this other than rebooting every time the sounds stop working. Can someone please help me. 

Thanks 

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 8 of 19

Re: Moto z force sound issue

2018-03-06, 21:41 PM

wrote:

I am having the exact same issue. Every 2 days all the sounds stop working and I have to reboot my phone. It has happened twice today, once was while I was listening to music. After the second reboot it finally started working. I am not tech savvy at all so I don't know what to do about this other than rebooting every time the sounds stop working. Can someone please help me. 

Thanks 


Do you have any apps installed from the Play Store that might affect sound & volume?  Music / media player type of apps, or apps to control sounds, make custom sounds, etc?

 

What app do you typically use to listen to music?

~Scott
Reply
Options

4 Posts

03-04-2018

US

7 Signins

113 Page Views

  • Posts: 4
  • Registered: ‎03-04-2018
  • Location: US
  • Views: 113
  • Message 9 of 19

Re: Moto z force sound issue

2018-03-06, 22:28 PM

I have play music and then just a app called music but I have not used either one in the last 6 months. I did try uninstalling them but the issue never stopped. I also have the app for my jbl speaker mod. In 6 months I have only used Spotify for music. l also have Zedge to get ringtones Other then these I don't t believe I have anything else. 

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 10 of 19

Re: Moto z force sound issue

2018-03-07, 0:48 AM

Have you used Zedge to make any custom ringtones or Notification sounds?  I know Zedge is very popular, but we have seen strange issues reported here (and other Forums) related to Zedge.  I have experienced a few strange issues with it and stopped using it altogether.  You could always try uninstalling, reboot your phone and see what happens.  If the issue still persists you can always re-install that app.  It doesn't hurt to try.

~Scott
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete