Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

51 Posts

06-07-2010

US

150 Signins

1462 Page Views

  • Posts: 51
  • Registered: ‎06-07-2010
  • Location: US
  • Views: 1462
  • Message 21 of 26

Re: No Audio Through Incipio Car Dock

2018-06-14, 16:28 PM

Rich,

 

Something else I've noticed that seems to be related is that a lot of my Google Maps navigation instructions don't play through my dock while I'm playing my podcasts. The podcast pauses, but everything is silent for the duration of the audio instructions. I think the audio resumes properly afterward but I'll continue to test. This is part of what leads me to believe that the changing of audio streams doesn't seem to be handled properly.

 

Thanks for looking into this!

 

EDIT: Strike that about it resuming properly. I still have to pause and resume playback for the audio to be heard. Also, when a podcast is finished and the app begins playing the next one, the audio is also muted at first. Pausing and playing again (sometimes I have to do this more than once) will get the sound working again. I haven't tried Google Play Music with the dock in a while but last time I did I remember it acting similar.

Reply
Options

9709 Posts

03-05-2018

US

1073 Signins

144163 Page Views

  • Posts: 9709
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 144163
  • Message 22 of 26

Re: No Audio Through Incipio Car Dock

2018-06-15, 20:50 PM

Hi jesta192,

 

Thanks. I was thinking of testing it with the Google Play Music too. Let me know if you're able to duplicate the issue with the App. Also, make sure that these apps are updated in Playstore. 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

84 Posts

11-30-2014

US

205 Signins

2046 Page Views

  • Posts: 84
  • Registered: ‎11-30-2014
  • Location: US
  • Views: 2046
  • Message 23 of 26

Re: No Audio Through Incipio Car Dock

2018-09-09, 14:19 PM

Following


 wrote:

Hi jesta192,

 

Thanks. I was thinking of testing it with the Google Play Music too. Let me know if you're able to duplicate the issue with the App. Also, make sure that these apps are updated in Playstore. 

 

Best regards,
Rich
Motorola Support


 

Reply
Options

9709 Posts

03-05-2018

US

1073 Signins

144163 Page Views

  • Posts: 9709
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 144163
  • Message 24 of 26

Re: No Audio Through Incipio Car Dock

2018-09-10, 20:23 PM

Hi buyhevs-98,

 

Thanks for posting here. Are you having the same concern on this thread? I'd like to help. Let me know.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

84 Posts

11-30-2014

US

205 Signins

2046 Page Views

  • Posts: 84
  • Registered: ‎11-30-2014
  • Location: US
  • Views: 2046
  • Message 25 of 26

Re: No Audio Through Incipio Car Dock

2018-09-10, 21:04 PM

No problem; but considering buying as I see that the clip can be removed, and then it can be connected to any mount with a 15mm ball. Is this correct?

Reply
Options

9709 Posts

03-05-2018

US

1073 Signins

144163 Page Views

  • Posts: 9709
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 144163
  • Message 26 of 26

Re: No Audio Through Incipio Car Dock

2018-09-13, 15:30 PM

Hi buyhevs-98,

 

Thanks for explaining. The 15mm ball is a third-party device, we cannot guarantee it's gonna work. It's up to you if you'd like to try, but personally, I wouldn't recommend replacing the piece of the mod as it might cause failure/issue.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete