cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
defiantclass1
Paper Tape
Posts: 8
Registered: ‎02-18-2018
Location: US
Views: 5,546
Message 1 of 13

Notification Dots not working

I'm trying to enable notification dots on my Moto Z2 Force. I have read a number of article and have enabled Dots every place I can find.

 

Settings>> Apps & notifications>>Notifications>>Allow notification Dots

 

In my Themes: Settings>>Launcher Settings>>Enable Badges

 

Individual  app such as stock Messages app:  Settings>>Notifications>>Advanced>>Show notification dot

 

Still I get no dots at all. I'm not sure what else to try. Anyone have any ideas? I'm running Oreo 8.0.0, Verizon Moto Z2

 

Thanks

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 5,458
Message 2 of 13

Re: Notification Dots not working

Hi defiantclass1,

 

Let me help. In order to turn this on, long press on an empty spot on your home screen -> Settings (lower right corner) -> Select Notification Dots. This will bring you to the place in order to turn them on. and ask for a permission to be granted. Let me know how it goes. 

 

Regards,
Ella
Motorola Support

 

 

defiantclass1
Paper Tape
Posts: 8
Registered: ‎02-18-2018
Location: US
Views: 5,437
Message 3 of 13

Re: Notification Dots not working

Thank you. Yes, I believe that is the same location I had previously gone too, just a different path to get to it. 

 

Settings>> Apps & notifications>>Notifications>>Allow notification Dots

 

But it is already on in there. 

defiantclass1
Paper Tape
Posts: 8
Registered: ‎02-18-2018
Location: US
Views: 5,433
Message 4 of 13

Re: Notification Dots not working

The dot for email is what I'm most concerned with. 

defiantclass1
Paper Tape
Posts: 8
Registered: ‎02-18-2018
Location: US
Views: 5,399
Message 5 of 13

Re: Notification Dots not working

Any thoughts on this? I was able to get the dot on the messages app now. However the email app still doesn't display the dots. I have used the same methods of enabling notifications/dots for the email as I did for the messages app (to the extent they are the same or similar) but still nothing. 

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 5,352
Message 6 of 13

Re: Notification Dots not working


@defiantclass1wrote:

Any thoughts on this? I was able to get the dot on the messages app now. However the email app still doesn't display the dots. I have used the same methods of enabling notifications/dots for the email as I did for the messages app (to the extent they are the same or similar) but still nothing. 


 That's unfortunate. Well, there are two ways of getting the notification dots work. One is through the global settings (the one I provided) and the other one is through the app itself. Can you try to perform a clear cache on the app? Go to Settings > Apps & notifications > App info > Tap on the app > Storage > clear cache/data. Let me know how it goes.

 

Please update your profile with the serial/IMEI/MEID number of your phone? This will help us investigate. Make sure that your Motorola Privacy is enabled under Settings. Let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? Click on this link.

 

- Ella

 

 

 

 

nwittmaack_7
What's DOS?
Posts: 1
Registered: ‎04-09-2018
Location: US
Views: 4,995
Message 7 of 13

Re: Notification Dots not working

Has there been any solution to this issue?  I just bought the z2 Force to replace my original Force, and the notification dots are NOT THERE.  I had the dots (or badges) on my original Force.  

 

I have been missing important texts and emails becuase I'm not used to having to go into the app to see I have a missed notification.  Please help.

defiantclass1
Paper Tape
Posts: 8
Registered: ‎02-18-2018
Location: US
Views: 4,956
Message 8 of 13

Re: Notification Dots not working

Hi,

 

Yes and No. I never figured out how to resolve this using the stock settings. I got either the email or text messages (can remember which) to show the Dot but not both of them.

 

However.... I ended up installing the Notifyer app and I have been very happy with it! I would highly recommend you try that if you haven't by now. After yo install it and make a few setup configurations, which the app guides you through, you just go into your widgets from your home screen, select Notifyer, and then select whichever app your want Dots for (email, text, etc...). It will create a new icon for that app on the home screen which looks just like your original app icon. It's worked great for me and I stopped worrying about how to figure out the built in solution.

wakesurfin
Paper Tape
Posts: 6
Registered: ‎02-01-2019
Location: US
Views: 1,578
Message 9 of 13

Re: Notification Dots not working

wondering if there has been a resolution for this? I just purchased a new Z2 and the instructions to hold an open space on the home screen and choose settings does not produce the same options on the new phone as it does on the old phone - which is a Z Force running 8.0. The old phone does offer " allow notificaiton dots" but the new phone only offers "allow home screen rotation" and "swipe access". The new phone is running Android 7.1.1. 

 

I thought the old phone always had those icons, and its probably 1/5yrs old, so i didn't think this was unique to 8.0....

 

never realized how much I valued those dots until I don't have them !!! 

sajokaz
Bit Torrent
Posts: 3,590
Registered: ‎04-04-2013
Location: US
Views: 1,571
Message 10 of 13

Re: Notification Dots not working

Notification Dots were part of 8.0 Oreo.  If your current phone is running 7.1 you will not have them.

~Scott
Top Kudoed Authors