cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nicweb4
Blue Screen Again
Posts: 1
Registered: ‎09-14-2019
Location: US
Views: 220
Message 1 of 2

Wont pass "Just a sec..." after factory data reset

So my phone started acting up a LOT. It was doing things such as.. Not letting me download apps from the play store (it would just keep saying "waiting for download", apps kept freezing/closing out etc. So after i tried to patiently wait it out in hopes it would stop.. I finally decided to do a factory reset.. Bad idea i guess because its now just stuck at the part right after you choose to either copy from a device or start as new. Stuck on the loading screen that says "Just a sec..." I have tried to do a soft reset (holding down volume down and power) while stuck at this screen and yes it restarts the phone but then once again I get stuck at "Just a sec..." Someone please help me solve this issue asap!!

Senior MotoAgent
Senior MotoAgent
Posts: 6,908
Registered: ‎03-05-2018
Location: US
Views: 163
Message 2 of 2

Re: Wont pass "Just a sec..." after factory data reset

Hi Nicweb4,

 

Thanks for posting in Forums. Appreciate the steps you've taken. Can you please try using LMSA to push the reset?

 

https://support.lenovo.com/us/en/downloads/ds101291

https://support.lenovo.com/us/en/solutions/ht102605

 

Once downloaded, try the "Rescue" function. See the links for the instruction. Let me know if that helps.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors