Motorola Community

Moto Z Phones - Mod CapableMoto Z Force
All Forum Topics
Options

2 Posts

09-15-2016

HK

4 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎09-15-2016
  • Location: HK
  • Views: 41
  • Message 1 of 8

moto display doesn't work well on moto z force

2016-09-15, 0:56 AM

Moto display doesn't work suddenly  when the hand reach or wave above the screen.

The notifications and clock only show up around 0.1sec. 

I also meet this issue yesterday and the problem solved after I made a factory reset on the phone, but this problem appear again today.

 

Is there any solution?

 

Thanks!

 

Solved! See the solution
Reply
Options

4165 Posts

12-10-2006

United States

99 Signins

922 Page Views

  • Posts: 4165
  • Registered: ‎12-10-2006
  • Location: United States
  • Views: 922
  • Message 2 of 8

Re: moto display doesn't work well on moto z force

2016-09-15, 1:34 AM

so i dont expect this will help but its going to be the first suggestions on here:

 

1. try rebooting into safe mode and see if it works. you do this by hitting power then when power off appears hold down on the screen instead of just pressing it and the option for safe mode appears

 

2. if when you did your factory reset you chose to restore versus doign a completely fresh setup then you may have brough the issue back with the restore and so try a reset and do not restore from a backup

 

lets us know and hope it works 

Reply
Options

4 Posts

09-10-2016

US

19 Signins

140 Page Views

  • Posts: 4
  • Registered: ‎09-10-2016
  • Location: US
  • Views: 140
  • Message 3 of 8

Re: moto display doesn't work well on moto z force

2016-09-15, 9:37 AM

Do you have developer options enabled? If so, check your animation scale settings. When I changed mine from 1x to .5x I noticed the moto display disappeared quicker.

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

09-15-2016

US

28 Signins

239 Page Views

  • Posts: 4
  • Registered: ‎09-15-2016
  • Location: US
  • Views: 239
  • Message 4 of 8

Re: moto display doesn't work well on moto z force

2016-09-15, 10:31 AM

wrote:

Do you have developer options enabled? If so, check your animation scale settings. When I changed mine from 1x to .5x I noticed the moto display disappeared quicker.


Thanks for this, I was having the same issue and being new to the moto device, totally unsure of what was going on. For me it was specifically the "Animator duration scale". I changed it back to "1" and the display seems to be back to normal. 

Reply
Options

4165 Posts

12-10-2006

United States

99 Signins

922 Page Views

  • Posts: 4165
  • Registered: ‎12-10-2006
  • Location: United States
  • Views: 922
  • Message 5 of 8

Re: moto display doesn't work well on moto z force

2016-09-15, 11:02 AM

Glad that worked and interesting that the first thing I do when I get a phone is set them all to 0.5 

Reply
Options

2 Posts

09-15-2016

HK

4 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎09-15-2016
  • Location: HK
  • Views: 41
  • Message 6 of 8

Re: moto display doesn't work well on moto z force

2016-09-16, 4:23 AM

Thanks so much. Problem solved!:smileyvery-happy:

Reply
Options

51 Posts

06-07-2010

US

150 Signins

1462 Page Views

  • Posts: 51
  • Registered: ‎06-07-2010
  • Location: US
  • Views: 1462
  • Message 7 of 8

Re: moto display doesn't work well on moto z force

2016-11-12, 19:25 PM

wrote:

wrote:

Do you have developer options enabled? If so, check your animation scale settings. When I changed mine from 1x to .5x I noticed the moto display disappeared quicker.


Thanks for this, I was having the same issue and being new to the moto device, totally unsure of what was going on. For me it was specifically the "Animator duration scale". I changed it back to "1" and the display seems to be back to normal. 


When you say "normal", I'd call it normal for this device, yet too short in general. The Droid Turbo (Moto Maxx) showed up for at least four seconds, where this one is barely two at the default animation scale. Two just isn't long enough. It takes me that long to remember where to look, and by then it's fading out.

Reply
Options

2 Posts

02-02-2017

AE

2 Signins

68 Page Views

  • Posts: 2
  • Registered: ‎02-02-2017
  • Location: AE
  • Views: 68
  • Message 8 of 8

Re: moto display doesn't work well on moto z force

2017-02-02, 21:36 PM

hello

 

im new here and so i cant find my way around but im having an annoying problem when i connect my projector mod to my phone the colors start changing in certain videos. i just bought a new phone and used my projector mod and the colors still change randomly for some videos. then i went on my fathers phone and tried his projector and the colors are stable but the thing is his projector was mine until we switched so im not sure if my phone is causing the annoying light change or the projector mod itself. i never dropped the mod or damaged it in any way, so please i ask that someone help me. thank you.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete