cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ryansc0tt
What's DOS?
Posts: 2
Registered: ‎06-06-2019
Location: US
Views: 113
Message 1 of 3

Bluetooth volume automatically increases

My Moto Z2 Play running 8.0.0 automatically increases the volume to max or near-max when using a Bluetooth headset. This started happening relatively recently (not after a software update) - typically when I first adjust the volume, either up or down. I tend to go between using various Bluetooth devices throughout the day, including two different headsets where this behavior occurs. Anyone seen a similar problem? I mostly find the opposite problem (decreasing volume) online.

Senior MotoAgent
Senior MotoAgent
Posts: 5,964
Registered: ‎03-05-2018
Location: US
Views: 64
Message 2 of 3

Re: Bluetooth volume automatically increases

Hi ryansc0tt,

 

Thanks for the post. Do you still need help on this? I'd like to confirm, does it always happen for each time you press the volume buttons or it only happens once right after connecting to Bluetooth? 

 

Best regards,
Rich
Motorola-Lenovo Support

ryansc0tt
What's DOS?
Posts: 2
Registered: ‎06-06-2019
Location: US
Views: 11
Message 3 of 3

Re: Bluetooth volume automatically increases

Hi @Agent_Rich,

Thank you for replying to this. The problem is still happening.

 

To answer your question - the problem happens only once IF audio is already playing. Otherwise, the higher volume seems to "stick."

 

You can find a screen recording of the behavior here: https://drive.google.com/open?id=1bVtVKtXyaQZlVjkq5dwDrY2oHIllKBey

in this case using my Plantronics Bluetooth headphones.


The volume is at a nominal level upon connecting the headphones [0:10]. Upon pressing the decrease volume button [0:18], the volume actually increases to ~75%. Smiley Sad

 

When I try decreasing the volume via touch screen [0:22], then again using the button [0:26], the volume reverts to the same level.

Once I actually start playing audio [0:35], the volume increases again on the first try. But then I am able to adjust it normally.

 

After powering off the headset [0:55], again the first attempt to adjust volume results in an increase to ~75%. Then I am able to adjust and play normally [1:12].

 

After reconnecting again (while already playing audio this time) [1:19], I have the same problem when first adjusting volume.

 

I've also noticed that the volume automatically increases to max sometimes after disconnecting these same headphones. That doesn't happen in this screen recording, however.

Top Kudoed Authors