cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Senior MotoAgent
Senior MotoAgent
Posts: 3,281
Registered: ‎03-05-2018
Location: US
Views: 260
Message 21 of 30

Re: How I solved the error messages with my Moto Mods

Hi xfiredanielsf,

 

Thanks for being so cooperative, I highly appreciate it. Just let me know here once we have the BUG report. Thank you.

 

Best regards,
Rich
Motorola Support

Droidlynn
Punch Card
Posts: 59
Registered: ‎12-22-2014
Location: US
Views: 253
Message 22 of 30

Re: How I solved the error messages with my Moto Mods

I've done 2 factory resets and it didn't fix my issue, either. Hoping one of us can find a fix.

Senior MotoAgent
Senior MotoAgent
Posts: 3,281
Registered: ‎03-05-2018
Location: US
Views: 228
Message 23 of 30

Re: How I solved the error messages with my Moto Mods

Hi Droidlynn,

 

Thanks for trying the factory reset. Could you please follow the instruction above on how to generate a BUG report? I will pass it along to our Product Teams so they can assist us with this. Thanks.

 

Best regards,
Rich
Motorola Support

Hashimoto
What's DOS?
Posts: 1
Registered: ‎08-19-2018
Location: US
Views: 175
Message 24 of 30

Re: Camera app crashes with TrueZoom under Android 8.0.0 (patch level 6/1/2018)

Same problem since update.  Also image quality has gone down and I now have to edit all my photos for under exposure even after making adjustments while shooting.  Very dissappointed!  Looking to go back to dslr.

xfire
Punch Card
Posts: 22
Registered: ‎01-06-2011
Location: PL
Views: 190
Message 25 of 30

Re: How I solved the error messages with my Moto Mods

So, finally I had some time to play with my Z2 Play and I caught a bug report after camera crash. Here it is :

 

Moto Z2 Play true Zoom crash bug report

There is also a screenshot telling (in Polish) to restart the app, but nothing fancy there.

 

I hope this helps.

And for my Soundboost2 problems, I will record some video showing the problems soon - I'm quite busy for now, but I really want to show what's wrong.

 

BR,

Marcin

Senior MotoAgent
Senior MotoAgent
Posts: 3,281
Registered: ‎03-05-2018
Location: US
Views: 158
Message 26 of 30

Re: How I solved the error messages with my Moto Mods

Hi xfire,

 

Thanks for the BUG report. Certainly, the video will help us. Thanks.

 

Best regards,
Rich
Motorola Support

xfire
Punch Card
Posts: 22
Registered: ‎01-06-2011
Location: PL
Views: 135
Message 27 of 30

Re: How I solved the error messages with my Moto Mods

Hi @Agent_Rich,

 

I was finally able to record the video that's showing how unstable the Soundboost 2 application is.

Actually, I was unable to show one effect in it, when after switching songs the music starts playing at full volume (maybe it happens only in the night, I really don't know ;-) )

Anyway, here is the link : JBL Soundboost 2 application problems

I hope this helps.

And feel absolutely free to contact me if you'd need me to test something or provide something. I'm really willing to help.

 

P.S. How do I highlight user name in the text ? I thought I'd have to put "@" sign before username (like I do in JIRA boards, for example) but it seems to have no effect here...

 

//Marcin

xfire
Punch Card
Posts: 22
Registered: ‎01-06-2011
Location: PL
Views: 94
Message 28 of 30

Re: How I solved the error messages with my Moto Mods

So, any news maybe ? Is someone looking at this problem ?

 

... or this is all we get as a solution ?...

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 3,281
Registered: ‎03-05-2018
Location: US
Views: 90
Message 29 of 30

Re: How I solved the error messages with my Moto Mods

Hi xfire,

 

Thanks for posting back. Sorry for taking this long. I'm still waiting for an update from the team regarding this. Rest assured that our team is working on this. I will keep you updated as soon as possible. Thank you. 

 

Best regards,
Rich
Motorola Support

Highlighted
danielsf
SCSI Port
Posts: 34
Registered: ‎01-27-2015
Location: US
Views: 32
Message 30 of 30

Re: How I solved the error messages with my Moto Mods

Thanks @agent_rich -- I am running Android 8.0.0 ad security patch level of August 1, 2018, and it still occurs, and restarting the phone temporarily makes the issue go away.

Top Kudoed Authors