cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lenovo Employee rbkirk
Lenovo Employee
Posts: 816
Registered: ‎02-20-2009
Location: US
Views: 1,050
Message 11 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Just a check here...are you running the phone without a case at all? Just in case (no pun intended) the case materials are causing any signal attenuation?

 

Run the phone without any "wrapper" if you are. ESPECIALLY if any case has either metal or metalized paint...heck, even if it is plastic, take it off. The only exceptions to this would be the official Moto Mod backs. If you have a screen protector on, consider testing with it removed.

 

I have had the opposite experience with a Moto Z2 Play, though it is on an entirely different carrier here in the US that uses LTE/CDMA instead of GSM....signal strength has been excellent, even in some remote locations. Granted, due to the differences between carrier networks, that is not an effective comparison, but the Z2 Play has performed far better for me than other people's iphones in the same location on the same carrier, and better than some older Samsung designs as well (like the Samsung Note 3)

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 1,048
Message 12 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Yes, during the tests reported before, i removed the tpu cover and i compared my z2 play without the cover with the honor 6c pro of my mother also without the cover.

I have a spigen Rugged Armor black tpu cover (the only that solve the problem of enormous polyphemus's eye problem on the back). In any case, when he decides to get signals, with or without the cover i can't see any changes in phone info->status-> sim status.

The fact is that before the 04/04 the phone worked perfectly, then start to have the problems described, exactly like the second moto z2 play returned to amazon. I do not know what the cause may be, but it starts to have problems with reception, and i replaced the phone 2 times, so i'm at third z2 play replaced with a new by amazon.

The 2nd z2 play has started to have big problem practically immediately but they got worse during the Christmas period. In many places, my phone was unable to get signal when the honor 6c pro of my sister in law and the ZOPO speed 7 of my brother took signal perfectly! And in this period all 3 had the same carrier, Wind (obviously, otherwise I would not have compared them).

Now also the third again with this problem.....

If you need more information or tests to let me do, let me know.

Before asking me: none of the 3 phones have ever fallen, never, never been exposed to heat, never mistreated, never anything. If I clean the dust you would not notice the difference between my z2 play and a new one just pulled out of the box!

I'm happy for you that your z2 play goes well. But mine is much worse than a 129 euro phone. An honor 6c pro. In comparison, the z2 play is rubbish!

 

Edit: I forgot to say that i also tried to remove the second sim and use it in single sim mode. Even if at same location seems that the signal is stronger, where i have the problem it still persists.

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 1,004
Message 13 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Just to understand, but the log provided some days ago, generated during the problem, have been analyzed? was something found? or has anyone even seen them yet?

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 975
Message 14 of 30

Re: Huge problem (again) with mobile reception: total signal loss

It's nice to see such a great support!

Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 962
Message 15 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Hi blkid,

 

Thanks for the response. I just received an update there's a new modem release available in Oreo Update.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 942
Message 16 of 30

Re: Huge problem (again) with mobile reception: total signal loss


@Agent_Rich wrote:

Hi blkid,

 

Thanks for the response. I just received an update there's a new modem release available in Oreo Update.

 

Best regards,
Rich
Motorola Support


And this i already knew. But there are 2 problems:

 

1) is not sure that the new modem will solve the problem

2) Is not known when oreo will come to my smartphone to check if solve. Actually i still not received Oreo, i'm stuck on 7.1.1 on february patch (NPSS26.118-19-22)

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 913
Message 17 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Seriously. But, what's the problem with you? I've been asking for support for almost two months and the only answers have not allowed me to solve anything! Do you informed me that with the new firmware there is a new modem release that COULD solve the problem, but this *removed* firmware is still not avaible. What problems do you have?

 

400 euros thrown for a trash phone.

 

Edited: due to site rules violation -preferred language

Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 889
Message 18 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Hi blkid,

 

Sorry for the late reply. I've been discussing this with the team lately, it's not something we can tell right now. We hope to have improvements for signal in a future update or on the Oreo update. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 853
Message 19 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Fantastic... Yesterday i received oreo, build OPS27.76-12-25. Now out of my house with my carrier (Wind) catch 4G+, when with Nougat it was able only to go in 4G. But in my house now is not able to get signal at all..... Also the second sim, Vodafone, with nougat i had 2-3 notches. Now one or zero.... Wind isn't unable to attach at all. Where my huawei webcube get 3-4 notches the moto z2 play now at most get 1 notch.....

 

Please do something because the situation has even got worse!

 

In the last week i travelled with a friend. Both with Wind. His HTC U11 was able to get signal everywhere. On my moto z2 play on the road often the signal dropped down totally.

blkid
Punch Card
Posts: 77
Registered: ‎03-13-2016
Location: IT
Views: 835
Message 20 of 30

Re: Huge problem (again) with mobile reception: total signal loss

Is there anybody?

Yesterday i made several test. Now with oreo there are huge problems to reach signal. Even if i goes out of my house, where the webcube immediately goes in 4g and where the 3g signal is strong, my moto z2 play need several seconds, even minutes, to get signals. Seems that the scan/registration to network is extremely slow, and i must wait a lot even just to call.

Top Kudoed Authors