cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jonnyd100
Punch Card
Posts: 21
Registered: ‎12-03-2014
Location: GB
Views: 11,717
Message 1 of 34

JBL Soundboost Sound Issue

Hey,

I came in tonight and decided I wanted to listen to some tunes from my phone while I revised so I put on my JBL soundboost. Unfortunately, after I connected it, the notification came up and told me my battery life but when I went to play some music, nothing was coming through the speakers. I tried restarting the mod in the app, removing the mod, restarting the phone and everything but still no noise. Has anyone else had a problem with the soundboost like this. I haven't really used it since I got it for Christmas and the moment I do it stops working... I realise its probably a hardware problem and I'm guessing its probably the speaker itself since the phone still recongises and tries to play music but is just unable to. I'm just to confused to how it has broke? Its only been in my pocket or a bag when I've thought it might be good just to have some music throughout the day but never ended up using it. The last thing is who do I actually go to for support, is it Motorola or JBL?

Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 11,440
Message 2 of 34

Re: JBL Soundboost Sound Issue


@Jonnyd100 wrote:

Hey,

I came in tonight and decided I wanted to listen to some tunes from my phone while I revised so I put on my JBL soundboost. Unfortunately, after I connected it, the notification came up and told me my battery life but when I went to play some music, nothing was coming through the speakers. I tried restarting the mod in the app, removing the mod, restarting the phone and everything but still no noise. Has anyone else had a problem with the soundboost like this. I haven't really used it since I got it for Christmas and the moment I do it stops working... I realise its probably a hardware problem and I'm guessing its probably the speaker itself since the phone still recongises and tries to play music but is just unable to. I'm just to confused to how it has broke? Its only been in my pocket or a bag when I've thought it might be good just to have some music throughout the day but never ended up using it. The last thing is who do I actually go to for support, is it Motorola or JBL?


Hi Jonnyd100,

 

Have you tried to reboot your device with the mod attached? We have some troubleshooting you may try and see if that works.

 

Regards,
Jess
Motorola Support

Jonnyd100
Punch Card
Posts: 21
Registered: ‎12-03-2014
Location: GB
Views: 11,423
Message 3 of 34

Re: JBL Soundboost Sound Issue

Yeah, I have tried restarting it with the mod and the troubleshooting but unfortunately it is still not not working. What are my options for repair or replacement?

mouahmong
Fanfold Paper
Posts: 22
Registered: ‎01-07-2017
Location: US
Views: 11,378
Message 4 of 34

Re: JBL Soundboost Sound Issue

It sounds like a hardware defect. I don't have my JBL box/manual with me, but I think that it should be covered under the manufacturer's warranty. They should have an 800 number or e-mail for warranty replacements. 

Jonnyd100
Punch Card
Posts: 21
Registered: ‎12-03-2014
Location: GB
Views: 11,291
Message 5 of 34

Re: JBL Soundboost Sound Issue

Hey,

Just so you know, I hope you don't have any problems with your since it has been quite a hastle to get a replacement unit. I first text chatted with Motorola to tell them I needed a repair. They said they would send me an email in a couple of days after finding out the warrently and repair for the Mod. I recieved an email to contact them with details. I went back on textchat and I was emailed a link to a site to register for a repair. Unfortunatly this was for mobile only and not accessories. I got back in contact by online chat and finally ended up calling to find out a soloution. I was told to wait a couple of days to get information. I then hadn't heard anything from them by when they told me I should have so called them again and was told that the repair department had left and I would be emailed in the morning. When I woke up I say an email telling me my repair centre would be unable to repair it. I left to go to school since I had work to do and they got back later telling me that a replacement would be shipped from Germany. This was on Thursday and I haven't heard back so I'll wait till Tuesday before calling back. I am happy that this is finally being solved but I feel it is such a hastle to get a repair/replacement. I feel there should be a simpler system like the one on the American website which does allow for moto mod repair. I can accept that this is a new product but has no one else had problems with a moto mod?

SarahDelena
Paper Tape
Posts: 8
Registered: ‎08-02-2016
Location: US
Views: 11,184
Message 6 of 34

Re: JBL Soundboost Sound Issue

This week I had the exact same issue.  My mod is still under warranty, so I took it into Verizon.  My speaker worked on other phones, but not on mine.  The brand new speaker wouldn't work on mine either.  Upon inspection, we found that somehow there is a small amount of damage to the hole on the back of the phone where the contacts are.  Like it somehow got wollowed out.  I'm very easy on my phones.  It pretty much has the battery pack on it all the time, so I'm not sure how it could have happened unless the battery pack is somehow shifting around slightly throughout the day.  

 

I don't want to go through Verizon's replacement because they'll give me a refurbished phone.  I didn't pay $800 for this phone to have a used one 6 months later.  I contacted Motorola about it, but the gentleman I talked to didn't seem to understand what I was saying to him and kept telling me that I need to take my mod back to Verizon.  I eventually got him to send me an email for me to reply to with a picture of the damage, but I haven't heard back from anyone since.  I'll give it a few more days before I call again.  

 

Here's a picture of my damage, if you want to check yours and see if you have the same issue.  

tinman1965
Paper Tape
Posts: 1
Registered: ‎05-11-2017
Location: US
Views: 10,699
Message 7 of 34

Re: JBL Soundboost Sound Issue

I know this is a few months old but if you still are having issues, try resetting the network settings.  Don't ask me how it is related but I was having the same issue.  My speaker worked on other phones but not on mine.  Verizon technical support had me reset the network settings and it started working again.  Go figure.

LeeHarris12
Paper Tape
Posts: 1
Registered: ‎01-13-2018
Location: US
Views: 8,503
Message 8 of 34

Re: JBL Soundboost Sound Issue

Sorry to reopen an old thread, but this exact same issue has just popped up for me. It happened after I installed the December security update, and now neither my jbl sound boost or sound boost 2 will play audio, despite the phone recognizing them and working with the projector and battery mods. I have tried data and network resets, and safe mode, and my Moto mod connector is worn out like in the image above.

Knighthauk
Paper Tape
Posts: 6
Registered: ‎01-20-2018
Location: US
Views: 8,289
Message 9 of 34

Re: JBL Soundboost Sound Issue

Mine stopped working today, no sound coming from JBL speakers.
Connector on phone appears to be wallowed out somewhat.
Looks more like an alignment pin and it is very small.

Klong
Paper Tape
Posts: 4
Registered: ‎08-03-2016
Location: US
Views: 7,914
Message 10 of 34

Re: JBL Soundboost Sound Issue

My JBL Soundboost 2 on my Moto Z2 Force also stopped working today. I tried the suggestions in this thread, but no go. I did get a software security update the other day. Could it be something with that?

Top Kudoed Authors