cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
AnarchyEX
Fanfold Paper
Envios: 7
Registrado: ‎10-01-2016
Location: BR
Exibições: 28.179
Mensagem 1 de 27

Moto Tela para de Funcionar, o que fazer?

Comprei a uma semana o Moto Z Play, e tudo foi maravilhoso com ele, porem com 2 dias a moto tela parou de funcionar, nao respondia a aproximação da mao e nem ativava se eu pegasse o celular ou recebesse qualquer notificação. Depois de muita briga, formatei o telefone e voltou a funcionar tudo perfeito. 

Dois dias depois do nada, moto tela nao mostra mais nada, e mesmo que eu coloque uma digital errada por exemplo, ela nao ativa, so vibra e nada de moto tela. 

Novamente formatei, e dinovo tudo perfeito. 

Ontem a noite novamente notei que estava recebendo mensagens e a moto tela nao ativa. Ja procurei na internet em todos os lugares, ativei e desativei, mudei configurações diversas, nao perturbe, smartlock, tirei a senha por digital, tudo tudo tudo que consegui pensar e nada. 

Gostaria de saber se alguem tem uma ideia do que pode ser, e como corrigir.

Agradeço

Motorola Employee
Motorola Employee
Envios: 3.204
Registrado: ‎03-15-2016
Location: BR
Exibições: 27.842
Mensagem 2 de 27

Re: Moto Tela Para de Funcionar

Olá, lamento pelo ocorrido, esse não é um comportamento normal do aparelho, você possui algum app de antivírus instalado em seu aparelho? Se sim, isso pode está ocasionando esse conflito. Faça um teste com o aparelho em "Safe Mode". O modo de segurança inicia o dispositivo sem a necessidade de execução de nenhum aplicativo de terceiro. Assim, poderemos identificar se é algum aplicativo que possa estar causando o problema.

 

Veja se irá funcionar.

 

Abs!

 

Bruno Rodrigues
Moderador do Fórum

AnarchyEX
Fanfold Paper
Envios: 7
Registrado: ‎10-01-2016
Location: BR
Exibições: 27.837
Mensagem 3 de 27

Re: Moto Tela Para de Funcionar

Nao tenho antivirus,

acabei de reinicar em modo segurança e quando passo a mao sobre o aparelho escreve modo segurança na tela, nao ativa o moto tela, apenas escreve isso, mas reconhece proximidade e quando pego o telefone, pq aparece essa mensagem e some rapido.

Pode ser algum aplicativo então em conflito?

Se eu listar os aplicativos que tenho instalado, da pra ter uma ideia de qual possa estar afetando a moto tela?

Desde ja agradeço a atenção

Motorola Employee
Motorola Employee
Envios: 3.204
Registrado: ‎03-15-2016
Location: BR
Exibições: 27.833
Mensagem 4 de 27

Re: Moto Tela Para de Funcionar

Sim, algum app pode está ocasionando esse conflito, me envie por gentileza via mensagem privada seus dados para contato com DDD, vou pedir para um técnico entrar em contato com você para analisar melhor o seu aparelho. Piscadela do Smiley

 

Abs!

 

Bruno Rodrigues
Moderador do Fórum

AnarchyEX
Fanfold Paper
Envios: 7
Registrado: ‎10-01-2016
Location: BR
Exibições: 27.827
Mensagem 5 de 27

Re: Moto Tela Para de Funcionar

enviei os dados, e pra adiantar o caso, ja desinstalei todos os aplicativos que eu coloquei, deixei apenas os que cieram com ele.

agradeço a atenção

AnarchyEX
Fanfold Paper
Envios: 7
Registrado: ‎10-01-2016
Location: BR
Exibições: 27.823
Mensagem 6 de 27

Re: Moto Tela Para de Funcionar

Falei com um atendente por telefone, fui super bem atendido, o atendente alem de resolver o problema debateu sobre varios pontos do aparelho e pediu minha opnião sobre muitos pontos e fatores.

Terminei o atendimento com o problema resolvido e muito satisfeito com a assistencia, seja do forum onde fui muito bem atendido, ou pela assistencia via telefone. 

 

Quanto ao problema, caso interesse a alguem, é o seguinte:

No menu configurações, entrar em "PROGRAMADOR"

Dentro desse menu encontrar a seção "DESENHO"

E mudar todas as animações para 1x (animação em escala, escala de transição, escala de duração da animação)

Reiniciar o aparelho

 

Aqui resolveu o problema.

Espero ter ajudado alguem, e agradeço novamente ao forum, e a assitencia.

Motorola Employee
Motorola Employee
Envios: 3.204
Registrado: ‎03-15-2016
Location: BR
Exibições: 27.787
Mensagem 7 de 27

Re: Moto Tela Para de Funcionar

Fico feliz em ter lhe ajudado, conte sempre com a nossa força. Caso haja outra dúvida, sinta-se a vontade para abrir uma nova discussão na comunidade.

Abs!

 

Bruno Rodrigues
Moderador do Fórum

Highlighted
diegomdrs
Paper Tape
Envios: 2
Registrado: ‎11-06-2016
Location: BR
Exibições: 27.565
Mensagem 8 de 27

Re: Moto Tela Para de Funcionar


AnarchyEX escreveu:

Comprei a uma semana o Moto Z Play, e tudo foi maravilhoso com ele, porem com 2 dias a moto tela parou de funcionar, nao respondia a aproximação da mao e nem ativava se eu pegasse o celular ou recebesse qualquer notificação. Depois de muita briga, formatei o telefone e voltou a funcionar tudo perfeito. 

Dois dias depois do nada, moto tela nao mostra mais nada, e mesmo que eu coloque uma digital errada por exemplo, ela nao ativa, so vibra e nada de moto tela. 

Novamente formatei, e dinovo tudo perfeito. 

Ontem a noite novamente notei que estava recebendo mensagens e a moto tela nao ativa. Ja procurei na internet em todos os lugares, ativei e desativei, mudei configurações diversas, nao perturbe, smartlock, tirei a senha por digital, tudo tudo tudo que consegui pensar e nada. 

Gostaria de saber se alguem tem uma ideia do que pode ser, e como corrigir.

Agradeço



AnarchyEX escreveu:

Falei com um atendente por telefone, fui super bem atendido, o atendente alem de resolver o problema debateu sobre varios pontos do aparelho e pediu minha opnião sobre muitos pontos e fatores.

Terminei o atendimento com o problema resolvido e muito satisfeito com a assistencia, seja do forum onde fui muito bem atendido, ou pela assistencia via telefone. 

 

Quanto ao problema, caso interesse a alguem, é o seguinte:

No menu configurações, entrar em "PROGRAMADOR"

Dentro desse menu encontrar a seção "DESENHO"

E mudar todas as animações para 1x (animação em escala, escala de transição, escala de duração da animação)

Reiniciar o aparelho

 

Aqui resolveu o problema.

Espero ter ajudado alguem, e agradeço novamente ao forum, e a assitencia.


diegomdrs
Paper Tape
Envios: 2
Registrado: ‎11-06-2016
Location: BR
Exibições: 27.565
Mensagem 9 de 27

Re: Moto Tela Para de Funcionar


AnarchyEX escreveu:

Comprei a uma semana o Moto Z Play, e tudo foi maravilhoso com ele, porem com 2 dias a moto tela parou de funcionar, nao respondia a aproximação da mao e nem ativava se eu pegasse o celular ou recebesse qualquer notificação. Depois de muita briga, formatei o telefone e voltou a funcionar tudo perfeito. 

Dois dias depois do nada, moto tela nao mostra mais nada, e mesmo que eu coloque uma digital errada por exemplo, ela nao ativa, so vibra e nada de moto tela. 

Novamente formatei, e dinovo tudo perfeito. 

Ontem a noite novamente notei que estava recebendo mensagens e a moto tela nao ativa. Ja procurei na internet em todos os lugares, ativei e desativei, mudei configurações diversas, nao perturbe, smartlock, tirei a senha por digital, tudo tudo tudo que consegui pensar e nada. 

Gostaria de saber se alguem tem uma ideia do que pode ser, e como corrigir.

Agradeço

Tive exatamente o mesmo problema, sem por nem tirar. Segue o meu relato que coloquei em uma comunidade do Google+:

 

---

 

Venho notando um comportamento estranho com a Moto Tela no Moto Z Play.

Estou há uma semana com o aparelho e nos primeiros dias o acionamento da Moto Tela pelo sensor de proximidade funcionava sem maiores problemas.

Ontem, misteriosamente, parou de funcionar o acionamento com o sensor de proximidade. Instalei um aplicativo para testar os sensores do aparelho e aparentemente o hardware está ok. Resetei o aparelho e desabilitei o desbloqueio por digital e ambos os acionamentos do Moto Tela - pelo movimento do aparelho e pelo sensor de proximidade - voltaram a funcionar sem problemas.

Habilitei novamente o desbloqueio pela digital e a Moto Tela parou de funcionar de vez. E não adianta habilitar/desabilitar pelo aplicativo Moto Ações que não funciona.

Alguém está passando por isso ou está tudo normal por ai nesses últimos dias? A principio estou descartando problemas de hardware e chutando em alguma atualização que não deu certo.

 

---

 

Cheguei a formatar (inclusive com hard reset) 3 vezes e já estava perdendo as esperanças até ver esse tópico.

 


AnarchyEX escreveu:

Falei com um atendente por telefone, fui super bem atendido, o atendente alem de resolver o problema debateu sobre varios pontos do aparelho e pediu minha opnião sobre muitos pontos e fatores.

Terminei o atendimento com o problema resolvido e muito satisfeito com a assistencia, seja do forum onde fui muito bem atendido, ou pela assistencia via telefone. 

 

Quanto ao problema, caso interesse a alguem, é o seguinte:

No menu configurações, entrar em "PROGRAMADOR"

Dentro desse menu encontrar a seção "DESENHO"

E mudar todas as animações para 1x (animação em escala, escala de transição, escala de duração da animação)

Reiniciar o aparelho

 

Aqui resolveu o problema.

Espero ter ajudado alguem, e agradeço novamente ao forum, e a assitencia.


Agradeço imensamente a atitude de disponibilizar aqui a resolução do problema. Me poupou algumas horas. Fiz os procedimentos que você indicou e foi tiro e queda. Tá funcionando de vento em popa. Obrigado amigo!

Pinguim35
Token Ring
Envios: 244
Registrado: ‎11-21-2016
Location: BR
Exibições: 27.459
Mensagem 10 de 27

Re: Moto Tela Para de Funcionar

vou um pouco alem para complementar o caso da moto tela...

 

La em Desenvolvedor ou programador, como queiram chamar...

 

Se deixar em 0x realmente não vai funcionar, no 0,5x funciona rapidamente, no 1x normal e no 1,5x e 2,0x a tela fica mais tempo acessa...

 

Para quem achar que em 1x acende e apaga rapido, teste 1,5x ou 2,0x que permanece mais tempo acessa...

Autores com kudos principais