Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z Play
All Forum Topics
Options

28352 Posts

02-02-2016

United States of America

5841 Signins

132765 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 132765
  • Message 21 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-03, 16:37 PM

wrote:

Appreciate the suggestion.  

 

Cleared app cache and data for mod manager as suggested.  Immediately got a notification to update mod manager - did so, and it went back to the mod manager intro screen.  

 

Still got same behavior - drop phone on charging pad, get the wireless charging sound followed immediately by device hard shutdown and accompanying flash of notification LED.  

 

Guess I'll try the full device and recovery cache clear today, and try again.  


If you reset, test before doing any auto restore. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

4 Posts

02-07-2018

United Kingdom of Great Britain and Northern Ireland

8 Signins

146 Page Views

  • Posts: 4
  • Registered: ‎02-07-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 146
  • Message 22 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-07, 8:41 AM

I've been trying to get my head around this problem for a while now so decided to try and see what was happening before it shut down to give a hint as to what was happening. I connected my Moto Z PLay to my PC via ADB and recorded the logcat and then placed it on the wireless pad. Every single time it never shut down. It seemed that whilst ADB was running it would be fine, but as soon as you take it off you go back into the lottery of will it shut down or not. 

Something else I've noticed is that this can happen before the system even boots. After one of these crashes, I've turned it back on and then immediately put it on the wireless pad whilst it was booting and occasionally it shuts down then too. 

Reply
Options

473 Posts

08-28-2017

Philippines

217 Signins

5446 Page Views

  • Posts: 473
  • Registered: ‎08-28-2017
  • Location: Philippines
  • Views: 5446
  • Message 23 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-09, 20:30 PM

wrote:

I've been trying to get my head around this problem for a while now so decided to try and see what was happening before it shut down to give a hint as to what was happening. I connected my Moto Z PLay to my PC via ADB and recorded the logcat and then placed it on the wireless pad. Every single time it never shut down. It seemed that whilst ADB was running it would be fine, but as soon as you take it off you go back into the lottery of will it shut down or not. 

Something else I've noticed is that this can happen before the system even boots. After one of these crashes, I've turned it back on and then immediately put it on the wireless pad whilst it was booting and occasionally it shuts down then too. 


Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943.

 

Regards,
Tim
Motorola Support

Reply
Options

4 Posts

02-07-2018

United Kingdom of Great Britain and Northern Ireland

8 Signins

146 Page Views

  • Posts: 4
  • Registered: ‎02-07-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 146
  • Message 24 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-09, 20:42 PM
Hello Tim,

Just sorted that for you and you're good to look at the apps.
Reply
Options

5079 Posts

02-11-2016

United States of America

3294 Signins

75346 Page Views

  • Posts: 5079
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 75346
  • Message 25 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-09, 21:12 PM

wrote:
Hello Tim,

Just sorted that for you and you're good to look at the apps.

lew101,

 

Thank you for updating your profile. However, it looks like the IMEI you provided was mistyped or is missing some numbers. Can you just put in your Serial Number?

 

-Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

02-07-2018

United Kingdom of Great Britain and Northern Ireland

8 Signins

146 Page Views

  • Posts: 4
  • Registered: ‎02-07-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 146
  • Message 26 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-09, 21:16 PM
Should be good for you now
Reply
Options

473 Posts

08-28-2017

Philippines

217 Signins

5446 Page Views

  • Posts: 473
  • Registered: ‎08-28-2017
  • Location: Philippines
  • Views: 5446
  • Message 27 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-02-12, 13:26 PM

wrote:
Should be good for you now

Thanks for your cooperation! We'll inform you once done.

 

Regards,
Tim
Moto-Lenovo Support

Reply
Options

4 Posts

01-31-2018

United States of America

9 Signins

52 Page Views

  • Posts: 4
  • Registered: ‎01-31-2018
  • Location: United States of America
  • Views: 52
  • Message 28 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-03-02, 20:41 PM

Just an update...

 

I Tried wireless charging briefly on a couple more modern (Samsung fast charging) wireless chargers, and behavior seemed to be as it should.  No crashes, no errors, immediate start to charging.   I had been attempting to wireless charge with standard rate Qi chargers from the Samsung Galaxy S6 era.

 

So I took a small plunge and bought a modern wireless charger, designed for Qi fast charging and whatever the iPhone X supports.  This charger seems to be working fine with my incipio wireless charging battery mod.  I'll be trying it with the wireless charging only mod tonight.  

So looks like my issues was incompatible charging hardware.  Can someone point me to what is recommended for minimum specs for wireless chargers for this device?

Reply
Options

473 Posts

08-28-2017

Philippines

217 Signins

5446 Page Views

  • Posts: 473
  • Registered: ‎08-28-2017
  • Location: Philippines
  • Views: 5446
  • Message 29 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-03-06, 21:44 PM



So looks like my issues was incompatible charging hardware.  Can someone point me to what is recommended for minimum specs for wireless chargers for this device?

Hi dandrumheller,

 

Here is the minimum specifications recommended for this device:  Qi 1.2.1, PMA 3.0, 5W. Hope this helps. Thanks!

 

Regards,
Tim
Motorola Support

Reply
Options

4 Posts

02-07-2018

United Kingdom of Great Britain and Northern Ireland

8 Signins

146 Page Views

  • Posts: 4
  • Registered: ‎02-07-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 146
  • Message 30 of 32

Re: Moto Z Play crash with Incipio Battery Mod when placing on wireless charging tray

2018-04-05, 23:15 PM

Hey all!

 

I have done some more research and figured out that the crashes occur more or less only in the transition between regular and fast charging whilst the system is running. It doesn't happen all the time, but when it does, it happens during the switchover. It also crashes if the switchover happens whilst it's booting up. The only time I have seen that it consistently works as expected is when the phone is charging when it is off, it switches to fast charging and then boots up. This will not cause it to crash.

 

Some other stuff I noticed. My Bluetooth settings got wiped a couple of times post-crash. Not entirely sure why that is but an observation nonetheless.

 

I still don't know what causes it to not crash sometimes but this should help. I can send crash-dumps through private messaging if you want them.

 

Hope this helps!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms