cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
truss88
Paper Tape
Posts: 5
Registered: ‎08-27-2018
Location: US
Views: 460
Message 11 of 21

Re: Moto z play not charging after oreo update

Hi Rich - I tried a second charger, which I have confirmed functions fine, but I get the same problem so I don't think the problem is the charger. I also don't think the problem is the software, since the phone does not charge properly when the phone is powered off, nor did it charge properly in safe mode.

What other recommendations do you have for things that I can try?
CHIblast
What's DOS?
Posts: 1
Registered: ‎08-31-2018
Location: US
Views: 459
Message 12 of 21

Re: Moto z play not charging after oreo update

Has anyone solved this problem if so please explain how you managed to do I'd do anything I'd even go back an update if possible.

Senior MotoAgent
Senior MotoAgent
Posts: 4,476
Registered: ‎03-05-2018
Location: US
Views: 421
Message 13 of 21

Re: Moto z play not charging after oreo update

Hi truss88,

 

If the phone is just slow charging for both original charger and another charger we can try resetting the phone to its factory settings to confirm if this is a hardware related concern. Just go to Settings > type Factory data reset in the search bar. If you have important files kindly back them up to make sure you won't lose any of it. I would suggest not to automatically reinstall your third-party apps so we can isolate that factor. Observe the charging speed without any third-party apps/files reinstalled on the phone. Let me know how it goes. Thanks.

 

Hi CHIblast,

 

Are you having the same concern? There's no native way for us to revert back to the previous OS. Please follow the suggested troubleshooting steps on this thread. Thanks.

 

Best regards,
Rich
Motorola Support

truss88
Paper Tape
Posts: 5
Registered: ‎08-27-2018
Location: US
Views: 351
Message 14 of 21

Re: Moto z play not charging after oreo update

i seem to have fixed the problem. Purchase a moto z play turbo power pack and use that to charge the phone as it has a second charger port. Also, it seems that since I've been using it the regular port has been working better. It's much cheaper than buying a new phone.
Senior MotoAgent
Senior MotoAgent
Posts: 4,476
Registered: ‎03-05-2018
Location: US
Views: 339
Message 15 of 21

Re: Moto z play not charging after oreo update

Hi truss88,

 

Thanks for confirming. I'm glad that the new charger works for you. Let me know if you need further help.

 

Best regards,
Rich
Motorola Support

mabitz
Paper Tape
Posts: 3
Registered: ‎09-16-2012
Location: US
Views: 122
Message 16 of 21

Re: Moto z play not charging after oreo update

I am having the same exact problem. I have already tried all the recommended troubleshooting, including charging the phone in safe mode, and doing a factory reset, both with no luck. This problem begin after updating 2 Oreo. I can literally leave my phone plugged in from midnight to 9 a.m. and it will only charged up to between a 15% and 20% charge. Please help!

Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 47
Registered: ‎03-11-2019
Location: US
Views: 101
Message 17 of 21

Re: Moto z play not charging after oreo update

Hi mabitz,

 

Since you have already done Safe mode and Factory Data Reset. I suggest to calibrating your battery by following these steps: 

  1. Force reboot the device by holding the power button until the device reboots
    (For the moto z3  hold volume down + power to force the reboot.)
  2. Plug into supplied charger
  3. Charge to 100% and leave on the charger for at least an additional hour after getting to 100%

Please let us know if it works. 

 

Best regards,
Zeke
Motorola Support

mabitz
Paper Tape
Posts: 3
Registered: ‎09-16-2012
Location: US
Views: 75
Message 18 of 21

Re: Moto z play not charging after oreo update

In sorry if my initial post wasnt clear.. The phone will not charge while plugged in and powered on. It will only charge while plugged in and powered off (I am using the turbo charger that the phone came with). Therefore, I cannot reboot, plug in, and leave plugged in until it is fully charged. I can, however, plug in and let it charge while it is powered off. I'll touch base when I hit 100%. It is currently at 81%. It took 4 full days to get from 0% to 81%. Thank you for your help.

Senior MotoAgent
Senior MotoAgent
Posts: 47
Registered: ‎03-11-2019
Location: US
Views: 54
Message 19 of 21

Re: Moto z play not charging after oreo update

Hi mabitz,

 

Are you using the charger that came in with the phone? Have you tried using other chargers? Are you using an SD Card? If yes, try to remove the SD card then charge the phone.

 

Best regards,
Zeke
Motorola Support

mabitz
Paper Tape
Posts: 3
Registered: ‎09-16-2012
Location: US
Views: 38
Message 20 of 21

Re: Moto z play not charging after oreo update

Yes, I'm using the charger that came with the phone.. The turbo charger. Yes, I've tried other chargers. They're all the same as far as the speed of charging, and only working if the phone is powered off. Yes, I do have an SD card inserted. I will try removing it and see if that helps. Thank you.

Top Kudoed Authors