cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Master_Fered
Ctrl-Alt-Del
Posts: 12
Registered: ‎05-30-2017
Location: US
Views: 584
Message 1 of 20

No camera audio - Moto Camera - Moto Z Play

I have no audio when recording from the Moto Camera app (regular video record mode), here's what I've tried:

 

What works:

  • Call audio works fine
  • Duo video chat audio works fine
  • Audio recorder apps work fine
  • OK google and Moto voice actions work fine

Troubleshooting steps:

  • Cleaned microphone holes (possbily 3?: front lower left, top right, rear below mod port)
  • uninstalled camera app updates, tested, not working still reupdated app
  • wiped cache
  • booted to safe mode to rule out 3rd party apps
  • Tested microphone in Moto Help app - works fine

I've checked volume, looked for settings and anything else that could be doing this.  Wife has same phone updated to same build and no problems.  I can't imagine it's a hardware break/failure since calls and everything else works fine. (unless video records audio from a separate mic.) I've tested recording from front and rear cameras neither works.

 

I'm down to doing a factory reset... but am avoiding it until I've tried everything else.

 

Any suggestions for testing or fixes?

 

(I've searched for this topic and have found several, but none specific to Moto Z Play.  Apologies if this is a duplicate.)

Senior MotoAgent
Senior MotoAgent
Posts: 324
Registered: ‎02-11-2019
Location: PH
Views: 527
Message 2 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Hi Master_Fered!

 

Thank you for posting and for the detailed info of what you have done to the device. Have you tried using a third-party Camera app to see if you will experience the same concern with the Camera? Please make sure that your phone's software is up to date as well.

 

Regards,
May
Moto Support

Master_Fered
Ctrl-Alt-Del
Posts: 12
Registered: ‎05-30-2017
Location: US
Views: 518
Message 3 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Thank youyfor the suggestions and questions!

 

I tested with 'Open Camera' a 3rd party app from the play store. Still no audio with the video.  I also noticed that same issue this morning when using Duo to send a video message, no audio. However live video/audio calls work just fine in Duo.

 

Device says it is up to date running 

Android version 8.0.0

Current version: OPNS27.76-12-22-9

Sec patch level : Aug 1, 2018

 

I was previously part of a MFN test about a year ago if that makes any difference in version. However this problem only came up in November 2018

 

Last video I have with audio is Nov 16, 2018 and next video on Nov 20, 2018 has no audio. All subsequent videos have no audio.

Senior MotoAgent
Senior MotoAgent
Posts: 324
Registered: ‎02-11-2019
Location: PH
Views: 501
Message 4 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Hi, Master_Fered!

 

I appreciate you trying that. Do you have any SD card on your phone? If yes, please try to remove it and restart your device. Let us know how it goes. 

 

Regards,
May
Moto Support

Master_Fered
Ctrl-Alt-Del
Posts: 12
Registered: ‎05-30-2017
Location: US
Views: 497
Message 5 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Thanks for the reply.

 

I powered down and removed the SD card.

Restarted and tested without SD card still no audio saved with video.

Restarted phone into safe mode still without SD card and tested again, still no audio with video.

 

Thanks and I look forward to your continued assistance!

Senior MotoAgent
Senior MotoAgent
Posts: 324
Registered: ‎02-11-2019
Location: PH
Views: 476
Message 6 of 20

Re: No camera audio - Moto Camera - Moto Z Play

I appreciate you trying those steps, Master_Fered! Can you please send us a sample video of the concern that you are experiencing so we can further look into this? 

 

Regards,
May
Moto Support

Master_Fered
Ctrl-Alt-Del
Posts: 12
Registered: ‎05-30-2017
Location: US
Views: 454
Message 7 of 20

Re: No camera audio - Moto Camera - Moto Z Play

4 second video from testing yesterday

 

Let me know if you want any other log files or something.

 

Or if you want the video sent another way.

 

Thanks again for the help!

Senior MotoAgent
Senior MotoAgent
Posts: 324
Registered: ‎02-11-2019
Location: PH
Views: 435
Message 8 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Hi, Master_Fered

 

Thanks for the sample video. Allow us to look into this and we'll update you once we have results. For the meantime, let me know if you have other questions.

 

Regards,
May
Moto Support

Abundance
Paper Tape
Posts: 6
Registered: ‎03-26-2019
Location: US
Views: 317
Message 9 of 20

Re: No camera audio - Moto Camera - Moto Z Play

I have the same issue.  Have you received anymore information regarding this?

 

Thanks!

Senior MotoAgent
Senior MotoAgent
Posts: 5,590
Registered: ‎03-05-2018
Location: US
Views: 312
Message 10 of 20

Re: No camera audio - Moto Camera - Moto Z Play

Hi Abundance,

 

Thanks for posting on this thread. I'd like to confirm, is the microphone working during phone calls? Have you tried testing the Microphone in the Moto Help app? Let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

Top Kudoed Authors