cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
Highlighted
Jose476
Blue Screen Again
Envios: 6
Location: BR
839Exibições
Mensagem 1 de 14

Wi-fi desconectando toda hora (após um período de tempo)

Alguém me ajude, depois da atualização do Android 7.0.1 o meu moto z play fica desconectando sozinho. Ele nunca caiu no chão ou foi molhado, todas as atualizações assim que sai eu faço e quando possível eu faço reset para configuração de fabrica (sabe para dar aquele up sem precisar ficar estalando aplicativos desnecessários de otimização). Já não sei oq faço, tem hora que estou no Spotify baixando músicas e o Wi-Fi desconecta e faz com que meu dados da rede móvel é gastado. Será que com a atualização do Android Oreo (8.0) pode melhorar esse probleminha. Pois o meu modem de rede fixa é extremamente ótimo e não tenho problemas com minha smart TV e nem os meus outros dispositivos. 

Gustavo_Ferreir
Fanfold Paper
Envios: 21
Location: BR
783Exibições
Mensagem 2 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Ainda não saiu a atualização para o Android 7.1.1 para você? No meu Moto Z Play a última atualização é para o Android 7.1.1.

Em relação ao Wi-Fi, já tive problema semelhante, mas a causa era com o modem Wi-Fi da Oi Velox que não é muito bom. Por este motivo, desativei o Wi-Fi do modem e passei utilizar um roteador externo da TP-Link.

Antes de adquirir um roteador Wi-Fi, a solução que encontrei foi entrar na configuração do modem e reservar um endereço IP para uso exclusivo do smartphone.
CrisAllan
Paper Tape
Envios: 17
Location: BR
764Exibições
Mensagem 3 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Como posso fazer esse procedimento Gustavo? Pode me explicar?

Jose476
Blue Screen Again
Envios: 6
Location: BR
755Exibições
Mensagem 4 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Gustavo é uma boa solução, meu Android é o 7.1.1 mas isso vem acontecendo com outros modelos de Wi-Fi (claro, todos da vivo) vou tentar tratar com outros modelos. Mas quem sabe com a vinda tão esperada do Android Oreo isso não se resolva, somos brasileiros e nunca perdemos a esperança kkk obrigado pela dica, vou fazer algumas configurações no meu modem. ✌️
Jose476
Blue Screen Again
Envios: 6
Location: BR
755Exibições
Mensagem 5 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Cris,vi algumas configurações no YouTube, isso depende muito do modelo do modem.
Gustavo_Ferreir
Fanfold Paper
Envios: 21
Location: BR
742Exibições
Mensagem 6 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Olá, Cris.

Cada modelo de roteador tem uma forma de configurar. Sendo assim, a melhor maneira de aprender a realizar essa configuração seria buscando o manual do aparelho ou algum tutorial pela internet.
Gustavo_Ferreir
Fanfold Paper
Envios: 21
Location: BR
739Exibições
Mensagem 7 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Na realidade, estava tendo esse problema de conexão Wi-FI com vários aparelhos, deste o smartphone até a impressora sem fio. Antes de mudar para o Oi Velox não tinha esse problema. Então comecei a desconfiar e fiz o teste reservando endereços IPs diferentes para cada dispositivo. Deu certo. Infelizmente, os modens que as operadoras costumam enviar são bem ruinzinhos.
CrisAllan
Paper Tape
Envios: 17
Location: BR
738Exibições
Mensagem 8 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Obrigado José e Gustavo! Eu fucei aqui e descobri a maneira de fazer no meu roteador. Mas ele é péssimo mesmo. Ainda assim não solucionou. Vou pedir o técnico da Oi pra vir trocar ele e se não funcionar o jeito é esperar o Oreo...
Jose476
Blue Screen Again
Envios: 6
Location: BR
733Exibições
Mensagem 9 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Ansioso 😂
Gustavo_Ferreir
Fanfold Paper
Envios: 21
Location: BR
733Exibições
Mensagem 10 de 14

Re: Wi-fi desconectando toda hora (após um período de tempo)

Qual é o modelo do roteador?

Não sei se foi o seu caso, mas reiniciou o roteador depois de alterar a configuração e também desativou e ativou o Wi-Fi no smartphone?