cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SheriL
Fanfold Paper
Posts: 12
Registered: ‎08-06-2018
Location: US
Views: 190
Message 1 of 2

Factory Reset without app reinstall completed again - now what?

Agent Rich, To refresh your memory I have been experiencing extreme battery drain and random shut downs after the 7.1 and 8.0 updates. No problems with the phone at all before that time. I had done a factory reset with apps reinstalled and a factory reset without apps reinstalled. Problems persisted despite time without any apps reinstalled. After seeing a repeat of the same responses over and over I decided to try to do a Factory Reset on my Moto Z one last time. I have added the updated my profile so you can track the phone as well. As I could no longer go without a phone that operates properly I have moved my actual phone service to my old phone. Yet, even using the Moto Z on WiFi without phone service still duplicates problems of erratic battery drain and phone shut down. Please tell me what I can do on this end to help you further diagnose these issues so all of us don't keep getting the same run around. I mean seriously you have to be tired of this too. The Moto Z is currently tethered to a charger as it has had to be in order to keep it running for some time now. What is my next step in this process? e.g. battery callibration, untether and try to use phone, etc.???

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,149
Registered: ‎02-02-2016
Location: US
Views: 176
Message 2 of 2

Re: Factory Reset without app reinstall completed again - now what?


@SheriL wrote:

Agent Rich, To refresh your memory I have been experiencing extreme battery drain and random shut downs after the 7.1 and 8.0 updates. No problems with the phone at all before that time. I had done a factory reset with apps reinstalled and a factory reset without apps reinstalled. Problems persisted despite time without any apps reinstalled. After seeing a repeat of the same responses over and over I decided to try to do a Factory Reset on my Moto Z one last time. I have added the updated my profile so you can track the phone as well. As I could no longer go without a phone that operates properly I have moved my actual phone service to my old phone. Yet, even using the Moto Z on WiFi without phone service still duplicates problems of erratic battery drain and phone shut down. Please tell me what I can do on this end to help you further diagnose these issues so all of us don't keep getting the same run around. I mean seriously you have to be tired of this too. The Moto Z is currently tethered to a charger as it has had to be in order to keep it running for some time now. What is my next step in this process? e.g. battery callibration, untether and try to use phone, etc.???


If you did a factory data reset and tested BEFORE installing or restoring ANY apps, and problem persists, then service/repair/replace is next step.


* Search box is your friend * I don't respond to PM if question belongs in forum
Top Kudoed Authors