cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MommaPoopadoo
What's DOS?
Posts: 1
Registered: ‎08-25-2019
Location: US
Views: 130
Message 41 of 43

Re: Hasselblad True Zoom Camera Error

Do you have a list of apps that could be causing this issue?  I didn’t have any problems when I first got the camera but haven’t used it in a while.  Now I’m having the issue and can use the phone in safe mode, but  I’ve probably installed and updated every single app on my phone since using it the first time so I have no idea what could be causing it.  I really don’t want to reset my phone and test the apps one by one if I don’t have to.  

 

Thanks!

eichmat
Fanfold Paper
Posts: 10
Registered: ‎04-07-2018
Location: US
Views: 131
Message 42 of 43

Betreff: Hasselblad True Zoom Camera Error


@TobiasKrais wrote:

good news: Moto seems to be interested in the case. I opened an issue one week ago and Moto developers wanted bug report data and screenshots (failure video). Also a support team member contacted me through private message. Hopefully we can help.

 


I haven't had a chance to post, but a few weeks ago a Moto rep called me and arranged for a new camera to be sent to me.  That had the same problem wiht my phone (my wife gave up on her Moto Z), so the rep had another Moto Z2 sent to me--that worked perfectly with my camera, the one Moto sent to test.

 

Clearly something happened to my phone either at the OS level or physically at some point (which was unrealistic given how it stoped working on my wife's Moto Z at the same time--shortly after the Fall 2018 security patches).

 

Just got back from a week long cruise and the camera worked well the entire time (thought seemed a bit more sluggish than I remember, but otherwise great).

 

Thanks Becky!  Awesome persistance in trying to reach me (I know, I didn't answer very often but you seemed to call everytime I was on a work call!).

 

 

TobiasKrais
Fanfold Paper
Posts: 8
Registered: ‎05-30-2019
Location: DE
Views: 109
Message 43 of 43

Betreff: Hasselblad True Zoom Camera Error

I have a new "problem". Just before I was ready to sent in my phone, I deleted all data manually from my phone and restarted it WITH THE MOD CLIPPED on the phone. After doing that, the failure was gone! I did several factory resets before and it had no effect. Now I cannot sent my device to Motorola. Sorry. I cannot help anymore.

Top Kudoed Authors