cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
neoxid501
Fanfold Paper
Posts: 23
Registered: ‎06-05-2016
Location: US
Views: 11,454
Message 1 of 54

Moto Z Erratic Battery Discharge/Phone Shutting Off

I'm aware there's a post similar to this one, however the resolution for them seemed to be to send it in for repairs and my issue doesn't seem to be as severe. The phone will occasionally turn off at a random percentage and when I try to turn it back on, it says it's out of power. Sometimes will boot into the "Moto" logo with the blue background and then immediately turn back off because it doesn't have any charge.

 

The included file actually shows you a picture of when it turned off (where the gap in the graph is) and you can see that after I'm able to turn it back on since I have a Moto Power Pack that charges it, it seems to have charged from near empty.

 

I've already tried safe mode and turning the phone on and off again manually. Anything else I can try?

jpfreitagg
Paper Tape
Posts: 2
Registered: ‎07-19-2016
Location: BR
Views: 11,350
Message 2 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

Também tenho isso
bluby
What's DOS?
Posts: 1
Registered: ‎03-21-2018
Location: US
Views: 11,519
Message 3 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

I've been having the same issue. According to all of the posts by "support" the only option (after factory reset and testing is safe mode) is service/repair. I just got done talking with support chat, and even that guy said that was the only option. Apparently, this isn't a known issue, but I don't understand how so many people can be having this issue and they not know about it or know how to fix it. My phone is just a month out of warranty, so it's going to cost me an arm and a leg to get it fixed if I choose to do so (which I don't plan on it, it's almost paid off and ready for me to upgrade, I WON'T be going with Motorola this time).

 

This morning is a great example, and the battery screen shows the same thing as the pic, I literally unplugged my phone from the charger. My phone AND battery moto mod were both at 100%. I open one app, and my battery shuts off and shows it to be 6%, just a matter of 5 minutes of being unplugged from the charger.

 

Motorola, PLEASE use the "support" team that you claim to have, and look into this! It is not an isolated event! It has been happening for months now, if you really do read the forums that you respond to, you will see that what you have been suggesting is not working. As soon as I am able to upgrade, you will be loosing a customer!

Utkarsh232
Paper Tape
Posts: 5
Registered: ‎03-21-2018
Location: IN
Views: 11,259
Message 4 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

I am also facing the sam trouble with the Battery I bought Moto Z in around oct 2016 and once it goes out of warranty battery started playing games. I even went to thier nearby service center and replaced my battery which cost me around INR 2800 that comes with 2 month warranty only. But with in  2 month gone past i am facing the same issue. Is that the quality of product motorola commit to thier customers ?? Without battery phone is just a dead body. I never expected such kind of product from motorola after paying INR 35K+ 

 

I have no other option either to scrap this mobile or buy a new battery but with the experience i faced after replacing my battery also i surely never recommend the motorola to anyone and not going to use myself any product from them.

almalino
SCSI Port
Posts: 70
Registered: ‎05-14-2009
Location: FI
Views: 11,251
Message 5 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

This is exactly the same issue as discussed in other big thread.  My phone started behave exactly like you described and 1 months after that battery was dead and I sent phone for replacement. So you might have another month and then battery will have fully dead and phone will not turn on without external charger. 

neoxid501
Fanfold Paper
Posts: 23
Registered: ‎06-05-2016
Location: US
Views: 11,226
Message 6 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

Well that sucks :/

 

I'm still paying for it so if that happens maybe I can work something out?? I will keep this updated though, hopefully it doens't come to that because I actually really like my Moto Z Smiley Sad

almalino
SCSI Port
Posts: 70
Registered: ‎05-14-2009
Location: FI
Views: 11,211
Message 7 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

I recommend to RMA the phone already now if hard reset does not help. I RMAed after my battery died and it took them 5 weeks to sent me a new replacement phone. Though when I got it after using Nexus 5 for 5 weeks as a replacement phone I just realized how much better Moto Z is. It is a really great phone appart that battery problem. 

Utkarsh232
Paper Tape
Posts: 5
Registered: ‎03-21-2018
Location: IN
Views: 11,192
Message 8 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

Yes, it is a great phone but without battery it is useless. My phone already crossed the warranty period. And I already got replaced my battery once from the service center. Only possible way if i get assistance from Motorola team and get this issue resolved. As i don't want to invest more on this as I am doubtful if again it will work fine. Smiley Sad 

Ox2
Punch Card
Posts: 14
Registered: ‎03-06-2018
Location: US
Views: 11,186
Message 9 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

Same problem here, as I outlined in other threads.  I shot a video last night of my phone showing 70% charge.  With the camera rolling, I rebooted the phone and when it turned on, the phone was now at 1%.  I plugged in the Moto charger and now it shows 65% charged.  The battery levels are all over the place rendering the phone completely unreliable.

Utkarsh232
Paper Tape
Posts: 5
Registered: ‎03-21-2018
Location: IN
Views: 11,176
Message 10 of 54

Re: Moto Z Erratic Battery Discharge/Phone Shutting Off

Exactly ! the same scenario described by you. I think everyone have the same issue. I am wondering why support/service team is not looking this thread ?
Top Kudoed Authors