Motorola Community

Moto Z Phones - Mod CapableMoto Z
All Forum Topics
Options

3 Posts

03-12-2018

TR

4 Signins

50 Page Views

  • Posts: 3
  • Registered: ‎03-12-2018
  • Location: TR
  • Views: 50
  • Message 1 of 3

Moto Z LTE Band 3, 8 and 20 problem Vodafone Turkey

2018-03-12, 11:42 AM

Hello,

 

I have a problem about VoLTE and LTE connection in Turkey.

After 7.1.1 update, I lost my VoLTE connection on my phone. Before update, I can see VoLTE settings on phone.

I checked my provider bands from their web site and with an application(Network Cell Info Lite). They are using 3,8 and 20 bands for LTE connection, my phone can connect them but couldn't see LTE settings. I tried my sim card at different phone(Sony Experia) and can see LTE settings. So there isn't any problem about my sim card. Also I tried other sim cards on my phone, also I couldn't see VoLTE and LTE settings.

 

When I searched your forums and internet for this issue. Too many people are seeing same problem after the update.

 

I am trying to find a way to solve this. Also as I understand from Motorola Oreo Update page, they are not planning to update Turkey phones to Oreo for Moto Z. This is also very disturbing when other countries can receive update, I won't.

 

Is there any way to solve this problem?

I don't want to send my phone to repair at first step. In Turkey, they are sending back phones after 15 days and it is too long time.

 

Best regards.

Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 2 of 3

Re: Moto Z LTE Band 3, 8 and 20 problem Vodafone Turkey

2018-03-12, 20:39 PM

wrote:

Hello,

 

I have a problem about VoLTE and LTE connection in Turkey.

After 7.1.1 update, I lost my VoLTE connection on my phone. Before update, I can see VoLTE settings on phone.

I checked my provider bands from their web site and with an application(Network Cell Info Lite). They are using 3,8 and 20 bands for LTE connection, my phone can connect them but couldn't see LTE settings. I tried my sim card at different phone(Sony Experia) and can see LTE settings. So there isn't any problem about my sim card. Also I tried other sim cards on my phone, also I couldn't see VoLTE and LTE settings.

 

When I searched your forums and internet for this issue. Too many people are seeing same problem after the update.

 

I am trying to find a way to solve this. Also as I understand from Motorola Oreo Update page, they are not planning to update Turkey phones to Oreo for Moto Z. This is also very disturbing when other countries can receive update, I won't.

 

Is there any way to solve this problem?

I don't want to send my phone to repair at first step. In Turkey, they are sending back phones after 15 days and it is too long time.

 

Best regards.


Sorry, I can't help with your cellphones LTE settings but the Z does seem to be getting Oreo. Here is the link to check it.

https://motorola-global-en-roe.custhelp.com/app/software-upgrade-news/g_id/1995#gs=eyJndWlkZUlEIjoyMDExLCJxdWVzdGlvbklEIjo0LCJyZXNwb25zZUlEIjo4LCJndWlkZVNlc3Npb24iOiJsdThzQnNIbiIsInNlc3Npb25JRCI6InBhdW9Cc0huIn0.

Reply
Options

3 Posts

03-12-2018

TR

4 Signins

50 Page Views

  • Posts: 3
  • Registered: ‎03-12-2018
  • Location: TR
  • Views: 50
  • Message 3 of 3

Re: Moto Z LTE Band 3, 8 and 20 problem Vodafone Turkey

2018-03-12, 20:41 PM

Hello Eagle328,

 

Thanks for your reply.

I am trying to connect other support sites also of Lenovo, maybe I can find a solution for it.

I checked this page already. When I select Turkey, Moto Z is not in list.

 

Best regards.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete