Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z
All Forum Topics
Options

150 Posts

11-14-2016

United States of America

251 Signins

3652 Page Views

  • Posts: 150
  • Registered: ‎11-14-2016
  • Location: United States of America
  • Views: 3652
  • Message 501 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 20:42 PM

wrote:

wrote:


So using accubattery mine says 87%. Is that around normal or is there an issue? I have 2255 mAh in estimated capacity.


87% would be a normal amount of degradation after 9 months to a year of moderate use.  Sounds like you've lost about an hour of battery life since you got it.  That's still pretty good and you'll find most devices are like that after a year or so. 


Thanks that helps me feel a lot better. I was surprised cause I thought that was a lot I wish it was less of a loss but if that is normal then I'm ok.

Reply
Options

35 Posts

08-31-2017

United States of America

73 Signins

384 Page Views

  • Posts: 35
  • Registered: ‎08-31-2017
  • Location: United States of America
  • Views: 384
  • Message 502 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 21:29 PM

Patiently waiting for Oreo update. Hopefully there using the time to release a stable build with battery bug squashed.

Reply
Options

16 Posts

01-05-2018

Germany

68 Signins

419 Page Views

  • Posts: 16
  • Registered: ‎01-05-2018
  • Location: Germany
  • Views: 419
  • Message 503 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 21:42 PM

It rather looks like premature aging of the battery due to load cycles and not like a software bug.

Reply
Options

35 Posts

08-31-2017

United States of America

73 Signins

384 Page Views

  • Posts: 35
  • Registered: ‎08-31-2017
  • Location: United States of America
  • Views: 384
  • Message 504 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 22:37 PM

Evidence points to it more likely be a software bug with a software solution. The name of this thread is "battery drain after 7.1.1 ". Many have reported receiving a  replacement device that had 7.0 didn't have the issue. And majority have reported the problem being post update. Looking at other devices including the Pixel that run or ran 7.1.1 all experienced random reboots and battery drain. Seems like an Android bug OEMs could've easily avoided seeing what happened to the Pixel. But that's not what happened so we no choice but to wait for them to roll out a fix.

Reply
Options

54 Posts

09-15-2017

Canada

116 Signins

589 Page Views

  • Posts: 54
  • Registered: ‎09-15-2017
  • Location: Canada
  • Views: 589
  • Message 505 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 22:48 PM

wrote:

Evidence points to it more likely be a software bug with a software solution. The name of this thread is "battery drain after 7.1.1 ". Many have reported receiving a  replacement device that had 7.0 didn't have the issue. And majority have reported the problem being post update. Looking at other devices including the Pixel that run or ran 7.1.1 all experienced random reboots and battery drain. Seems like an Android bug OEMs could've easily avoided seeing what happened to the Pixel. But that's not what happened so we no choice but to wait for them to roll out a fix.


That's not what it says.  Some did get a replacement unit with 7.0 and have not gone back to 7.1.1 that's true. But others got replacement with 7.1.1, or battery and motherboard replacements with latest patch of 7.1.1, and they no longer have this issue.  It may be caused by the software update, but all evidence points to a hardware solution.  

Reply
Options

84 Posts

09-18-2017

Poland

206 Signins

888 Page Views

  • Posts: 84
  • Registered: ‎09-18-2017
  • Location: Poland
  • Views: 888
  • Message 506 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-16, 22:48 PM

Sorry but they replace a battery in this case and problem is solved. SW update probably is only a trigger to kill finally battery that is worn out prematurely but for sure not a solution, I unless you want apple style solution by slowing down CPU. Moto does not do it so it switches off any time battery needs to supply higher current our just drains battery. 

SW does not fix dead battery! Nor cures cancer and makes babies. 

Tom
Reply
Options

7 Posts

01-06-2018

United States of America

23 Signins

179 Page Views

  • Posts: 7
  • Registered: ‎01-06-2018
  • Location: United States of America
  • Views: 179
  • Message 507 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-17, 14:01 PM

I have had my replacement for a week now. Whatever (if anything) that was done during the refurb on this unit seems to have fixed the issue.. I really wish i could find out what had been changed. Here are a few photos i took before sending the bad one back... The one thing I found, which was more noticible in the originals than uploaded here is the screen res was whiter than the old phone. I went back in settings and made sure all of the settings were the same, They were..

Reply
Options

16 Posts

01-05-2018

Germany

68 Signins

419 Page Views

  • Posts: 16
  • Registered: ‎01-05-2018
  • Location: Germany
  • Views: 419
  • Message 508 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-20, 13:44 PM

Hello Moto! Any statement on this?

Reply
Options

30 Posts

01-07-2017

United States of America

60 Signins

378 Page Views

  • Posts: 30
  • Registered: ‎01-07-2017
  • Location: United States of America
  • Views: 378
  • Message 509 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-22, 23:16 PM

I recently bought this power pack.After i installed the battery pack,I can survive pretty much whole day with moderate use.Makes me believe , OS by itself is operating fine,its not draining battery.

 https://www.bestbuy.com/site/motorola-moto-power-pack-external-battery-case-for-most-motorola-moto-z-family-cell-phones/5901171.p?skuId=5901171

 

At this point i believe,when Motorola updated the phone to 7.1.1 ,they messed up the Internal battery capacity.Accubattery estimates mine to 18%.

 

I believe in my case,the update probably forced the battery capacity to may be 500mAH and is causing to run out of power quickly.

Reply
Options

25 Posts

12-19-2017

United States of America

60 Signins

252 Page Views

  • Posts: 25
  • Registered: ‎12-19-2017
  • Location: United States of America
  • Views: 252
  • Message 510 of 1473

Re: Moto Z - extreme battery drain after 7.1.1 update

2018-01-23, 1:14 AM

My last post on this thread, and I feel for everyone here and their frustration.  I got a replacement sent out when I got down to a week left on my warranty.  My new unit (not refurb) works fine on 7.1.1.  Battery lasts a day, when my old lasted less than 4 hours.  Here are the facts for my case:

 

  • Battery drain started immediately after the 7.1.1 update (went from a day to under 8 hours immediately)
  • Battery drain continued to get worse over the course of 3 months or so
  • I tried all the fixes, clearing cache, running in safe mode, and factory reset.
  • Nothing fixed the phone..... except when I down-rev'd my phone back to 7.0..... bingo, battery issue resolved.  My phone went back to almost a day on each charge.
  • Allowed the phone to take upgrades after the down-rev...... phone back to under 5 hours of battery life
  • I wanted 7.1.1 and refused to accept I had to stay on 7.0 so while still on warranty I called in for service and got a replacement send out.

Judge for yourselves.  It may not be the case with every phone problem on this thread, but that's pretty clear cut for my case and I'm VERY glad I didnt keep hanging around waiting for a sofware fix.  It's either a software problem or a combination of software problem with some battery models/manufacture dates/lots.

 

In any case, if you are under warranty I URGE you to call in for service.  I am in the US, purchased the phone on Amazon and have AT&T as a carrier.  I told the service tech at Moto I cleared cache, ran in safe mode and did a factory reset and nothing fixed the phone.  He immediately said I performed all the available steps to rule out a rouge app and offered a replacement.

 

Good luck all......

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms