Motorola Community

Moto Z Phones - Mod CapableMoto Z
All Forum Topics
Options

6 Posts

10-23-2019

PK

27 Signins

158 Page Views

  • Posts: 6
  • Registered: ‎10-23-2019
  • Location: PK
  • Views: 158
  • Message 1 of 8

Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-23, 19:13 PM

I have an urgent issue regarding my moto z xt1650-02, everything working fine until I upgrade to android 8.0 and after one week of upgrade problem started my wifi frequently disconnecting starting I have tried each and every help on the internet such as:

Cach clean
Factory reset
Wifi preference reset
All app preferences reset


Try to unlock the bootloader via Motorola official site but there I got the message that "Your device does not qualify for bootloader unlocking".

So time wifi start working and next day the same condition toggling between saved or connecting but no interne, I can see all wifi networks but can't connect?

I hope anyone here resolves this issue to root or at least wifi in working conditions?

Reply
Options

9843 Posts

03-05-2018

US

1079 Signins

145173 Page Views

  • Posts: 9843
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 145173
  • Message 2 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-24, 14:23 PM

Hi mirza5313,

 

Thanks for posting. I appreciate the things you've tried. I'd like to confirm, when you see the WiFi network, were you able to actually connect to it? If not, are you getting an error? Have you tried connecting to a different WiFi network like public WiFi? Also, you mentioned you've tried factory reset, did you restore your apps right after doing it? Let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

6 Posts

10-23-2019

PK

27 Signins

158 Page Views

  • Posts: 6
  • Registered: ‎10-23-2019
  • Location: PK
  • Views: 158
  • Message 3 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-24, 15:31 PM

Hi Rick, thanks for your reply, actually I can see all wifi networks when I tried to connect first show as connecting, then saved when I click network it keeps connecting and saved and some time connected, no internet messages. I have tried my work wifi and my home network the same issue. 

After catch clear, wifi clear I have done a factory reset and did not restore as I have no backup to restore. 

Reply
Options

9843 Posts

03-05-2018

US

1079 Signins

145173 Page Views

  • Posts: 9843
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 145173
  • Message 4 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-24, 19:48 PM

Hi mirza5313,

 

Thanks for further explaining. Try unpairing all saved WiFi connections you have with your phone (Settings > Network & Internet > Wi-Fi > Saved Networks > Tap each WiFi names  > Forget), once done, try re-establishing the connection with your home WiFi. Let me know if that helps. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

6 Posts

10-23-2019

PK

27 Signins

158 Page Views

  • Posts: 6
  • Registered: ‎10-23-2019
  • Location: PK
  • Views: 158
  • Message 5 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-25, 13:45 PM

Thanks Rich for helping, I had already tried to un-pair the network connections Forget -> and then reenter the passwords but no luck? 

Reply
Options

6 Posts

10-23-2019

PK

27 Signins

158 Page Views

  • Posts: 6
  • Registered: ‎10-23-2019
  • Location: PK
  • Views: 158
  • Message 6 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-25, 15:38 PM

Wifi keep show as -> Connecting -> Connected, no Internet -> obtaining IP address -> Saved -> Disabled 

PS: Some time connected less than 1 minute but then again disconnected and then repeate above mentioned 

Reply
Options

6 Posts

10-23-2019

PK

27 Signins

158 Page Views

  • Posts: 6
  • Registered: ‎10-23-2019
  • Location: PK
  • Views: 158
  • Message 7 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-26, 8:41 AM

Is there any responsible person who could reply and help me with this matter? almost 72 hours no one replied this is my first and last attempt to buy Motorola worse experience. 

Reply
Options

9843 Posts

03-05-2018

US

1079 Signins

145173 Page Views

  • Posts: 9843
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 145173
  • Message 8 of 8

Re: Moto Z xt1650-02 wifi not working after upgrade to Android 8.0

2019-10-29, 19:39 PM

Hi mirza5313,

 

Sorry for the late reply. We're not available during weekends. Regarding the bootloader, are you trying to unlock your bootloader? What application did you try to test the WiFi connectivity?

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete