Motorola Community

Moto Z Phones - Mod CapableMoto Z
All Forum Topics
Options

3 Posts

06-21-2018

US

6 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎06-21-2018
  • Location: US
  • Views: 60
  • Message 1 of 14

My Moto Z is broken after the update.

2018-06-21, 15:45 PM

After I tapped on the new update for oreo my device just rebooted and went back to the system UI without showing the update animation. It also said, "com.android.phone has stopped working." I tried rebooting(which made it so I could at least go into the phone's UI) but I then found that my information was cleared such as fingerprints and Gmail. Also when I try to swipe down on the phone the navigation menu only to find that I can't even do that nor go into multitasking. I tried going to the settings and updating again but it doesn't even show the "System Updates" tab. Thank you for your time and effort. 

 

-Griffin

 

P.S. My phone is still on running Android N 7.1.1 or at least it says it does. I am going to try to do a factory reset and see if it helps.

Reply
Options

7 Posts

02-27-2018

US

8 Signins

122 Page Views

  • Posts: 7
  • Registered: ‎02-27-2018
  • Location: US
  • Views: 122
  • Message 2 of 14

Re: My Moto Z is broken after the update.

2018-06-21, 18:57 PM

I'm having a similar problem. After the update this morning, a "Bluetooth Keeps Stopping" alert stays up. I x out to close the app, still comes back. Okay, went into the apps to try to disable (never use it anyway) and it won't let me. Wouldn't miss it if it was gone. Can anyone out there in Motorola land help me before I set this thing on fire (which wouldn't take much cause it's running hot anyway)...thanks for any help...

Reply
Options

7 Posts

02-27-2018

US

8 Signins

122 Page Views

  • Posts: 7
  • Registered: ‎02-27-2018
  • Location: US
  • Views: 122
  • Message 3 of 14

Re: My Moto Z is broken after the update.

2018-06-21, 19:06 PM
I'm having a similar problem. After the update this morning, a "Bluetooth Keeps Stopping" alert stays up. I x out to close the app, still comes back. Okay, went into the apps to try to disable (never use it anyway) and it won't let me. Wouldn't miss it if it was gone. Can anyone out there in Motorola land help me before I set this thing on fire (which wouldn't take much cause it's running hot anyway)...thanks for any help...
Reply
Options

3 Posts

06-21-2018

US

6 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎06-21-2018
  • Location: US
  • Views: 60
  • Message 4 of 14

Re: My Moto Z is broken after the update.

2018-06-21, 19:09 PM

I did get everything working after I foctory reset but I highly doubt many users would want to factory reset their phones. 

Reply
Options

7 Posts

02-27-2018

US

8 Signins

122 Page Views

  • Posts: 7
  • Registered: ‎02-27-2018
  • Location: US
  • Views: 122
  • Message 5 of 14

Re: My Moto Z is broken after the update.

2018-06-21, 19:12 PM

Curses...will have to look up factory reset procedures so I don't lose anything...thanks...

Reply
Options

31 Posts

03-09-2017

DE

53 Signins

511 Page Views

  • Posts: 31
  • Registered: ‎03-09-2017
  • Location: DE
  • Views: 511
  • Message 6 of 14

Re: My Moto Z is broken after the update.

2018-06-22, 17:38 PM

This is not solved at all, you should remove the sign. It suggests a solution which is actually not there. Factory

Edit: Ok, factory reset, may be an option for some.

 

> Curses...will have to look up factory reset procedures so I don't lose anything...thanks...

Factory reset will make you lose everything. 

Reply
Options

7 Posts

02-27-2018

US

8 Signins

122 Page Views

  • Posts: 7
  • Registered: ‎02-27-2018
  • Location: US
  • Views: 122
  • Message 7 of 14

Re: My Moto Z is broken after the update.

2018-06-22, 19:10 PM

Yup, did the factory reset and I'm sorry to say it's still there...love these long lasting phones...

Reply
Options

9244 Posts

03-05-2018

US

1050 Signins

140787 Page Views

  • Posts: 9244
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140787
  • Message 8 of 14

Re: My Moto Z is broken after the update.

2018-06-25, 17:41 PM

Hi jmiller8624,

 

Can you please update your profile with current phone, carrier, and serial number -- this will help us investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.


Need help updating your profile? See here.

 

Also, please provide us a bug report. I will have our Product Team to take a look at it.

 

BUG REPORT FOR BLUETOOTH ISSUE
Let's see if we can figure out what's causing the disconnection.
1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Enable Bluetooth HCI snoop log > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

12 Posts

04-03-2017

US

21 Signins

94 Page Views

  • Posts: 12
  • Registered: ‎04-03-2017
  • Location: US
  • Views: 94
  • Message 9 of 14

Re: My Moto Z is broken after the update.

2018-07-16, 23:43 PM

Mine was doing it in Android 7.1.1, and after the Android 8 update, it's even worse - phone can't even be used because of the "Bluetooth keeps stopping" pop-up message.  

Reply
Options

9244 Posts

03-05-2018

US

1050 Signins

140787 Page Views

  • Posts: 9244
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140787
  • Message 10 of 14

Re: My Moto Z is broken after the update.

2018-08-03, 15:29 PM

Hi Everyone,

 

I'd like to verify, are we still on this thread? 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete