cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
IamMikl
Paper Tape
Posts: 1
Registered: ‎09-03-2017
Location: UA
Views: 2,413
Message 51 of 122

Re: My new Moto z WiFi is not working at all

The same issue after update to 7.1.1.
Already tried everything proposed by support (restart/forget network data/clear partion/full wipe etc.) nothing help me to fix issue.
Updated my account with phone/serial, so could you please check it for me as well?
legsta201
What's DOS?
Posts: 1
Registered: ‎09-04-2017
Location: US
Views: 2,391
Message 52 of 122

Re: My new Moto z WiFi is not working at all

Having the same issue as well. @Lenovo can you please help?

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,233
Registered: ‎02-02-2016
Location: US
Views: 2,383
Message 53 of 122

Re: My new Moto z WiFi is not working at all


@IamMikl wrote:
The same issue after update to 7.1.1.
Already tried everything proposed by support (restart/forget network data/clear partion/full wipe etc.) nothing help me to fix issue.
Updated my account with phone/serial, so could you please check it for me as well?

If you did everything as above, there is nothing to check. Assuming wifi is not turning on or seeing any networks (you don't really specify):

 

If you did a factory data reset and tested BEFORE installing or restoring ANY apps, and problem persists, then service/repair/replace is next step.


* Search box is your friend * I don't respond to PM if question belongs in forum
dzar
What's DOS?
Posts: 3
Registered: ‎11-24-2012
Location: USA
Views: 2,331
Message 54 of 122

Re: My new Moto z WiFi is not working at all

Nope. Using "Support" and filling out the form results in an error when submitting the information. Tried it multiple times. I presume this is due to me being under warranty. Once I'm out, I suspect the form will work as I'll be paying for "repair."

 

HA!

 

dzar
What's DOS?
Posts: 3
Registered: ‎11-24-2012
Location: USA
Views: 2,328
Message 55 of 122

Re: My new Moto z WiFi is not working at all

AND even Chat doesn't work. There is no way to talk to someone? My warranty is over in October... time is ticking...
mwmmikey
Punch Card
Posts: 56
Registered: ‎03-14-2014
Location: US
Views: 2,075
Message 56 of 122

Re: My new Moto z WiFi is not working at all

I now have the WiFi and Bluetooth issue. 

WiFi just happened, Bluetooth had been sketchy since NCL26-118-23-1.

 

WiFi won't turn on.

Doesn't find any networks

MAC address: 02:00:00:00:00:00

Mobile hotspot: Error

 

Things I've done:

Wiped cache

Safe mode

Network settings reset

Factory reset via settings (no backup data & as new device)

Factory reset via recovery menu

 

No Bueno

 

The last time I used WiFi I was walking out the door at work while turning WiFi off and my phone shut down because the battery died. The phone died while the WiFi was shutting down. Not sure if that's relevant but whatever.

 

Since there's no fix for this I'm now going to contact Moto for repair or replacement.

 

I did take a bug report right after a fresh start and turning WiFi on. If you guys at Moto want it, let me know.

I'll make sure my profile is up to date with IMEI/serial. My Motorola privacy settings are enabled if you'd like to look in on my device.

 

mwmmikey
Punch Card
Posts: 56
Registered: ‎03-14-2014
Location: US
Views: 2,060
Message 57 of 122

Re: My new Moto z WiFi is not working at all

Nevermind on looking in on the device, I'm resetting and packing it up tonight. Sending it in for repair or replacement tomorrow. 

If you're not able to get to the right page to request a repair: Go to https://motorola-global-portal.custhelp.com/app/registration
Then click 'My Stuff' in the upper right corner. Then go to your devce and click 'request a repair'. 
If you're device is not registered you should be able to do it there.

 

Hope this helps 

raedwal
What's DOS?
Posts: 1
Registered: ‎10-03-2017
Location: MX
Views: 1,969
Message 58 of 122

Re: My new Moto z WiFi is not working at all

I am having the exact same issue. I already did everything proposed. All my info is updated. Need help. 

mwmmikey
Punch Card
Posts: 56
Registered: ‎03-14-2014
Location: US
Views: 1,964
Message 59 of 122

Re: My new Moto z WiFi is not working at all


@raedwal wrote:

I am having the exact same issue. I already did everything proposed. All my info is updated. Need help. 


If you've read through this thread and tried everything then there's not much left to do. Sorry to say.

 

I sent mine in on Friday 9/29, they received it on Monday 10/2, and I received a "like new" device Tuesday 10/3. 

 

No word on what was wrong with it. They probably just confirmed the issue was present and shipped me a refurbished/like new device.

 

Are you within the 1 year warranty?

Sumit40k
Paper Tape
Posts: 4
Registered: ‎10-05-2017
Location: IN
Views: 1,918
Message 60 of 122

Re: My new Moto z WiFi is not working at all

mY WIFI NOT GETTING ENABLED..UPDATED PROFILE/CLEARED PARTITION BUT NO LUCK..PLS HELP

Top Kudoed Authors