cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mott-Q
Paper Tape
Posts: 2
Registered: ‎09-17-2018
Location: US
Views: 1,231
Message 1 of 5

No Sound JBL Soundboost 2

I have a Moto Z Droid and have a Soundboost 2 mod. I previously had an issue where the mod just stopped working. I did all the trouble shootinng from the instructions, but it did not work. I had the mod replaced by JBL/Harman, but the new mod doe not work. My phone says the mod is connected and I have other mods that work fine.

Senior MotoAgent
Senior MotoAgent
Posts: 5,911
Registered: ‎03-05-2018
Location: US
Views: 1,216
Message 2 of 5

Re: No Sound JBL Soundboost 2

Hi Mott-Q,

 

Thanks for posting. I'm wondering, is there any error message? Also, I'd like to confirm what's the specific troubleshooting steps have you tried? And please check if your moto mod's software is updated (Settings > Moto Mod > Software Update). Let me know. 

 

Best regards,
Rich
Motorola Support

Mott-Q
Paper Tape
Posts: 2
Registered: ‎09-17-2018
Location: US
Views: 1,206
Message 3 of 5

Re: No Sound JBL Soundboost 2

I made sure the mod was properly connected, made sure it was charhed, I restarted the phone several times. The software is up to date. 

Senior MotoAgent
Senior MotoAgent
Posts: 5,911
Registered: ‎03-05-2018
Location: US
Views: 1,167
Message 4 of 5

Re: No Sound JBL Soundboost 2

Hi Mott-Q,

 

Thanks for the reply. If the other mod works with your phone, we need to figure out which one is causing an issue (the mod or the phone). Have you tried booting the phone into safe mode and see if it will work? By doing this, we can isolate your third-party apps. 

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

 

Also, if possible, can you test the JBL mod with another device just to see if it will work, I think it's also the best way to isolate the case. Let me know. Thanks.

 

Best regards,
Rich
Motorola Support

39Alexov
Paper Tape
Posts: 2
Registered: ‎07-15-2019
Location: RU
Views: 275
Message 5 of 5

Re: No Sound JBL Soundboost 2

Hi to all. If you have such problem with JBL Soundboost 2, that mod connected to phone, but there is no sound, pins of your connector in good condition, you should do the next things:

 

Go to phone settings -> searching Moto Mods device manager -> stop this application. Now your speaker isn't connect to phone. After it you need to restart your phone and enjoy the sound.

 

P.S. work on moto z3play.

P.P.S. sorry for my bad English.

Top Kudoed Authors