cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kry00
Not applicable
Posts: 17
Registered: ‎01-01-2018
Location: PL
Views: 330
Message 11 of 22

Re: Problem with devices connected by Wifi.

Please read carefully what i wrote above in last messages.

It"s not a problem with internet via wifi, but with connecting devices (not routers) via WiFi! 

I can connect to devices like camera via WiFi only when I turn off mobile data. When mobile data is turned on I can see devices, but when I'm connecting I get only message "connected , without internet". After this I see one more notification, about connecting to device which don't provide internet, but after this it's still not working.

 

Agent_Rich
Not applicable
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 302
Message 12 of 22

Re: Problem with devices connected by Wifi.

Hi Kry00,

 

Sorry for the late reply. Are we still active on this? The message "connected, without internet" usually happen when the hotspot you're trying to connect with doesn't have enough ping to send data. Have you tried connecting to another hotspot?

 

Best regards,
Rich
Motorola Support

Kry00
Not applicable
Posts: 17
Registered: ‎01-01-2018
Location: PL
Views: 293
Message 13 of 22

Re: Problem with devices connected by Wifi.

Do you read what i'm writing? I explained my problem 5 times in previous messages, but it seems that Moto Customer Support don't understand this. You should know that you can connect via Wifi to devices which are not connected to internet and they are not hotspots/routers.

 

So once again:

 

I don't have problem with connection to the hotspot, but to the device (sport camera, dash cam etc) via Wifi. 

These devices are connecting to mobile via Wifi, but doesn't have internet connection. 

This problem is described in posts above.

Agent_Rich
Not applicable
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 284
Message 14 of 22

Re: Problem with devices connected by Wifi.

Hi Kry00,

 

Sorry, we're having difficulty understanding each other. I have checked this one with the team. This is a stock Android behavior. However, we can try setting some of these developer options to see if it helps. Just enable developer options (Go to Settings > System > About phone >  Tap "Build Number" 7 times) Once you get prompt that you're now a developer, go back to Settings and look for "Developer Options" > Enable "Aggressive Wi-Fi to mobile handover" or "Mobile data always active". We can try these steps to see if it will help. 
 
Best regards,
Rich
Motorola Support
Kry00
Not applicable
Posts: 17
Registered: ‎01-01-2018
Location: PL
Views: 237
Message 15 of 22

Re: Problem with devices connected by Wifi.

Thank you for answer.
Unfortunately this didn't help Smiley Sad
Agent_Rich
Not applicable
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 216
Message 16 of 22

Re: Problem with devices connected by Wifi.

Hi Kry00,

 

Thanks for trying. Could you send me a BUG report and let's see what we can find out on the report. Thank you.

 

BUG REPORT FOR WIFI ISSUE:
Please take a bug report. We will share this with our product team for investigation.
1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.
Please make sure to turn off developer options after you create the report, otherwise it can cause issues on the phone with the additional logged being enabled in the background

 

Best regards,
Rich
Motorola Support

Kry00
Not applicable
Posts: 17
Registered: ‎01-01-2018
Location: PL
Views: 199
Message 17 of 22

Re: Problem with devices connected by Wifi.

Agent_Rich
Not applicable
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 181
Message 18 of 22

Re: Problem with devices connected by Wifi.

Hi Kry00,

 

Thanks for the report. I will have someone read this. I'd like to confirm, what is the make and model of your camera?

 

Best regards,
Rich
Motorola Support

Kry00
Not applicable
Posts: 17
Registered: ‎01-01-2018
Location: PL
Views: 173
Message 19 of 22

Re: Problem with devices connected by Wifi.

Problem is with all my devices which are connecting to mobile via WiFi: Navitel r1000, Xiaomi Yi 4K, WiFi Endoscope (from AliExpress). On my wife's Moto Z is the same problem. On other mobile phones with Android (for example Xiaomi and Meizu) we don't have this problem at all.

Agent_Rich
Not applicable
Posts: 5,622
Registered: ‎03-05-2018
Location: US
Views: 162
Message 20 of 22

Re: Problem with devices connected by Wifi.

Hi Kry00,

 

Thanks for confirming. Could you please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. I will have my team look into this thanks.

 

Best regards,
Rich
Motorola Support