cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ah42
Not applicable
Posts: 226
Registered: ‎11-05-2014
Location: US
Views: 1,041
Message 1 of 11

Re: static "snapping" noise on photos/videos

I own the regular Moto Z (not force) and I also have this issue. I have a Moto 360 and use bluetooth in my car so bluetooth is always on. It is most prevalent for me when scrolling through Facebook. The noise happens every time a video auto-plays on my news feed even if the audio on the video isn't enabled yet. 

ah42
Not applicable
Posts: 226
Registered: ‎11-05-2014
Location: US
Views: 1,019
Message 2 of 11

Re: static "snapping" noise on photos/videos

This was a reply to a topic in the seperate Z Force forum. I have no idea why it posted as a new topic here. Can't seem to delete it either. Any idea forum mods?

radsaq
Not applicable
Posts: 140
Registered: ‎06-02-2010
Location: US
Views: 995
Message 3 of 11

Re: static "snapping" noise on photos/videos

 Hah, I just noticed this issue on my Moto Z when I was playing a game with the sound muted and the speaker kept making the sound. Smiley Sad

tubuckeye29
Not applicable
Posts: 74
Registered: ‎11-15-2011
Location: US
Views: 984
Message 4 of 11

Re: static "snapping" noise on photos/videos

I've experienced this with my OG Turbo; it continues on my Z Force Droid Edition. Sadly it's something I've become used to: it's only noticeable to me when the phone is muted (i.e. I'm at work). With the Turbo I disabled the "auto-play videos"option on the FB app and found that to be an acceptable workaround. Just been too lazy to see if that still resolves with the Moto Z.

DroidBass
Not applicable
Posts: 5
Registered: ‎01-03-2015
Location: US
Views: 967
Message 5 of 11

Re: static "snapping" noise on photos/videos

I have the same issue. Posted my findings first in the force forum. Looks like it's BT related. Only way to get rid of it is to reboot the phone. Happens to me when I stream audio while connected to my car BT then disconnect. Then the popping starts. 

Agent_Suny
Not applicable
Posts: 6,658
Registered: ‎02-02-2016
Location: US
Views: 958
Message 6 of 11

Re: static "snapping" noise on photos/videos


@DroidBass wrote:

I have the same issue. Posted my findings first in the force forum. Looks like it's BT related. Only way to get rid of it is to reboot the phone. Happens to me when I stream audio while connected to my car BT then disconnect. Then the popping starts. 


DroidBass just to confirm, is your profile information update with Serial Number of Moto Z phone? If not, could you please update it with the Moto Z phone serial number, thanks. 

 

Regards,

Suny

Motorola Support

Agent_Suny
Not applicable
Posts: 6,658
Registered: ‎02-02-2016
Location: US
Views: 951
Message 7 of 11

Re: static "snapping" noise on photos/videos


@ah42 wrote:

I own the regular Moto Z (not force) and I also have this issue. I have a Moto 360 and use bluetooth in my car so bluetooth is always on. It is most prevalent for me when scrolling through Facebook. The noise happens every time a video auto-plays on my news feed even if the audio on the video isn't enabled yet. 


ah42, could you please disable Touch Sound? Go to Settings => Sound & notification => Other Sounds => Touch Sound. Please let me know how it goes, thanks. Which post would you like to delete? 

 

Regards,

Suny

Motorola Support

 

 

DroidBass
Not applicable
Posts: 5
Registered: ‎01-03-2015
Location: US
Views: 949
Message 8 of 11

Re: static "snapping" noise on photos/videos

I HAVE UPDATED MY INFORMATION.

ah42
Not applicable
Posts: 226
Registered: ‎11-05-2014
Location: US
Views: 941
Message 9 of 11

Re: static "snapping" noise on photos/videos

 


@Agent_Suny wrote:

@ah42 wrote:

I own the regular Moto Z (not force) and I also have this issue. I have a Moto 360 and use bluetooth in my car so bluetooth is always on. It is most prevalent for me when scrolling through Facebook. The noise happens every time a video auto-plays on my news feed even if the audio on the video isn't enabled yet. 


ah42, could you please disable Touch Sound? Go to Settings => Sound & notification => Other Sounds => Touch Sound. Please let me know how it goes, thanks. Which post would you like to delete? 

 

Regards,

Suny

Motorola Support

 

 


I'm assuming my response was moved to this forum since I own the Z and not the Z Force. It makes sense to have it in this forum too, although the two phones are pretty much identical as far as the processor goes. Ne need to delete it now since it has become the topic for this issue in the regular Z forum.

 

I had already had touch sounds disabled since I bought the phone, so that must not be related. I'll try toggling it on and back off again to see if that helps. 

radsaq
Not applicable
Posts: 140
Registered: ‎06-02-2010
Location: US
Views: 936
Message 10 of 11

Re: static "snapping" noise on photos/videos

It's definitely nothing to do with touch sounds. In fact, as I said above, the device doesn't need to have any sound coming out of it at all for the speaking to making the popping sounds (though software playing a sound is what triggers it).

Top Kudoed Authors