cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rosm2004
SCSI Port
Posts: 44
Registered: ‎06-01-2018
Location: US
Views: 166
Message 11 of 15

Re: Something happened to the camera app

I'm sorry, I do not want to reinstall the update because I don't like the new interface (with the wide menu overlay) and the other changes. I have to save pictures to the SD card because I have very little internal memory left, so what good would it do me if it works better not using the SD? This phone does not allow apps to be installed on the SD card like other phones. 

Senior MotoAgent
Senior MotoAgent
Posts: 5,314
Registered: ‎03-05-2018
Location: US
Views: 144
Message 12 of 15

Re: Something happened to the camera app

Hi Rosm2004,

 

Alright. I understand. We need to check all possible things that may cause this issue, For the meantime, I would suggest using a new SD card, preferably a brand new one, so we can test the shutter speed of the camera. I will keep an eye on this issue. Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well.

Need help updating your profile? See here. Thanks.

 

Best regards,
Rich
Motorola Support

Rosm2004
SCSI Port
Posts: 44
Registered: ‎06-01-2018
Location: US
Views: 120
Message 13 of 15

Re: Something happened to the camera app


@Agent_Rich wrote:

Hi Rosm2004,

 

Alright. I understand. We need to check all possible things that may cause this issue, For the meantime, I would suggest using a new SD card, preferably a brand new one, so we can test the shutter speed of the camera. I will keep an eye on this issue. Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well.

Need help updating your profile? See here. Thanks.

 

Best regards,
Rich
Motorola Support


Thanks.
I have updated my profile. However, I don't understand why you would need to check my shutter speed and SD card when I don't have a problem with the original camera app. It's the updated app that has the problem and I currently don't have that installed.

 

However I am having a problem with fast battery drain as noted in the thread about battery drain after 7.1.1 update. Even with the Incipio mod installed, I get no more than 1 - 2 hours screen on time and less than 24 hours total. Without the mod, I get about 6 hours total with light usage.

Senior MotoAgent
Senior MotoAgent
Posts: 5,314
Registered: ‎03-05-2018
Location: US
Views: 96
Message 14 of 15

Re: Something happened to the camera app

Hi Rosm2004,

 

Thanks for the reply. I haven't heard an issue with the latest camera update so far. I will keep an eye on this issue. In regards to your battery draining concern, it doesn't seem so drastic, 6 hours of total expected battery life hours depends on all the software and tasks running in your device. Try booting the phone into safe mode and observe the phone there until we noticed any improvement in battery. Let me know. Thanks.

 

Best regards,
Rich
Motorola Support

Rosm2004
SCSI Port
Posts: 44
Registered: ‎06-01-2018
Location: US
Views: 58
Message 15 of 15

Re: Something happened to the camera app


@Agent_Rich wrote:

Hi Rosm2004,

 

Thanks for the reply. I haven't heard an issue with the latest camera update so far. I will keep an eye on this issue. In regards to your battery draining concern, it doesn't seem so drastic, 6 hours of total expected battery life hours depends on all the software and tasks running in your device. Try booting the phone into safe mode and observe the phone there until we noticed any improvement in battery. Let me know. Thanks.

 

Best regards,
Rich
Motorola Support


I performed the Oreo update and will post my findings in the other thread. https://forums.lenovo.com/t5/Moto-Z/Major-Battery-Drain-After-Oreo-Update/m-p/4122817#M6732 

Top Kudoed Authors