Motorola Community

Moto Z Phones - Mod CapableMoto Z
All Forum Topics
Options

4 Posts

04-28-2017

CR

4 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-28-2017
  • Location: CR
  • Views: 97
  • Message 1 of 6

after April 2017 update, wifi problems

2017-04-28, 22:33 PM

Hi !

After install the latest system update (april 2017), my moto z can't find any wifi to connect, they just not appear.

I try in safe mode and nothing.

I performed a wipe cache partition, it did not work.

 

I think is a software bug, but now I don't know what to do.

 

Any idea ??

thanks

 

Reply
Options

3454 Posts

10-05-2016

PH

534 Signins

43792 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43792
  • Message 2 of 6

Re: after April 2017 update, wifi problems

2017-05-01, 14:00 PM

Hi Camh3190,

 

 Have you checked if Wifi Scanning is turned on? To check, go to Settings> Location>tap 3 dots> Scanning> Toggle off Wifi Scanning and see if that would work.

 

Regards,
Jess
Motorola Support

Reply
Options

4 Posts

04-28-2017

CR

4 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-28-2017
  • Location: CR
  • Views: 97
  • Message 3 of 6

Re: after April 2017 update, wifi problems

2017-05-01, 21:35 PM

hi, thanks for the help, but it didn't work. The wifi signals keeps without appear.

 

And I just noticed that the bluetooth it's not working either. It can't find any bluetooth device and my computer can't find it. Things that it did when I get it, 3 months ago. :smileysad:

Reply
Options

3454 Posts

10-05-2016

PH

534 Signins

43792 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43792
  • Message 4 of 6

Re: after April 2017 update, wifi problems

2017-05-04, 18:45 PM

Hi Camh3190,

 

 Have you tried resetting network settings?  Go to settings> backup and reset> Reset Network Settings and see if that would help.

 

Regards,
Jess
Motorola Support

Reply
Options

4 Posts

04-28-2017

CR

4 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-28-2017
  • Location: CR
  • Views: 97
  • Message 5 of 6

Re: after April 2017 update, wifi problems

2017-05-04, 20:22 PM

Hi !!

 

Yes, I try it but nothing, the WIFI keeps without appear.
I try to use the app "Wifi Analyzer" to test, but does not show anything at all. To me looks like if the wifi never turn on.
Actually, every time I move to settings > WIFI, the toggle button it's off, even when I just turned it on. If I move from wifi (toggle it on) to settings and again to wifi, the toggle it's off. Same happends with the bluetooth :smileyfrustrated: :smileysad:

Reply
Options

3454 Posts

10-05-2016

PH

534 Signins

43792 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43792
  • Message 6 of 6

Re: after April 2017 update, wifi problems

2017-05-05, 14:27 PM

Hi Camh3190,

 

 If that's the case that even Bluetooth toggle doesn't work, I would suggest doing a factory reset with Automatic Restore disabled, do not install/restore any apps yet just to observe if the issue will still persist. If that still didn't work, you may now send your device for repair to have it fixed.

 

Regards,
Jess
Motorola Support

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete