cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RicJan
What's DOS?
Posts: 2
Registered: ‎11-29-2018
Location: BR
Views: 702
Message 1 of 4

Extreme Heating Issue

I have an standard Moto z³ Play, with only a aesthetic Moto mod( the black hide one) and the phone start to extremely heat up while using, no matter what. I use it for 10 minutes straight and it's already bothering hot, Some times it's gets so hot I I close everything , take the mod off and just leave it there so it cools down. It's really bad, and I've only just got this phone , less than a month,  and the heating problem happens since the day I got it.

Senior MotoAgent
Senior MotoAgent
Posts: 6,870
Registered: ‎03-05-2018
Location: US
Views: 684
Message 2 of 4

Re: Extreme Heating Issue

Hi RicJan,

 

Thansk for posting. I'd like to help. Are you only experiencing this while the mod is attached? Did you restore your apps to your Z3 Play from your previous phone? Let's test this in safemode and see if it will occur there.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

Let me know. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

RicJan
What's DOS?
Posts: 2
Registered: ‎11-29-2018
Location: BR
Views: 657
Message 3 of 4

Re: Extreme Heating Issue

Thanks for anwering. I did transfer most of apps, but some i deleted or didnt come with, and my Moto still has 32 GB avaible. The aesthetic Mod is the standart style shell, that came with the phone , I tried the safe mode you said to use, activated it correctly and used for around 1 h, the warming did slow dow a bit, it went from 20 minutes to get dangerously hot to 30min, but still got waaaay too hot.(Oh and the battery goes away waay too fast even when Battery Economy active wich shouldnt happen for a 3000 amp battery). If you want i can share more hardware of software information, if it helps.

 
 
 
Senior MotoAgent
Senior MotoAgent
Posts: 6,870
Registered: ‎03-05-2018
Location: US
Views: 637
Message 4 of 4

Re: Extreme Heating Issue

Hi RicJan,

 

Thanks for explaining and for observing it on safemode. Yes, please kindly send me a screenshot of the temperature of your battery. Just go to Device Help app > Hardware Test > Battery. I would also recommend testing the mod to another Z phone and test a different mod to your phone. I guess this way we can isolate which one has an issue. Let me know. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors