Motorola Community

Moto Z Phones - Mod CapableMoto Z3 Play
All Forum Topics
Options

3 Posts

03-11-2019

DE

3 Signins

27 Page Views

  • Posts: 3
  • Registered: ‎03-11-2019
  • Location: DE
  • Views: 27
  • Message 1 of 4

JBL Soundboost (3) Sound Issue - crackling sound when low volume

2019-03-11, 17:26 PM

Hi,

 

my Z3 Play is supposed to run with JBL speaker but when i use it with low volume it starts a crackling noise independend on the source of the music / media. I did have the chance to test 2 speakers, the result is the same. I cleanded the contacts with no change, it´s independend of the actual way of positioning / holding the phone as well.

All hardware is new.

 

Any suggestions ?

 

Thanks,

 

-Stefan

Reply
Options

2369 Posts

03-11-2019

US

627 Signins

45845 Page Views

  • Posts: 2369
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 45845
  • Message 2 of 4

Re: JBL Soundboost (3) Sound Issue - crackling sound when low volume

2019-03-11, 19:13 PM

Hi StefanZ3P,

 

Thank you for posting. Is your Moto Mods Manager up to date? You can update the application through the Google Play Store. You may also want to try these steps if you are having problems with the Audio: 

 

1.  Check phones audio settings

2.   Remove the speaker

3.  Reset the speaker by pressing and holding the battery check button for several seconds, until the light blinks green.

4.  Re-attach the speaker

5.  Check & install Moto Mods software update - Settings > Moto Mods > Software Update > Check for update

6.  If the steps above do not work, turn off your phone and then on again and retry.

 

Best Regards,

Zeke

Motorola Forums Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

03-11-2019

DE

3 Signins

27 Page Views

  • Posts: 3
  • Registered: ‎03-11-2019
  • Location: DE
  • Views: 27
  • Message 3 of 4

Re: JBL Soundboost (3) Sound Issue - crackling sound when low volume

2019-03-12, 7:34 AM

Hi!

Thanks for this, after resetting the speaker it looks OK.

 

Any idea why the 2nd speaker that i have been able to use has been doing exactly the same ?

 

-Stefan

Reply
Options

2369 Posts

03-11-2019

US

627 Signins

45845 Page Views

  • Posts: 2369
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 45845
  • Message 4 of 4

Re: JBL Soundboost (3) Sound Issue - crackling sound when low volume

2019-03-12, 15:27 PM

Hi!

 

Have you tried to reset the 2nd speaker mod? Do you have other Moto Z phone that you can use to test the 2nd speaker? I also suggest to put your phone in safe mode and try to use the speaker there to check if there are 3rd party affecting the sound quality of the mod.

 

To Enable Safe Mode:

1. Press the Power key
2. Touch and hold Power off
3. Touch OK when Reboot to safe mode appears
4. The phone will reboot and Safe Mode will appear in the bottom left corner
5. While in Safe Mode, launch apps one at a time to identify the app causing the problem
6. Remove the app that causes the problem from the device

 

Best Regards,

Zeke 

Motorola Forums Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete