cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Finarfin
What's DOS?
Posts: 3
Registered: ‎11-30-2018
Location: US
Views: 1,947
Message 1 of 8

Moto Mod Power Pack At 0%

How do I recharge it? No matter how long I leave it connected only the main battery gets charged and the Power Pack stays at 0%. It used to charge, but it doesn't seem to be doing it anymore. I've only had it about a month.

Finarfin
What's DOS?
Posts: 3
Registered: ‎11-30-2018
Location: US
Views: 1,942
Message 2 of 8

Re: Moto Mod Power Pack At 0%

FYI, Motorola chat support might be one of the most incompetent and useless institutions I've encountered.
Porphyrius
Bit Torrent
Posts: 1,390
Registered: ‎10-16-2018
Location: GB
Views: 1,900
Message 3 of 8
Finarfin
What's DOS?
Posts: 3
Registered: ‎11-30-2018
Location: US
Views: 1,890
Message 4 of 8

Re: Moto Mod Power Pack At 0%

Nothing I found on the Internet seemed to help. But then I recalled that I have a similar issue with my Android Nook, and the solution was that it only charges with the power adapter that is provided. So I looked through my collection of adapters and I see that I have a new one called Motorola Turbo Power adapter. Sure enough, I tried using that and the Moto Mod started charging. So all this time that I'm plugged in while I'm driving or whatever I've only been charging the phone battery and not the Power Pack. I wish they'd mentioned that when they gave it to me.
Porphyrius
Bit Torrent
Posts: 1,390
Registered: ‎10-16-2018
Location: GB
Views: 1,886
Message 5 of 8

Re: Moto Mod Power Pack At 0%

That's a great find and gald it all worked out Smiley Happy

nickpeters99
What's DOS?
Posts: 1
Registered: ‎10-15-2019
Location: US
Views: 555
Message 6 of 8

Battery Mod showing at 0% even though I know it's at 100%

I woke up this morning to my phone and battery Mod at 100%. Now about 20 minutes later, my mod is saying it's empty. Moto mod manager is also saying there was an issue with my Moto mod and it will reset. Granted, that only showed up once, but I seems something is definitely wrong with my mod. I also tried pressing the button on the mod to check the battery level and none of the lights turn on. I'm extremely confused right now and don't know what else to try. I've also tried restarting my phone itself and that didn't work either. Anyone know what I can try to fix it?

berzerker12
Broadband 3G
Posts: 988
Registered: ‎04-27-2011
Location: US
Views: 537
Message 7 of 8

Re: Moto Mod Power Pack At 0%

So now you know for the future, always use the charger that came with the product.

Senior MotoAgent
Senior MotoAgent
Posts: 7,119
Registered: ‎03-05-2018
Location: US
Views: 514
Message 8 of 8

Re: Battery Mod showing at 0% even though I know it's at 100%

Hi nickpeters99,

 

Have you tried charging the mod with the phone? Is it taking a charge? Make sure the mod's software is up to date (Attach the mod, go to Settings > Mods > System Update). Check if this can be seen in safe mode. Thanks.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
Just turn off and on the phone to boot back to normal mode.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors