cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
gbsa850
Fanfold Paper
Posts: 2
Registered: ‎07-13-2019
Location: US
Views: 96
Message 1 of 3

Moto Voice not working

I just bought a used Moto z3 play from Amazon, I was able to set up Moto voice as usual, I'm coming from a Moto x4. But it has never worked since. Won't respond to "Hello Moto" when I press on the icon a dialog box pops up for a couple of second with the text " Just a second". When I go to the moto app and press on moto voice I get the same dialog box and nothing else. I've restarted the phone, disabled and enabled the Moto app. I'm really missing the moto voice app reading my texts to me while I have my bluetooth headset on.

Everything else in the Moto app works well, just not the voice. I have the Moto Voice Beta on this phone.

 

Phone info

Model: XT1929-4

Software Variant : amz

Android Version 9

Build number: PPWS29.183-29-1-2

 

Moto App

Version 8.0.36

Actions 05.043.1.7-P

Display 06.094.02

Voice 09.18.0.0.0.23.0

Suggestions 0.3.35

 

Senior MotoAgent
Senior MotoAgent
Posts: 6,262
Registered: ‎03-05-2018
Location: US
Views: 26
Message 2 of 3

Re: Moto Voice not working

Hi gbsa850,

 

Thanks for the report. I would first suggest making sure that the Moto app is up to date in the Play Store. Try clearing the Moto Voice's data (Settings > Apps > Moto Voice > Storage > Clear Data). Try setting up Moto Voice once done. Let me know if that helps.

 

Best regards,
Rich
Motorola-Lenovo Support

gbsa850
Fanfold Paper
Posts: 2
Registered: ‎07-13-2019
Location: US
Views: 20
Message 3 of 3

Re: Moto Voice not working

I don't have Moto Voice under apps, I have:

Moto

Moto Actions

Moto App Launcher

Moto Display

Moto Feedback

Moto Help

Moto Voice for Alexa

Top Kudoed Authors