Motorola Community

Moto Z Phones - Mod CapableMoto Z3 Play
All Forum Topics
Options

2 Posts

07-14-2019

US

15 Signins

129 Page Views

  • Posts: 2
  • Registered: ‎07-14-2019
  • Location: US
  • Views: 129
  • Message 1 of 4

Moto Voice not working

2019-09-11, 9:35 AM

I just bought a used Moto z3 play from Amazon, I was able to set up Moto voice as usual, I'm coming from a Moto x4. But it has never worked since. Won't respond to "Hello Moto" when I press on the icon a dialog box pops up for a couple of second with the text " Just a second". When I go to the moto app and press on moto voice I get the same dialog box and nothing else. I've restarted the phone, disabled and enabled the Moto app. I'm really missing the moto voice app reading my texts to me while I have my bluetooth headset on.

Everything else in the Moto app works well, just not the voice. I have the Moto Voice Beta on this phone.

 

Phone info

Model: XT1929-4

Software Variant : amz

Android Version 9

Build number: PPWS29.183-29-1-2

 

Moto App

Version 8.0.36

Actions 05.043.1.7-P

Display 06.094.02

Voice 09.18.0.0.0.23.0

Suggestions 0.3.35

 

Reply
Options

7411 Posts

03-05-2018

US

949 Signins

125661 Page Views

  • Posts: 7411
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 125661
  • Message 2 of 4

Re: Moto Voice not working

2019-09-17, 16:54 PM

Hi gbsa850,

 

Thanks for the report. I would first suggest making sure that the Moto app is up to date in the Play Store. Try clearing the Moto Voice's data (Settings > Apps > Moto Voice > Storage > Clear Data). Try setting up Moto Voice once done. Let me know if that helps.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

2 Posts

07-14-2019

US

15 Signins

129 Page Views

  • Posts: 2
  • Registered: ‎07-14-2019
  • Location: US
  • Views: 129
  • Message 3 of 4

Re: Moto Voice not working

2019-09-17, 17:43 PM

I don't have Moto Voice under apps, I have:

Moto

Moto Actions

Moto App Launcher

Moto Display

Moto Feedback

Moto Help

Moto Voice for Alexa

Reply
Options

7411 Posts

03-05-2018

US

949 Signins

125661 Page Views

  • Posts: 7411
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 125661
  • Message 4 of 4

Re: Moto Voice not working

2019-09-20, 15:02 PM

Hi gbsa850,

 

Hmm. Thanks for checking. Can you please make sure of these settings. Open Settings > Apps > Touch the 3 vertical dots (right top part of the screen) > Show System > Moto Voice. Let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save