Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z3 Play
All Forum Topics
Options

6 Posts

04-27-2020

Mexico

45 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎04-27-2020
  • Location: Mexico
  • Views: 90
  • Message 21 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2020-04-27, 1:20 AM

I have exactly the same issue and have done what you apply for. it starts at 100% phone battery and moto mod 27% until full charge. HELP. 

Where can we talk privetly to give you my phone info and videos of the issue.

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 22 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2020-05-01, 19:30 PM

Hi Redar,

 

Thanks for posting on this thread. Can you share what's happening? Do you mean the mod will only charge after phone reaches 100%?

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

6 Posts

05-27-2020

Poland

23 Signins

120 Page Views

  • Posts: 6
  • Registered: ‎05-27-2020
  • Location: Poland
  • Views: 120
  • Message 23 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2020-06-24, 17:35 PM

I have the same issue on my Z3 Play and Z Play. 

The battery pack is disconnecting, projector is disconnecting and the wireless style shell is disconnecting. The speaker, camera and gamepad work somehow well.

 

As the moto mods familly is dead and after a year my mods have connection problems so the Z devices are my last Motorola phones. I won't buy it once again because of your "we don't give a s*it policy". 

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 24 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2020-06-26, 16:43 PM

Hi AndrewSpec,

 

I'd like to help you with this. I would like to confirm, does it only happen while charging? Since other mod connects just fine, I wonder if it's some sort of type of connection between the phone and the mods that's causing this. First, can you please check if the pins and connectors are not damaged/loosed/impacted?

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

6 Posts

04-27-2020

Mexico

45 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎04-27-2020
  • Location: Mexico
  • Views: 90
  • Message 25 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2020-07-13, 1:12 AM

@ Agent_Rich wrote:
 

 

Hi Redar,

 

Thanks for posting on this thread. Can you share what's happening? Do you mean the mod will only charge after phone reaches 100%?

 

Best regards,
Rich
Motorola-Lenovo Support

 

 

Thanks @ Agent_Rich,

 

When phone reaches 50% it starts making the "mod disconnected sound" continuously with a window telling that the mod is badly connected (other but less times at 20%) then the motomod starts charging just when the phone is at ~70% very very slowly and even have to wait 1 hour with 100% in phone to also get 100% in the motomod. The same charging turned off. Waiting for a privet attention to give my phone info.

Reply
Options

6 Posts

04-27-2020

Mexico

45 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎04-27-2020
  • Location: Mexico
  • Views: 90
  • Message 26 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2021-07-13, 6:43 AM

Hi,     

 

This happens at any moment: charging or disconnected from wall, with and without the moto mods active and the mod phisicaly connected. The connection ports are integral whole.

 

Reply
Options

755 Posts

02-18-2019

United States of America

103 Signins

7934 Page Views

  • Posts: 755
  • Registered: ‎02-18-2019
  • Location: United States of America
  • Views: 7934
  • Message 27 of 27

Re:Moto Z3 play + Moto Power pack disconnecting multiple times while charging

2021-07-14, 8:42 AM

Hi Redar,

 

Thank you for reaching back out to us. I realize that this situation is difficult. However, please refrain from posting in multiple communities. You can continue conversing with our support agent in your post here.

 

Regards,
Mary
Moto Support

 

 



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms