cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KatieC
Ctrl-Alt-Del
Posts: 26
Registered: ‎05-26-2012
Location: US
Views: 1,714
Message 1 of 18

Moto Z3 play + Moto Power pack disconnecting multiple times while charging

Hello Moto forum, I was hoping someone can help. I tried twice already to contact Motorola Support and both times they were not able to help me. here a video I made of the issue:

 

https://www.youtube.com/watch?v=mB42q6NSYFU&feature=youtu.be

 

additional information:

  • i am using official charger and cable that came in box with the phone
  • i bought phone from Motorola, it came with the mod for free.
  • i bought the extra warranty
  • this is my first "mod" phone and i do not know anyone who has another nor i have any other mod. in fact i was thinking of getting one but after this bad support experience i will wait or may just completely get rid of the phone
  • issue does not happen 100% of the times, most of the times i am able to eventually fully charge the battery but it is inconvinent that i have to unplug / re plug all the time
  • phone software is up to date
  • phone is new, got it in december and issue started soon after that

What is the issue:

while charging phone and mod, seems mod disconnects and reconnects. unfortunately this makes a very loud noise. i used to charge my phone while sleeping and now i cant as this noise wakes me up. Moto support both times replied with a similar message "we dont know if it is the phone nor the mod so we cant help, find a store so you can borrow a battery and test it"

 

i was also able to capture a screenshot of the error that flashes really fast, i am uploading it here.

 

i consider this answer unacceptable, i am not willing to spend hours with a borrowed battery. if you want why dont you send me a battery i can test with? i promise i will even pay to ship it back to you if the battery is not the problem

 

i like the phone and the mod concept but this bad support experience is shifting me away from the product. if someone knows how to escalate inside motorola support please let me know

 

thanks all

 

 

Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 1,653
Message 2 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

Hi KatieC,

 

Thanks for reporting, we would like to learn more. Please have your 'Mod' attached to your Device and go to Device Settings > Connected devices > Moto Mod > About this Mod > UID number (long press to copy) and share it with us.

 

We would also like to get a Bug report once you have attached the 'Mod'. Please capture the Bug Report right after you notice the issue. Bug Report will collect information about your current device state. Kindly, update your device IMEI this can help us investigate and see what's causing the disconnect. 

Here is how to capture a Bug Report:

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take Bug Report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the Bug Report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply.

Provide observations of what you saw happen right before the Bug Report was taken. Please indicate the local time when you observed the behaviour.

 

Let us know if you have any questions?

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
KatieC
Ctrl-Alt-Del
Posts: 26
Registered: ‎05-26-2012
Location: US
Views: 1,635
Message 3 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

Thanks a lot for your reply.

today i started to charge my phone with original cable and charger about 1:30

at 2:12 mod battery was 14% charged and istarted making the "mod disconnected" sounds.

issue happened 6 times while debug was being captured. 2 times at min 12 and 3 more times at min 13.

bug report can be found here:

 

https://drive.google.com/file/d/1XGmSsL7HFgip9snVOls5qJkTnJMYF9kN/view?usp=sharing

 

also uploaded to this conversation

 

additional info requested:

Mod UID:00000000-2033-3546-5047-500b001e0032
how can i send you my EMEI on private? dont want to post here.

 

Thanks

Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 1,616
Message 4 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging


@KatieC wrote:

Thanks a lot for your reply.

today i started to charge my phone with original cable and charger about 1:30

at 2:12 mod battery was 14% charged and istarted making the "mod disconnected" sounds.

issue happened 6 times while debug was being captured. 2 times at min 12 and 3 more times at min 13.

bug report can be found here:

 

https://drive.google.com/file/d/1XGmSsL7HFgip9snVOls5qJkTnJMYF9kN/view?usp=sharing

 

also uploaded to this conversation

 

additional info requested:

Mod UID:00000000-2033-3546-5047-500b001e0032
how can i send you my EMEI on private? dont want to post here.

 

Thanks


Great, thanks for the additional information and the Bug Report. Will pass along to our engineer team for further investigation and keep you posted once heard back. 

 

To update your profile with IMEI number of your phone, please click here. Hope this helps!

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
KatieC
Ctrl-Alt-Del
Posts: 26
Registered: ‎05-26-2012
Location: US
Views: 1,577
Message 5 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

Hello Swaraj, i was wondering when can i expect an update. it is extremely frustrating to plug/unplug/plug the phone to charge the external battery. thanks
KatieC
Ctrl-Alt-Del
Posts: 26
Registered: ‎05-26-2012
Location: US
Views: 1,540
Message 6 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

I have one more update. the disconnection issue has been extremely annoying lately sometimes i dont have time to charge the external battery past 20%. today i tried something new. i turned the phone off and then plugged it. there are 2 circles that show the charging of each battery. the small circle, sometimes dissapears and reapears.. good thing is that there is no noise. I would still like to know what can i do or if i can get a replacement battery thanks
Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 1,420
Message 7 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging


@KatieC wrote:
I have one more update. the disconnection issue has been extremely annoying lately sometimes i dont have time to charge the external battery past 20%. today i tried something new. i turned the phone off and then plugged it. there are 2 circles that show the charging of each battery. the small circle, sometimes dissapears and reapears.. good thing is that there is no noise. I would still like to know what can i do or if i can get a replacement battery thanks

Sorry about the delay, we haven't heard back from our team yet. Let me re-escalate this again and get back to on this. Appreciate your time and patience.

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Senior MotoAgent
Senior MotoAgent
Posts: 47
Registered: ‎08-30-2018
Location: US
Views: 1,381
Message 8 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

@KatieC

 

I have sent you a private message; if you get a moment could you please take a look at it.

 

Best regards

Becky



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Csm1001
What's DOS?
Posts: 1
Registered: ‎05-06-2019
Location: US
Views: 1,295
Message 9 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

I want to chime in because this seems to be a fairly common problem across many devices. The OP described the exact issue I'm having as well. I just got my z3 Play about a month or so ago so I'm not sure if this problem has always been an issue or is possibly due to an update. I think many users would appreciate a response/solution here or elsewhere that is easy to find when a fix is available because this issue is making the moto mod practically unusable.

darkj213
What's DOS?
Posts: 1
Registered: ‎05-22-2019
Location: US
Views: 1,210
Message 10 of 18

Re: Moto Z3 play + Moto Power pack disconnecting multiple times while charging

I have the same issue. It also happens when in my pocket and sometimes while sitting on the desk not charging. I think its a bad physical connection between the mod and the phone. My mod contacts are clean and the mod is not obviously askew. There is a half-millimeter space for side-to-side movement between the included battery pack and the back of the phone. It does not nestle perfectly like other mods or my old first gen Z play. Moto support wants me to send my phone back. That's not going to happen unless I'm 100% sure the phone is the issue. I'm not convinced it is. 

Top Kudoed Authors