Motorola Community

Moto Z Phones - Mod CapableMoto Z3
All Forum Topics
Options

5 Posts

01-09-2019

US

10 Signins

51 Page Views

  • Posts: 5
  • Registered: ‎01-09-2019
  • Location: US
  • Views: 51
  • Message 1 of 10

Force restart function

2019-01-10, 2:44 AM

So, up until a few days ago I've been having this issue where the battery seems to drain quicker than it should after a full charge, now it's saying that my last charge was 28+ days ago and it was actually less than 45 minutes ago, I don't think it would be an issue if I was just able to force a power cycle/shutdown, but I can't, holding down the power button doesn't do a thing besides give me the option to power off and restsrt, but holding down the power button for a solid 2+ minutes to get it to force a shutdown does nothing, this issue doesn't seem to be popping up anywhere else I've gone to look for a fix, and I was generally unhappy with my last Moto phone being the g6 play, I tried to be optimistic about this phone and it's been amazing until a few days ago, I have a feeling it has something to do with the Oreo update, and before hand I was able to force a shutdown but now it doesn't seem to allow me too, so if anyone knows a fix please let me know this is starting to get frustrating

 

----------

Edit

So, upon full charging the device, I noticed it was saying that the last charge was 2 minutes ago, but upon a power off and back on, I noticed it was saying the 27 days thing again, I feel like that could mean it's software related 

Solved! See the solution
Reply
Options

1954 Posts

10-16-2018

GB

1748 Signins

26888 Page Views

  • Posts: 1954
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26888
  • Message 2 of 10

Re: Force restart function

2019-01-10, 9:40 AM

Try the key combination on this post,

 

https://www.verizonwireless.com/support/knowledge-base-207280/

 

Basically Volume down+the power button for 2 mins.

 

Reply
Options

5 Posts

01-09-2019

US

10 Signins

51 Page Views

  • Posts: 5
  • Registered: ‎01-09-2019
  • Location: US
  • Views: 51
  • Message 3 of 10

Re: Force restart function

2019-01-10, 11:33 AM

I already went through that, I don't understand what it meant by LED indicator, and that combo does work, I don't understand what I'm supposed to do after I use that combo to get the device to power cycle

Reply
Options

1954 Posts

10-16-2018

GB

1748 Signins

26888 Page Views

  • Posts: 1954
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26888
  • Message 4 of 10

Re: Force restart function

2019-01-10, 11:45 AM

 wrote:

I already went through that, I don't understand what it meant by LED indicator, and that combo does work, I don't understand what I'm supposed to do after I use that combo to get the device to power cycle


I think the mention of the LED was just to make sure there the charger was getting power from the Wall socket.

 

I would try wiping the Cache partition,

 

https://www.youtube.com/watch?v=wqYzTt9dWYY

 

There may be some old temporary data in there causing the probelm.

Reply
Options

5 Posts

01-09-2019

US

10 Signins

51 Page Views

  • Posts: 5
  • Registered: ‎01-09-2019
  • Location: US
  • Views: 51
  • Message 5 of 10

Re: Force restart function

2019-01-10, 11:47 AM
Alright will check it out soon will give and update
Reply
Options

5 Posts

01-09-2019

US

10 Signins

51 Page Views

  • Posts: 5
  • Registered: ‎01-09-2019
  • Location: US
  • Views: 51
  • Message 6 of 10

Re: Force restart function

2019-01-10, 12:03 PM

So, I'm pretty sure it's software, meaning something is missing because when I attempted what the creator of the video did, nothing comes up, it could be a difference in the Moto versions as he's performing the action on a z2 play, not a z3, maybe something went wrong with the install of the new update?

Reply
Options

1954 Posts

10-16-2018

GB

1748 Signins

26888 Page Views

  • Posts: 1954
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26888
  • Message 7 of 10

Re: Force restart function

2019-01-10, 12:06 PM

 wrote:

So, I'm pretty sure it's software, meaning something is missing because when I attempted what the creator of the video did, nothing comes up, it could be a difference in the Moto versions as he's performing the action on a z2 play, not a z3, maybe something went wrong with the install of the new update?


Ah yes.The Z3 is different.

 

See this post it might help,

 

https://forums.lenovo.com/t5/Moto-Z3/Wipe-Partition-Cache-Moto-Z3/td-p/4292364

 

Also try charging in Safemode.

 

Power Button/Long press on Shutdown icon/Safemode.

 

If there's no problem in Safemode it's usually a rogue app.

Reply
Options

92 Posts

10-15-2017

US

368 Signins

1558 Page Views

  • Posts: 92
  • Registered: ‎10-15-2017
  • Location: US
  • Views: 1558
  • Message 8 of 10

Re: Force restart function

2019-01-10, 14:08 PM

Hold all three buttons down for about 10 seconds until it reboots.  Just worked for me.  Holding down just the power key did not reboot the Z3.

0 person found this solution to be helpful.

This helped me too

Reply
Options

1954 Posts

10-16-2018

GB

1748 Signins

26888 Page Views

  • Posts: 1954
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26888
  • Message 9 of 10

Re: Force restart function

2019-01-10, 14:12 PM

 wrote:

Hold all three buttons down for about 10 seconds until it reboots.  Just worked for me.  Holding down just the power key did not reboot the Z3.


Nice one :)

 

Just tried this on my G3 and although normally my G3 will reboot if I hold down the  power button for more than 10 seconds this combo took longer so I suspect it's an even better,"Soft Reboot"  and may well emulate taking the Battery out :D

 

Reply
Options

10948 Posts

03-05-2018

US

1134 Signins

153850 Page Views

  • Posts: 10948
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 153850
  • Message 10 of 10

Re: Force restart function

2019-01-10, 16:58 PM

Hi YaBoiFK,

 

Thanks for posting. Let's try to calibrating the battery. To calibrate the battery, hold the power button and the volume keys simultaneously until the phone reboots > Plug into the original charger > Charge to 100% > Leave on the charger for at least an additional hour. This process will reset the battery table and allow the phone to calibrate. Let us know what happens after. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete