Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z3
All Forum Topics
Options

13 Posts

11-23-2012

United States of America

34 Signins

588 Page Views

  • Posts: 13
  • Registered: ‎11-23-2012
  • Location: United States of America
  • Views: 588
  • Message 1 of 4

Z3 random lack of audio

2020-03-26, 22:00 PM
On an intermittent basis when I am on the phone with someone I totally lose all sound. They can hear me but I cannot hear them. I use Bluetooth but if it happens I turn Bluetooth off and still get no sound out of speaker on phone. This started happening after last update. I have cleared cache on all programs and updated everything in play store. Wondering if anyone else is having a similar problem
Reply
Options

153 Posts

09-11-2019

United States of America

61 Signins

2735 Page Views

  • Posts: 153
  • Registered: ‎09-11-2019
  • Location: United States of America
  • Views: 2735
  • Message 2 of 4

Re:Z3 random lack of audio

2020-03-26, 22:10 PM

Hi ANERA, 


Thanks for posting. May I know when did you receive the update that you've mentioned? Is it only happening when you make or receive calls? How about when you play music? videos? For now, we can do some basic troubleshooting steps that might help resolve your concern. We can use the Moto Help Application to diagnose an issue. Run a diagnostic first on Moto Help App > Fix > Hardware Test. 
To get the most accurate result, we recommend running diagnose tests in Safe Mode. Safe mode starts the device without any third-party apps running. To Enable Safe Mode: 


1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
Just turn off and on the phone to boot back to normal mode.

 

While in Safe mode, please check and observe if the same issue persists. 

 

Best regards,
Mike
Motorola Support

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

13 Posts

11-23-2012

United States of America

34 Signins

588 Page Views

  • Posts: 13
  • Registered: ‎11-23-2012
  • Location: United States of America
  • Views: 588
  • Message 3 of 4

Re:Z3 random lack of audio

2020-03-28, 1:42 AM
It was an update within the last month. Only on calls both calling and receiving. I'm now in safe mode but since intermittent hard to test. I don't see anything in diagnostics that relates to my problem. Thanks for the ideas I'll have to monitor more and give more info
Reply
Options

153 Posts

09-11-2019

United States of America

61 Signins

2735 Page Views

  • Posts: 153
  • Registered: ‎09-11-2019
  • Location: United States of America
  • Views: 2735
  • Message 4 of 4

Re:Z3 random lack of audio

2020-03-31, 19:22 PM

Hi ANERA,

 

Thanks for getting back to me. When you've tried Hardware Test on Speaker, can you hear anything from the speaker? For the next step, try to turn off the device. Remove and reinsert the sim card and then turn on the device again. The phone will re-establish a connection to the network. If this doesn't work, go to Settings > System > Advanced > Reset Options > reset Wi-Fi, Mobile & Bluetooth > Reset Settings. After that, try asking someone to contact your device and check if the same issue persists. Let us know how it goes. 

 

Best regards, 

Mike 

Motorola Support

 

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms