Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z4
All Forum Topics
Options

28 Posts

03-06-2017

United States of America

36 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎03-06-2017
  • Location: United States of America
  • Views: 215
  • Message 1 of 6

Android Auto Stopped Working

2021-03-01, 20:38 PM

Android Auto stopped working about a month ago. I'm wondering if its a vehicle issue based on everything below, but just figured I'd ask here if there is anything the pros might know about.

 

Here's what I've done so far:

 

Tried multiple data cables (including OEM)

Factory reset vehicle stereo

Uninstalled/Reinstalled Android Auto

Google Maps Updated to Version 10.61.2

 

When I plug the phone in to the vehicle's USB port, it recognizes that its plugged in. Even says AA is connected, but the head unit will not recognize the phone

 

 

Reply
Options

3665 Posts

03-11-2019

United States of America

726 Signins

56160 Page Views

  • Posts: 3665
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56160
  • Message 2 of 6

Re:Android Auto Stopped Working

2021-03-02, 19:36 PM

Hi loadednightrain,

 

I will try my best to help you with this. Can you provide me the make and model of the car? Was the phone connecting to the car before? Did you notice any changes before it stops connecting. Have you tried reaching out to the manufacturer? If you haven't yet, we suggest doing so. Try setting the USB setting on your phone to Media Transfer protocol (MTP)/ File Transfer. Check if the head unit is able to access the files on the phone. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

28 Posts

03-06-2017

United States of America

36 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎03-06-2017
  • Location: United States of America
  • Views: 215
  • Message 3 of 6

Re:Android Auto Stopped Working

2021-03-02, 19:54 PM

2020 GMC Canyon

Yes it worked fine up until about a month ago.

 

I only have "file transfer" no "MTP". No matter what I choose, it automatically goes back to "no data transfer" 

Screenshot_20210302-144918.png
Reply
Options

3665 Posts

03-11-2019

United States of America

726 Signins

56160 Page Views

  • Posts: 3665
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56160
  • Message 4 of 6

Re:Android Auto Stopped Working

2021-03-03, 19:08 PM

@ loadednightrain wrote:

2020 GMC Canyon

Yes it worked fine up until about a month ago.

 

I only have "file transfer" no "MTP". No matter what I choose, it automatically goes back to "no data transfer" 

 

Please uninstall the Android Auto app on the phone it shouldn't be required if using a radio with Android Auto built into it. Then go to Apps & Notifications > See all apps > Menu (3 dots on top right) > Show system apps > Google Play Services > Advanced > App Details > See if Google Play services has any app updates. If so, please install them and then try again after removing Android Auto app from the phone and after updating Play Services.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

28 Posts

03-06-2017

United States of America

36 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎03-06-2017
  • Location: United States of America
  • Views: 215
  • Message 5 of 6

Re:Android Auto Stopped Working

2021-03-05, 15:22 PM

No updates for google play

Reply
Options

3665 Posts

03-11-2019

United States of America

726 Signins

56160 Page Views

  • Posts: 3665
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56160
  • Message 6 of 6

Re:Android Auto Stopped Working

2021-03-08, 19:52 PM

@ loadednightrain wrote:

No updates for google play

 

Just to confirm, did you uninstall Android Auto before checking for updates? 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms