Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

11 Posts

06-05-2018

United States of America

10 Signins

118 Page Views

  • Posts: 11
  • Registered: ‎06-05-2018
  • Location: United States of America
  • Views: 118
  • Message 1 of 16

1 month old z2 force Battery issues.

2018-07-08, 0:43 AM

 I have a brand new z2 force (1 month old now but has been acting this way since the beginning) this is a replacement given to me by verizon after the first phone had similar issues, that drops down in percentage very quickly. And when I monitor charging it's goes to 100% but only takes in roughly 2300 mah. Which means my battery is only at around 80% capacity. 

I've been monitoring the battery for about a month now, since this phone is a replacement given to me for the same problems, I immediately started monitoring the battery behavior... No matter how low the battery gets, charging never charges faster than 12w. or 2900 Ma X 4.2V max.  Never higher.  I've never once seen the phone go near 15w charging. Using both motorola turbopower 15+ charger that comes with the phone, whichh I have 3 of and all function the same, or the turbopower 30 charger I purchased to charge my turbopower moto mod packs with.  I've also tried anker qc 3.0 chargers, Anker PD charger and anker powerIQ 2.0 charger. All provide very similar charging results. 

I've done 3 factorty resets already just on this device, full wipes.  

Whenever I power down and restart the phone or do a calibration of the battery (holding power button down until forced restart), the "time since last full charge" counter shows as 72 days ago. and counting, as in, every day it adds a day.  This is not only when I do a factory reset, which I would expect then. But again, it's also nearly everytime I restart the phone, and everytime I do a calibration. 

On top of all that, this is the 2nd moto z2 force I've had in 2 months with the same behavior, the last one was even worse. Battery would drain 30% overnight with no apps installed.. 

And this z2 force is only 1 month old. I've only made one payment on it so far and it's having the exact same battery issues as the last one had.  

All anyone has offered me is a certified refurbished used phone. When I bought a $730 phone and haven't had a properly working one yet. And haven't been able to fully enjoy the brand new phone I bought, yet.  

I've already spent hundreds on moto mods and cases, screen protectors and other stuff for the phone as well. 

I'm really stuck between a rock and a hard place, here.  Do I take a used refurbished device to replace my brand new $730 phone I've yet to have work properly since I first got it? Or have a malfunctioning phone? 

Any help would be nice, but I get the feeling I've tried everything there is to try, and feel like I've already spent far too much time monitoring and obsessing over this phone. 


Reply
Options

11 Posts

06-05-2018

United States of America

10 Signins

118 Page Views

  • Posts: 11
  • Registered: ‎06-05-2018
  • Location: United States of America
  • Views: 118
  • Message 2 of 16

Re: 1 month old z2 force Battery issues.

2018-07-09, 22:12 PM

Also. Some more info about the phone. 

I've done factory data resets on the phone both through through the settings menu. and through to recovery mode multiple times. 

I do a virtual battery "pull" or as you guys call it a "calibration" almost daily, and the percentages fluctuate every time. Yesterday I was at 15%  after the factory data reset, I did a "calibration" by holding the power button down for about 7 seconds, as I mentioned earlier. I've done this a lot because the battery seems to be so wonky. After the "calibration" the battery dropped from 15% to 3% 

I then tried to get the phone down as much as possible so that I could monitor how much power the battery takes in for a full charge. 

It only took in 2250 or so maH at 100% then the charging dropped down to trickle charging at 300 ma or so with the screen on.

As I previously stated, I've also been monitoring the wattage, using an ampere meter. No matter how low the percentage is, the phone never charges above roughly 12 watts / 2900ma X 4.236V.

The phone also will not register as fully charged using the turbo power packs, which I have 2 of.  The % will reach 100% but the "time since last full charge meter does not reset and still show the previous full charge, or the last  time It was charged to 100% using the wall charger. 

I am using the Turbopower 15 charger and cable that came with phone. But to monitor battery performance and power intake, I have tried multiple chargers and cables with very similar results. Never goes above 4.236V and with the screen off it usually hovers around 2700ma - 2900ma while in turbopower mode. The same effects using the Turbopower packs, qc 3.0, Anker powerIQ 2.0 and PD. 

I've already spoken with a tier 3 tech at motorola last week about all of this, as well as quite a few techs with verizon. The tier 3 motorola tech asked me to monitor it for another week. so I did, and it has not changed, even after doing another Factory data reset / full wipe. 

I've tried everything from safe mode, to pulling my SD card, to keeping the power off while charging. As well as what the manual recommends, which is allowing the battery to fully drain, and then leave the phone charging overnight even passed when it's at 100%...  which I believe is terrible advice.  Not leaving it on the charger, but allowing the battery to fully drain is one of the worst things you can do to a Li-ion battery. 

Anyway. That's where I'm at. I have been dealing with this since I first got the phone a month ago. I spent $730 on a brand new phone, and have not been able to enjoy it, instead I am constantly benchmarking and monitoring the  battery behavior. And all everyone says is that I can have the phone replaced with a refurbished "like new phone"... Which is crazy because I paid $730 for a brand new phone... I could have purchased a refurbished z2force and saved myself quite a few hundred dollars. 

And to add / reiterate, my battery is only holding about 2250mah on full charge. I have figured this out using both charging input on a full charge and battery drainage to battery percentage logging. I'm at 46% battery, after only 1100 mAH has been used.  which would bring me to more or less the exact same 2250 give or take, that I got on the full charge. 

All of the other issues I've stated aside, this means my 1 month old phone's battery is only at about 84% of the capacity that it should be. 

I'm not going by sceen on time, or how long the phone holds it charge with moderate use. Because that varies. I'm talking about actual numbers here. 

Battery only takes in 2250mAH 

Battery never charges at 15w. 

Battery does not consistantly keep or mark the "last full charge" counter. 

Battery calibration seems to be necessary all the time. 

Have done multiple factory resets amongst many other things. 




Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 3 of 16

Re: 1 month old z2 force Battery issues.

2018-07-10, 20:34 PM

Hi Wrarrl,

 

Thanks for reporting. Sorry to know about that. I appreciate the troubleshooting steps you've taken. I couldn't say for sure what could be the root cause of the battery issue but we need to consider 2 things, either it's a battery failure or a hardware failure, or it's a software issue. I'd like to verify, have you observed the phone without any third-party apps installed, just the default factory settings? Also, could you please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Let me know.

 

Thanks,

Rich

Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

11 Posts

06-05-2018

United States of America

10 Signins

118 Page Views

  • Posts: 11
  • Registered: ‎06-05-2018
  • Location: United States of America
  • Views: 118
  • Message 4 of 16

Re: 1 month old z2 force Battery issues.

2018-07-11, 16:26 PM

Hey Rich, Thanks for the reply. 

Yes I've monitored it with no apps installed. 

When running benchmarks on the mAH intake volume and decharging volume, I have tried many different apps, Accubattery, Ampere. Ampere meter etc. All telling me the same thing. 

I am not going by what they estimate my % to be.. I am litterally monitoring the mAH used throughout the day and comparing that to the % lost. 

And when charging I am monitoring how much mAH the phone takes in before it says "charged" and reaches 100% 

I've also left the phone on the charger overnight just incase the 100% reading was incorrect. 

I've done this both with the phone off (which I can not monitor the mAH input) and on, where I can monitor the mAH input. 

I've done the full charge many times with the phone on while monitoring the mAH input and the phone will only take in 2250 mAH roughly before telling me the phone is fully charged. 

And I've also kept track of the mAH while the battery drains, and I am getting the exact same numbers. 

At 50% almost exactly 1100 mAH had been used. 

at 30% about 1850 mAH had been used. 

and at 1% about 2200 mAH had been used. 

for the first 10% of drainage, the phone seems to be working fine. It drops about 1% for every 30 or so mAH used. But by the time it hit around 80% it starts draining far quicker. 

I have already spoken with a tier 2 tech support at verizon. and tier 3 at motorola. both asking me to wait another week. Which I did. First the moto tech asked me to wait an extra week, this was around the 14 day mark. Then a week or so later the verizon tech asked me to do the same, but to try something different. only charging the phone with it powered off to see if it sets the battery straight. Now I'm around 1 month mark... 

I've only had this phone for 1 month, I paid over $700 for it. And I'm being told I can receive a replacement device worth roughly $400 as a replacement. 

I could have easily saved myself $300 if I wanted a refurbished / used phone. 

But I purchased a brand new phone, and it's a bit frustrating to have the company that allowed a phone with a faulty battery to reach a consumer, and to have that same company tell the consumer that their brand new malfunctioning phone will be replaced with a refurbished, used phone. With no guarantee the battery is new, and I was told there isn't even a guarantee that the shattershield will be new, as in no scratches on it. And we all know the MOTO z2 force shattershield scratches extremely easily without a protector on it. Which is an obvious concern for me. 

On top of that, I have to pay a $30 premium fee, plus a hold of $400 on my Credit card, or else I have to not have the phone I just purchased for a week or so. 

So If I need a phone every day, I have to now spend another $30 and have $400 available to be put on hold, just to get a replacement. for my brand new phone. 

I would understand if the phone was a few months old or more. But these issues have been going on since day 1, and the phone is only about a month old. 

Kind of frustrating from my point of view. 

I've been with Motorola since the original droid, then the droid 2, then the ultra, then the maxx, then the turbo 2 and now the z2 force and I have to say, I am starting to regret getting the z2 force.  



Reply
Options

20127 Posts

02-03-2016

United States of America

2607 Signins

65428 Page Views

  • Posts: 20127
  • Registered: ‎02-03-2016
  • Location: United States of America
  • Views: 65428
  • Message 5 of 16

Re: 1 month old z2 force Battery issues.

2018-07-17, 13:52 PM

 wrote:

Hey Rich, Thanks for the reply. 

Yes I've monitored it with no apps installed. 

When running benchmarks on the mAH intake volume and decharging volume, I have tried many different apps, Accubattery, Ampere. Ampere meter etc. All telling me the same thing. 

I am not going by what they estimate my % to be.. I am litterally monitoring the mAH used throughout the day and comparing that to the % lost. 

And when charging I am monitoring how much mAH the phone takes in before it says "charged" and reaches 100% 

I've also left the phone on the charger overnight just incase the 100% reading was incorrect. 

I've done this both with the phone off (which I can not monitor the mAH input) and on, where I can monitor the mAH input. 

I've done the full charge many times with the phone on while monitoring the mAH input and the phone will only take in 2250 mAH roughly before telling me the phone is fully charged. 

And I've also kept track of the mAH while the battery drains, and I am getting the exact same numbers. 

At 50% almost exactly 1100 mAH had been used. 

at 30% about 1850 mAH had been used. 

and at 1% about 2200 mAH had been used. 

for the first 10% of drainage, the phone seems to be working fine. It drops about 1% for every 30 or so mAH used. But by the time it hit around 80% it starts draining far quicker. 

I have already spoken with a tier 2 tech support at verizon. and tier 3 at motorola. both asking me to wait another week. Which I did. First the moto tech asked me to wait an extra week, this was around the 14 day mark. Then a week or so later the verizon tech asked me to do the same, but to try something different. only charging the phone with it powered off to see if it sets the battery straight. Now I'm around 1 month mark... 

I've only had this phone for 1 month, I paid over $700 for it. And I'm being told I can receive a replacement device worth roughly $400 as a replacement. 

I could have easily saved myself $300 if I wanted a refurbished / used phone. 

But I purchased a brand new phone, and it's a bit frustrating to have the company that allowed a phone with a faulty battery to reach a consumer, and to have that same company tell the consumer that their brand new malfunctioning phone will be replaced with a refurbished, used phone. With no guarantee the battery is new, and I was told there isn't even a guarantee that the shattershield will be new, as in no scratches on it. And we all know the MOTO z2 force shattershield scratches extremely easily without a protector on it. Which is an obvious concern for me. 

On top of that, I have to pay a $30 premium fee, plus a hold of $400 on my Credit card, or else I have to not have the phone I just purchased for a week or so. 

So If I need a phone every day, I have to now spend another $30 and have $400 available to be put on hold, just to get a replacement. for my brand new phone. 

I would understand if the phone was a few months old or more. But these issues have been going on since day 1, and the phone is only about a month old. 

Kind of frustrating from my point of view. 

I've been with Motorola since the original droid, then the droid 2, then the ultra, then the maxx, then the turbo 2 and now the z2 force and I have to say, I am starting to regret getting the z2 force.  




Thanks for all of this information. Can I ask what kind of battery life you are getting? How long does it last?

 

We really could use the IMEI of this phone to help us investigate. Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Thanks.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

174 Posts

01-24-2015

Germany

292 Signins

2546 Page Views

  • Posts: 174
  • Registered: ‎01-24-2015
  • Location: Germany
  • Views: 2546
  • Message 6 of 16

Re: 1 month old z2 force Battery issues.

2018-09-20, 21:29 PM

Oh no.

I hope my 2 days old new Z2 Force didnt got same problem. 

Just did 2 factory resets but the time since last full charge didnt reset too.

 

Btw i cant add my device to "my stuff" =

 

 

Unable to retrieve device information. Please confirm your IMEI/MEID or serial number and try again.
 
 
 
Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 7 of 16

Re: 1 month old z2 force Battery issues.

2018-09-21, 17:47 PM

Hi KiRiON,

 

Thanks for the screenshot. This is unusual. Let's try to re-calibrate the battery one more time. To calibrate the battery, hold the power button until the phone reboots > Plug into the supplied charger > Charge to 100% > Leave on the charger for at least an additional hour. This process will reset the battery table and allow the phone to calibrate. Let us know what happens after. 

 

In regards to my stuff, please make sure you're trying to add it on this site: link. Let me know.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

174 Posts

01-24-2015

Germany

292 Signins

2546 Page Views

  • Posts: 174
  • Registered: ‎01-24-2015
  • Location: Germany
  • Views: 2546
  • Message 8 of 16

Re: 1 month old z2 force Battery issues.

2018-09-22, 18:10 PM

As i said i cant register. 

 

But the Problem was gone after calibration over night... but its back now, and i think i know why. 

Today i used my Moto (Standard 2220 mah) power pack.

After loading both to 100% i removed the mod; but the Device didnt reset the battery full loading. After i reboot my device, the 82 days 19h 41 min are back.

I think there is something wrong when loading the Motorola Power pack mod with the device on it & remove it after.

 

Please fix it. 

 

 

edit: Please check your PN @

 

 

Reply
Options

174 Posts

01-24-2015

Germany

292 Signins

2546 Page Views

  • Posts: 174
  • Registered: ‎01-24-2015
  • Location: Germany
  • Views: 2546
  • Message 9 of 16

Re: 1 month old z2 force Battery issues.

2018-09-24, 16:25 PM

Battery Calibrate over night works. But when i restart the Device the wrong calculation is back. 

Reply
Options

174 Posts

01-24-2015

Germany

292 Signins

2546 Page Views

  • Posts: 174
  • Registered: ‎01-24-2015
  • Location: Germany
  • Views: 2546
  • Message 10 of 16

Re: 1 month old z2 force Battery issues.

2018-09-24, 21:40 PM

Finally i could register my z2 force device! So you could look on it (i allow it) whats the Problem is?!

 

Edit:

I could confirm every reboot will change/override the current/correct "last loading time" and set it to 8x days. . 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms