Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

2 Posts

12-11-2017

Brazil

4 Signins

46 Page Views

  • Posts: 2
  • Registered: ‎12-11-2017
  • Location: Brazil
  • Views: 46
  • Message 1 of 2

Ethernet not working after update

2018-02-01, 3:36 AM

When I first received my phone, Ethernet via USB worked flawlessly, after the phone installed some updates it stopped working.

I use the TP-Link UE300 USB to Ethernet adapter, that works fine on everything, including my father's Zenfone 3 with Android 8.0 Oreo (BTW, where's the Oreo update for the Z2 play, Lenovo? thought near stock Android would get updates faster!).

When I connect the adapter to my phone and a Ethernet cable the LED starts blinking, but nothing else happens. Tried to disable every other type of connection and then try to use the internet, nothing.

This feature is REALLY useful for me, I used it all the short time it worked to configure routers and other stuff without needing a computer.

Reply
Options

957 Posts

02-20-2009

United States of America

1101 Signins

6501 Page Views

  • Posts: 957
  • Registered: ‎02-20-2009
  • Location: United States of America
  • Views: 6501
  • Message 2 of 2

Re: Ethernet not working after update

2018-02-01, 18:24 PM

TP-Link states that adapter is for PCs, and apparently was not tested for phones, unless they have not updated the technical specs on their website. 

 

Talk to them about getting the device certified for phones, and ask them what version of android they will formally support. 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms