Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

34 Posts

10-09-2017

Italy

59 Signins

379 Page Views

  • Posts: 34
  • Registered: ‎10-09-2017
  • Location: Italy
  • Views: 379
  • Message 1 of 7

How to disable Whatsapp popup notifications?

2017-11-11, 11:30 AM

Hello, it is possible to disable whatsapp popup notifications? I have disabled them in whatsapp settings, but they still pop up. I can't find any option related to popup notifications in phone settings.

Reply
Options

2438 Posts

12-19-2016

Philippines

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: Philippines
  • Views: 37577
  • Message 2 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-14, 16:13 PM

Hi Alomor

 

Have you gone to Settings > Apps > Whatsapp > Notification > toggle all options OFF. Let me know how it goes. 

 

Regards,
Ella
Motorola Support

Reply
Options

34 Posts

10-09-2017

Italy

59 Signins

379 Page Views

  • Posts: 34
  • Registered: ‎10-09-2017
  • Location: Italy
  • Views: 379
  • Message 3 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-14, 21:48 PM

wrote:

Hi Alomor

 

Have you gone to Settings > Apps > Whatsapp > Notification > toggle all options OFF. Let me know how it goes. 

 

Regards,
Ella
Motorola Support


The options are already off; with ''popup notifications'' I meant ''heads up notifications'' (the notification preview that is showed for a few seconds when you receive a message)

Reply
Options

2438 Posts

12-19-2016

Philippines

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: Philippines
  • Views: 37577
  • Message 4 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-15, 16:44 PM

wrote:

wrote:

Hi Alomor

 

Have you gone to Settings > Apps > Whatsapp > Notification > toggle all options OFF. Let me know how it goes. 

 

Regards,
Ella
Motorola Support


The options are already off; with ''popup notifications'' I meant ''heads up notifications'' (the notification preview that is showed for a few seconds when you receive a message)


Can you send us a screenshot of you are referrign to as " heads up notification"? - Ella

Reply
Options

34 Posts

10-09-2017

Italy

59 Signins

379 Page Views

  • Posts: 34
  • Registered: ‎10-09-2017
  • Location: Italy
  • Views: 379
  • Message 5 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-15, 17:19 PM

Like this. It pops up from the top of the screen every time I receive a message (not only whatsapp but also telegram, facebook...) and stays for 2-3 seconds. Annoying when I'm gaming

Reply
Options

17 Posts

12-22-2015

United States of America

46 Signins

598 Page Views

  • Posts: 17
  • Registered: ‎12-22-2015
  • Location: United States of America
  • Views: 598
  • Message 6 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-15, 19:22 PM

It's an experimental feature, but it seems like the Power Notifications Settings might be what you're looking for. There's some info about how to enable it here.

Reply
Options

2438 Posts

12-19-2016

Philippines

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: Philippines
  • Views: 37577
  • Message 7 of 7

Re: How to disable Whatsapp popup notifications?

2017-11-16, 21:08 PM

wrote:

Like this. It pops up from the top of the screen every time I receive a message (not only whatsapp but also telegram, facebook...) and stays for 2-3 seconds. Annoying when I'm gaming


Try going to Settings > Sound and Notification > App Notification > Whatsapp > Block all. Let me know how it goes. - Ella

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms